<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://borkena.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.20 --><link rel="icon" type="image/png" href="https://borkena.com/wp-content/uploads/2015/04/borkena-logo-favicon.jpg"> <!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Jawar Mohammed : Political Prisoner or Suspected Criminal</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v10/2sDfZG1Wl4LcnbuKjk0j.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v10/2sDcZG1Wl4LcnbuCNWgzaGW8.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu72xKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu5mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7GxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCRc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fABc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCBc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fChc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UaGrENHsxJlGDuGo1OIlL3Owp5eKQtG.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UabrENHsxJlGDuGo1OIlLU94YtzCwZsPF4o.woff2" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-19f36968902b1b22806a1e599064f1ac" href="https://borkena.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-19f36968902b1b22806a1e599064f1ac.css" media="all" /><meta name="description" content="Jawar is not a political prisoner, as some international media portray him to be. He is indicted of serious crimes. Read more." /><link rel="canonical" href="https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Jawar Mohammed : Political Prisoner or Suspected Criminal" /><meta property="og:description" content="Jawar is not a political prisoner, as some international media portray him to be. He is indicted of serious crimes. Read more." /><meta property="og:url" content="https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/" /><meta property="og:site_name" content="Borkena Ethiopian News" /><meta property="article:publisher" content="https://www.facebook.com/Ethiopiannewsborkena/" /><meta property="article:published_time" content="2021-04-15T17:12:53+00:00" /><meta property="article:modified_time" content="2021-04-15T17:15:00+00:00" /><meta property="og:image" content="https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="434" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@zborkena" /><meta name="twitter:site" content="@zborkena" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Admin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="12 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://borkena.com/#organization","name":"Borkena Ethopian News","url":"https://borkena.com/","sameAs":["https://www.facebook.com/Ethiopiannewsborkena/","https://www.instagram.com/zborkena/","https://www.linkedin.com/in/ethiopian-news-borkena-06931a190/","https://www.youtube.com/user/dbirku","https://twitter.com/zborkena"],"logo":{"@type":"ImageObject","@id":"https://borkena.com/#logo","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2021/04/Ethiopian-News-_-borkena.png","contentUrl":"https://borkena.com/wp-content/uploads/2021/04/Ethiopian-News-_-borkena.png","width":412,"height":473,"caption":"Borkena Ethopian News"},"image":{"@id":"https://borkena.com/#logo"}},{"@type":"WebSite","@id":"https://borkena.com/#website","url":"https://borkena.com/","name":"Borkena Ethiopian News","description":"Latest Ethiopian News,Videos,Music,Sports,Travel,Business","publisher":{"@id":"https://borkena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://borkena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#primaryimage","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg","contentUrl":"https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg","width":600,"height":434,"caption":"Jawar Mohammed"},{"@type":"WebPage","@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#webpage","url":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/","name":"Jawar Mohammed : Political Prisoner or Suspected Criminal","isPartOf":{"@id":"https://borkena.com/#website"},"primaryImageOfPage":{"@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#primaryimage"},"datePublished":"2021-04-15T17:12:53+00:00","dateModified":"2021-04-15T17:15:00+00:00","description":"Jawar is not a political prisoner, as some international media portray him to be. He is indicted of serious crimes. Read more.","breadcrumb":{"@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/"]}]},{"@type":"BreadcrumbList","@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://borkena.com/","url":"https://borkena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/","url":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/","name":"Jawar Mohammed: Political Prisoner or Suspected Criminal"}}]},{"@type":"Article","@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#article","isPartOf":{"@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#webpage"},"author":{"@id":"https://borkena.com/#/schema/person/77d235658029b513efc8a21c1864cd66"},"headline":"Jawar Mohammed: Political Prisoner or Suspected Criminal","datePublished":"2021-04-15T17:12:53+00:00","dateModified":"2021-04-15T17:15:00+00:00","mainEntityOfPage":{"@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#webpage"},"commentCount":0,"publisher":{"@id":"https://borkena.com/#organization"},"image":{"@id":"https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#primaryimage"},"keywords":"Jawar Mohammed","articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#respond"]}]},{"@type":"Person","@id":"https://borkena.com/#/schema/person/77d235658029b513efc8a21c1864cd66","name":"Admin","image":{"@type":"ImageObject","@id":"https://borkena.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b58bd1f717e900b489ae15a5d4fe2e9a?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/b58bd1f717e900b489ae15a5d4fe2e9a?s=96&r=g","caption":"Admin"},"sameAs":["https://borkena.com","https://twitter.com/@zborkena"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Feed" href="https://borkena.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Comments Feed" href="https://borkena.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Jawar Mohammed: Political Prisoner or Suspected Criminal Comments Feed" href="https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/feed/" /> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://borkena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://borkena.com/wp-json/wp/v2/posts/40196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://borkena.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://borkena.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://borkena.com/?p=40196' /><link rel="alternate" type="application/json+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2021%2F04%2F15%2Fjawar-mohammed-political-prisoner-or-suspected-criminal%2F" /><link rel="alternate" type="text/xml+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2021%2F04%2F15%2Fjawar-mohammed-political-prisoner-or-suspected-criminal%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"c53c1e4199","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/borkena.com\/wp-admin\/","wpRestNonce":"c53c1e4199","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}; </script><link rel="amphtml" href="https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/?amp"> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/borkena.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/borkena.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="99b9e9acfd";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <!-- Button style compiled by theme --> <style> .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
 .tds-button2 .tdm-btn-text,
 .tds-button2 i,
 .tds-button5:hover .tdm-btn-text,
 .tds-button5:hover i,
 .tds-button6 .tdm-btn-text,
 .tds-button6 i,
 .tdm_block_list .tdm-list-item i,
 .tdm_block_pricing .tdm-pricing-feature i,
 .tdm-social-item i {
 color: #dd3333;
 }
 .tds-button1,
 .tds-button6:after,
 .tds-title2 .tdm-title-line:after,
 .tds-title3 .tdm-title-line:after,
 .tdm_block_pricing.tdm-pricing-featured:before,
 .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
 .tds-progress-bar1 .tdm-progress-bar:after,
 .tds-progress-bar2 .tdm-progress-bar:after,
 .tds-social3 .tdm-social-item {
 background-color: #dd3333;
 }
 .tds-button2:before,
 .tds-button6:before,
 .tds-progress-bar3 .tdm-progress-bar:after {
 border-color: #dd3333;
 }
 .tdm-btn-style1 {
 background-color: #dd3333;
 }
 .tdm-btn-style2:before {
 border-color: #dd3333;
 }
 .tdm-btn-style2 {
 color: #dd3333;
 }
 .tdm-btn-style3 {
 -webkit-box-shadow: 0 2px 16px #dd3333;
 -moz-box-shadow: 0 2px 16px #dd3333;
 box-shadow: 0 2px 16px #dd3333;
 }
 .tdm-btn-style3:hover {
 -webkit-box-shadow: 0 4px 26px #dd3333;
 -moz-box-shadow: 0 4px 26px #dd3333;
 box-shadow: 0 4px 26px #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-40196 single-format-standard jawar-mohammed-political-prisoner-or-suspected-criminal global-block-template-1 tdb_template_38711 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-16825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-16825"><a href="https://borkena.com/">Home</a></li><li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Ethiopian News" href="https://borkena.com/latest-ethiopian-news/">Featured</a></li><li id="menu-item-26392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a href="https://borkena.com/ethiopian-news-today/">Latest</a></li><li id="menu-item-9942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="Ethiopian News" href="https://borkena.com/ethiopia-news/">News</a></li><li id="menu-item-16909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a href="https://borkena.com/business-ethiopia/">Business</a></li><li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9820"><a href="https://borkena.com/ethiopian-news-and-opinion/">Opinion</a></li><li id="menu-item-14672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/">Video</a></li><li id="menu-item-13352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a href="https://amharic.borkena.com/">Amharic</a></li><li id="menu-item-16902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/">Africa<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a href="https://borkena.com/">World News</a></li><li id="menu-item-16906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="https://borkena.com/middle-east/">Middle East &amp; Asia</a></li><li id="menu-item-16905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a href="https://borkena.com/latin-america/">Latin America</a></li><li id="menu-item-16904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a href="https://borkena.com/reports/">Europe</a></li><li id="menu-item-16903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a href="https://borkena.com/canada/">Canada &amp; US</a></li></ul></li><li id="menu-item-16585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16585"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a href="https://borkena.com/ethiopian-restaurant/">Restaurant</a></li><li id="menu-item-16848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/">Travel</a></li><li id="menu-item-16588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a href="https://borkena.com/sport/">Sport</a></li><li id="menu-item-16908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="https://borkena.com/books/">Books</a></li><li id="menu-item-17039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a href="https://borkena.com/ethiopian-bloggers/">Blog</a></li></ul></li><li id="menu-item-28770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28770"><a href="https://borkena.com/disclaimer/">Disclaimer</a></li><li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="https://borkena.com/contact-us/">Contact</a></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://borkena.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_089" class="tdc-zone"><div class="tdc_zone tdi_2_636  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_2_636{
 min-height: 0;
 }.td-header-mobile-wrap{
 position: relative;
 width: 100%;
 }
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_2_636{
position:relative;
}
} </style><div class="tdi_1_089_rand_style td-element-style" ><style> /* phone */
@media (max-width: 767px)
{
.tdi_1_089_rand_style{
background-color:#ffffff !important;
}
} </style></div><div id="tdi_3_0f6" class="tdc-row"><div class="vc_row tdi_4_f96  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_4_f96,
 .tdi_4_f96 .tdc-columns{
 min-height: 0;
 }.tdi_4_f96,
 .tdi_4_f96 .tdc-columns{
 display: block;
 }.tdi_4_f96 .tdc-columns{
 width: 100%;
 }  /* phone */
@media (max-width: 767px){
.tdi_4_f96:before{
 display: block;
 width: 100vw; 
 height: 100%;
 position: absolute;
 left: 50%;
 transform: translateX(-50%);
 box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
 z-index: 20;
 pointer-events: none;
 top: 0;
 }
} </style><div class="vc_column tdi_6_608  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_6_608{
 vertical-align: baseline;
 }.tdi_6_608 > .wpb_wrapper,
 .tdi_6_608 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_6_608 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_6_608 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_6_608{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_6_608{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_67f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_67f" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_7_67f{
margin-left:-16px !important;
}
} </style> <style> /* custom css */
.tdi_7_67f{
 display: inline-block;
 }.tdi_7_67f .tdb-mobile-menu-button i{
 font-size: 27px; 
 width: 54px;
 height: 54px;
 line-height:  54px;
 }.tdi_7_67f .tdb-mobile-menu-button{
 color: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_7d0  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_9_7d0{
 vertical-align: baseline;
 }.tdi_9_7d0 > .wpb_wrapper,
 .tdi_9_7d0 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_9_7d0 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_9_7d0 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_9_7d0{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_9_7d0{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_223 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_223" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_10_223{
margin-top:-2px !important;
}
} </style> <style> /* custom css */
.tdi_10_223{
 display: inline-block;
 }.tdi_10_223 .tdb-logo-a,
 .tdi_10_223 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_10_223 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_10_223 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_10_223 .tdb-logo-img-wrap{
 display: block;
 }.tdi_10_223 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: block; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_10_223 .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10_223 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_10_223 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_223 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_223 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_10_223 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:22px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10_223 .tdb-logo-text-tagline{
 font-family:Oxygen !important;font-size:10px !important;font-weight:400 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Informed Opinion. Truth Matters!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_0f0  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_12_0f0{
 vertical-align: baseline;
 }.tdi_12_0f0 > .wpb_wrapper,
 .tdi_12_0f0 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_12_0f0 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_12_0f0 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_12_0f0{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_12_0f0{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_87b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_87b" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_13_87b{
margin-right:-18px !important;
}
} </style> <style> /* custom css */
.tdi_13_87b{
 display: inline-block; 
 float: right;
 clear: none;
 }.tdi_13_87b .tdb-header-search-button-mob i{
 font-size: 22px; 
 width: 55px;
 height: 55px;
 line-height:  55px;
 }.tdi_13_87b .tdb-header-search-button-mob{
 color: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_196" class="tdc-zone"><div class="tdc_zone tdi_15_12e  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_15_12e{
 min-height: 0;
 }.td-header-mobile-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_16_963" class="tdc-row"><div class="vc_row tdi_17_149  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_17_149,
 .tdi_17_149 .tdc-columns{
 min-height: 0;
 }.tdi_17_149,
 .tdi_17_149 .tdc-columns{
 display: block;
 }.tdi_17_149 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_19_63b  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_19_63b{
 vertical-align: baseline;
 }.tdi_19_63b > .wpb_wrapper,
 .tdi_19_63b > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_19_63b > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_19_63b > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20_b72" class="tdc-zone"><div class="tdc_zone tdi_21_f2f  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_21_f2f{
 min-height: 0;
 }.td-header-desktop-wrap{
 position: relative;
 }
/* inline tdc_css att */  .tdi_21_f2f{
position:relative;
} </style><div class="tdi_20_b72_rand_style td-element-style" ><style> .tdi_20_b72_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_22_261" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23_891  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_23_891,
 .tdi_23_891 .tdc-columns{
 min-height: 0;
 }.tdi_23_891,
 .tdi_23_891 .tdc-columns{
 display: block;
 }.tdi_23_891 .tdc-columns{
 width: 100%;
 }@media (min-width: 767px) {
 .tdi_23_891.tdc-row-content-vert-center,
 .tdi_23_891.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_23_891.tdc-row-content-vert-bottom,
 .tdi_23_891.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_23_891.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_23_891.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_891{
margin-left:10px !important;
}
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_891{
margin-left:10px !important;
}
} </style><div class="vc_column tdi_25_99d  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_25_99d{
 vertical-align: baseline;
 }.tdi_25_99d > .wpb_wrapper,
 .tdi_25_99d > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_25_99d > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_25_99d > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_25_99d{
width:15% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_202 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_202" > <style> /* custom css */
.tdi_26_202 .tdb-logo-a,
 .tdi_26_202 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_26_202 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_26_202 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_26_202 .tdb-logo-img-wrap{
 display: block;
 }.tdi_26_202 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: none; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_26_202 .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:35px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_26_202 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_26_202 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_202 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_202 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Opinion</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_98f  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_28_98f{
 vertical-align: baseline;
 }.tdi_28_98f > .wpb_wrapper,
 .tdi_28_98f > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_28_98f > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_28_98f > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_28_98f{
width:85% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29_7c3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_7c3"  style=" z-index: 999;"> <style> /* custom css */
.tdi_29_7c3{
 display: inline-block;
 }.tdi_29_7c3 .tdb-horiz-menu > li .tdb-menu-sep{
 top: 0px;
 }.tdi_29_7c3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
 top: 0px;
 }.tdi_29_7c3 .tdb-horiz-menu ul{
 box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
 } </style><div id=tdi_29_7c3 class="td_block_inner td-fix-index"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16825"><a href="https://borkena.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Ethiopian News" href="https://borkena.com/latest-ethiopian-news/"><div class="tdb-menu-item-text">Featured</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a href="https://borkena.com/ethiopian-news-today/"><div class="tdb-menu-item-text">Latest</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="Ethiopian News" href="https://borkena.com/ethiopia-news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a href="https://borkena.com/business-ethiopia/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9820"><a href="https://borkena.com/ethiopian-news-and-opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/"><div class="tdb-menu-item-text">Video</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a href="https://amharic.borkena.com/"><div class="tdb-menu-item-text">Amharic</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902 tdb-menu-item-inactive"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/"><div class="tdb-menu-item-text">Africa</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a href="https://borkena.com/"><div class="tdb-menu-item-text">World News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="https://borkena.com/middle-east/"><div class="tdb-menu-item-text">Middle East &amp; Asia</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a href="https://borkena.com/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a href="https://borkena.com/reports/"><div class="tdb-menu-item-text">Europe</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a href="https://borkena.com/canada/"><div class="tdb-menu-item-text">Canada &amp; US</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16585 tdb-menu-item-inactive"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/"><div class="tdb-menu-item-text">Entertainment</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a href="https://borkena.com/ethiopian-restaurant/"><div class="tdb-menu-item-text">Restaurant</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/"><div class="tdb-menu-item-text">Travel</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a href="https://borkena.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="https://borkena.com/books/"><div class="tdb-menu-item-text">Books</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a href="https://borkena.com/ethiopian-bloggers/"><div class="tdb-menu-item-text">Blog</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28770"><a href="https://borkena.com/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="https://borkena.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li></ul></div></div></div></div></div></div></div><div id="tdi_30_f56" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_31_f89  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_31_f89,
 .tdi_31_f89 .tdc-columns{
 min-height: 0;
 }.tdi_31_f89,
 .tdi_31_f89 .tdc-columns{
 display: block;
 }.tdi_31_f89 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_31_f89 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_31_f89 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }@media (min-width: 767px) {
 .tdi_31_f89.tdc-row-content-vert-center,
 .tdi_31_f89.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_31_f89.tdc-row-content-vert-bottom,
 .tdi_31_f89.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_31_f89.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_31_f89.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */  .tdi_31_f89{
padding-top:10px !important;
padding-bottom:10px !important;
}  .tdi_31_f89 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_33_f6f  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_33_f6f{
 vertical-align: baseline;
 }.tdi_33_f6f > .wpb_wrapper,
 .tdi_33_f6f > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_33_f6f > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_33_f6f > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_34_f3f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_f3f" > <style> /* custom css */
.tdi_34_f3f{
 display: inline-block;
 }.tdi_34_f3f .tdb-block-inner{
 justify-content: center;
 }.tdi_34_f3f .tdb-head-date-txt{
 color: #dd3333; 
 font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, April 15, 2021</div></div></div> <!-- ./block --> <script> var tdb_login_sing_in_shortcode="on"; </script><div class="td_block_wrap tdb_header_user tdi_35_622 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_622" > <style> /* custom css */
.tdi_35_622{
 display: inline-block;
 }.tdi_35_622 .tdb-head-usr-log i{
 margin-right: 2px; 
 top: 0px; 
 color: #999999;
 }.tdi_35_622 .tdb-head-usr-name{
 color: #999999;
 }.tdi_35_622 .tdb-head-usr-log{
 color: #999999;
 } </style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_0d6  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_37_0d6{
 vertical-align: baseline;
 }.tdi_37_0d6 > .wpb_wrapper,
 .tdi_37_0d6 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_37_0d6 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_37_0d6 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_38_655 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_655" > <style> /* inline tdc_css att */  .tdi_38_655{
margin-bottom:0px !important;
padding-bottom:0px !important;
} </style> <style> /* custom css */
.td-theme-wrap .tdi_38_655{
 text-align: center;
 }.tdi_38_655 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_38_655 .tdb-search-form-btn i{
 top: 0px;
 }.tdi_38_655 .tdb-search-msg{
 margin-top: 11px;
 }.tdi_38_655 .tdb-search-form-btn{
 background-color: #02aa00;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div><div class="vc_column tdi_40_206  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_40_206{
 vertical-align: baseline;
 }.tdi_40_206 > .wpb_wrapper,
 .tdi_40_206 > .wpb_wrapper > .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: center;
 }.tdi_40_206 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_40_206 > .wpb_wrapper{
 width: 100%;
 height: 100%;
 }
/* inline tdc_css att */  .tdi_40_206{
justify-content:flex-end !important;
text-align:right !important;
} </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_72d tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_41_72d" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_72d{
margin-right:10px !important;
}
} </style> <style> .tdi_42_d2f .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_42_d2f .tdm-social-item i.td-icon-twitter,
 .tdi_42_d2f .tdm-social-item i.td-icon-linkedin,
 .tdi_42_d2f .tdm-social-item i.td-icon-pinterest,
 .tdi_42_d2f .tdm-social-item i.td-icon-blogger,
 .tdi_42_d2f .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_42_d2f .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_42_d2f .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_42_d2f .tdm-social-item i,
 .tds-team-member2 .tdi_42_d2f.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_42_d2f .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_42_d2f.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_42_d2f .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_42_d2f"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_43_66d tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_43_66d" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_66d{
margin-right:10px !important;
}
} </style> <style> .tdi_44_720 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_44_720 .tdm-social-item i.td-icon-twitter,
 .tdi_44_720 .tdm-social-item i.td-icon-linkedin,
 .tdi_44_720 .tdm-social-item i.td-icon-pinterest,
 .tdi_44_720 .tdm-social-item i.td-icon-blogger,
 .tdi_44_720 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_44_720 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_44_720 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_44_720 .tdm-social-item i,
 .tds-team-member2 .tdi_44_720.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_44_720 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_44_720.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_44_720 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_44_720"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_45_080 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_45_080" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_080{
margin-right:10px !important;
}
} </style> <style> .tdi_46_f62 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_46_f62 .tdm-social-item i.td-icon-twitter,
 .tdi_46_f62 .tdm-social-item i.td-icon-linkedin,
 .tdi_46_f62 .tdm-social-item i.td-icon-pinterest,
 .tdi_46_f62 .tdm-social-item i.td-icon-blogger,
 .tdi_46_f62 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_46_f62 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_46_f62 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_46_f62 .tdm-social-item i,
 .tds-team-member2 .tdi_46_f62.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_46_f62 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_46_f62.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_46_f62 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_46_f62"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_47_096 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_47_096" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_096{
margin-right:10px !important;
}
} </style> <style> .tdi_48_f6e .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_48_f6e .tdm-social-item i.td-icon-twitter,
 .tdi_48_f6e .tdm-social-item i.td-icon-linkedin,
 .tdi_48_f6e .tdm-social-item i.td-icon-pinterest,
 .tdi_48_f6e .tdm-social-item i.td-icon-blogger,
 .tdi_48_f6e .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_48_f6e .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_48_f6e .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_48_f6e .tdm-social-item i,
 .tds-team-member2 .tdi_48_f6e.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_48_f6e .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_48_f6e.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_48_f6e .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_48_f6e"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_49_267" class="tdc-zone"><div class="tdc_zone tdi_50_979  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_50_979{
 min-height: 0;
 }.td-header-desktop-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_51_8f4" class="tdc-row"><div class="vc_row tdi_52_8e7  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_52_8e7,
 .tdi_52_8e7 .tdc-columns{
 min-height: 0;
 }.tdi_52_8e7,
 .tdi_52_8e7 .tdc-columns{
 display: block;
 }.tdi_52_8e7 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_54_983  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_54_983{
 vertical-align: baseline;
 }.tdi_54_983 > .wpb_wrapper,
 .tdi_54_983 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_54_983 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_54_983 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="40196" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
 id="template-id-38711"
 class="post-38711 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_55_6d3" class="tdc-zone"><div class="tdc_zone tdi_56_388  wpb_row td-pb-row"  > <style scoped> /* custom css */
.tdi_56_388{
 min-height: 0;
 } </style><div id="tdi_57_d60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58_553  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_58_553,
 .tdi_58_553 .tdc-columns{
 min-height: 0;
 }.tdi_58_553 > .td-element-style:after{
 content: '' !important;
 width: 100% !important;
 height: 100% !important;
 position: absolute !important;
 top: 0 !important;
 left: 0 !important;
 z-index: 0 !important;
 display: block !important;
 background-color: #f7f7f7 !important;
 }.tdi_58_553,
 .tdi_58_553 .tdc-columns{
 display: block;
 }.tdi_58_553 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_58_553 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_58_553 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_58_553{
padding-top:10px !important;
padding-bottom:10px !important;
}  .tdi_58_553 .td_block_wrap{ text-align:left } </style><div class="tdi_57_d60_rand_style td-element-style" ></div><div class="vc_column tdi_60_ab7  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_60_ab7{
 vertical-align: baseline;
 }.tdi_60_ab7 > .wpb_wrapper,
 .tdi_60_ab7 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_60_ab7 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_60_ab7 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_61_0fb td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_61_0fb" > <style> /* inline tdc_css att */  .tdi_61_0fb{
margin-bottom:0px !important;
} </style> <style> /* custom css */
.tdi_61_0fb .tdb-bread-sep{
 font-size: 8px; 
 margin: 0 5px;
 }.tdi_61_0fb,
 .tdi_61_0fb a{
 color: #969696;
 }.tdi_61_0fb a:hover{
 color: #162eb7;
 }.td-theme-wrap .tdi_61_0fb{
 text-align: left;
 }.tdi_61_0fb{
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://borkena.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Opinion" class="tdb-entry-crumb" href="https://borkena.com/ethiopian-news-and-opinion/">Opinion</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Jawar Mohammed: Political Prisoner or Suspected Criminal</span></div></div><script type="application/ld+json"> {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [{
 "@type": "ListItem",
 "position": 1,
 "item": {
 "@type": "WebSite",
 "@id": "https://borkena.com/",
 "name": "Home" 
 }
 },{
 "@type": "ListItem",
 "position": 2,
 "item": {
 "@type": "WebPage",
 "@id": "https://borkena.com/ethiopian-news-and-opinion/",
 "name": "Opinion"
 }
 },{
 "@type": "ListItem",
 "position": 3,
 "item": {
 "@type": "WebPage",
 "@id": "",
 "name": "Jawar Mohammed: Political Prisoner or Suspected Criminal" 
 }
 }    ]
 } </script></div></div></div></div><div id="tdi_62_923" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_f70  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_63_f70,
 .tdi_63_f70 .tdc-columns{
 min-height: 0;
 }.tdi_63_f70,
 .tdi_63_f70 .tdc-columns{
 display: block;
 }.tdi_63_f70 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_63_f70 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_63_f70 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_63_f70{
padding-top:20px !important;
}  .tdi_63_f70 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_65_e30  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_65_e30{
 vertical-align: baseline;
 }.tdi_65_e30 > .wpb_wrapper,
 .tdi_65_e30 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_65_e30 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_65_e30 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67_a2d  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_67_a2d{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_67_a2d,
 .tdi_67_a2d .tdc-inner-columns{
 display: block;
 }.tdi_67_a2d .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_69_889  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_69_889{
 vertical-align: baseline;
 }.tdi_69_889 .vc_column-inner > .wpb_wrapper,
 .tdi_69_889 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_69_889 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70_383 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_383" > <style> /* inline tdc_css att */  .tdi_70_383{
margin-right:10px !important;
margin-bottom:0px !important;
}  /* desktop */ @media(min-width: 1141px) { .tdi_70_383 { 
display:inline-block !important;
} }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_383{
display:inline-block !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_383{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdi_70_383 .tdb-entry-category{
 padding: 4px 8px 5px; 
 font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
 }.tdi_70_383 .tdb-cat-bg{
 border-width: 0px; 
 background-color: #dd3333 !important;
 }.tdi_70_383 .tdb-cat-sep{
 font-size: 14px;
 }.tdi_70_383 .tdb-cat-text{
 margin-right: 10px;
 }.td-theme-wrap .tdi_70_383{
 text-align: left;
 } </style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://borkena.com/ethiopian-news-and-opinion/" ><span class="tdb-cat-bg"></span>Opinion</a></div></div><div class="td_block_wrap tdb_single_date tdi_71_fc8 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_fc8" > <style> /* inline tdc_css att */  .tdi_71_fc8{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdi_71_fc8{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_71_fc8 i{
 font-size: 14px; 
 margin-right: 5px;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:12:53-05:00">April 15, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_72_0d0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_0d0"   > <style> /* inline tdc_css att */  .tdi_72_0d0{
margin-right:3px !important;
} </style> <style> /* custom css */
.tdi_72_0d0 i{
 font-size: 14px;
 text-align: center; 
 width: 14px;
 height: 14px;
 line-height: 14px;
 }.tdi_72_0d0 i,
 .tdi_72_0d0 .tds-icon-svg-wrap{
 position: relative;
 top: 0px;
 }.tdi_72_0d0{
 display: inline-block;
 } </style> <style> .tdi_73_029{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease;
 }.tdi_73_029:before{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease; 
 color: #c4c4c4;
 }.tdi_73_029 svg{
 fill: #c4c4c4;
 }.tdi_73_029 svg *{
 fill: inherit;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){  }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){  }  /* phone */
@media (max-width: 767px){  } </style><i class="tds-icon td-icon-vertical-line tdi_73_029 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_74_07d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_07d" > <style> /* inline tdc_css att */  .tdi_74_07d{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdi_74_07d{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_74_07d i{
 font-size: 14px; 
 margin-right: 5px;
 }.tdi_74_07d span{
 color: #000000; 
 font-weight:700 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-04-15T12:15:00-05:00">2 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_75_76a tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_76a" > <style> /* inline tdc_css att */  .tdi_75_76a{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_75_76a{
width:100% !important;
}
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_76a{
width:100% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_76a{
width:100% !important;
}
} </style> <style> /* custom css */
.tdi_75_76a .tdb-title-line:after{
 height: 2px; 
 bottom: 40%;
 }.tdi_75_76a .tdb-title-line{
 height: 50px;
 }.td-theme-wrap .tdi_75_76a{
 text-align: left;
 }.tdi_75_76a .tdb-first-letter{
 left: -0.36em;
 right: auto;
 }.tdi_75_76a .tdb-title-text{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_76a .tdb-title-text{
 font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_76a .tdb-title-text{
 font-family:Oxygen !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_75_76a .tdb-title-text{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Jawar Mohammed: Political Prisoner or Suspected Criminal</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_76_238 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_238" > <style> /* custom css */
.tdi_76_238 i{
 font-size: 14px; 
 margin-right: 5px;
 }.tdi_76_238{
 font-family:Oxygen !important;font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:12:53-05:00">April 15, 2021</time></div></div> <!-- ./block --><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_77_8e4 td_block_template_1"> <style> /* custom css */
.tdi_77_8e4.td-a-rec{
 text-align: center;
 }.tdi_77_8e4 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Ethiopian News _ before article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="8106897565"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79_933  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */  .tdi_79_933{
margin-top:5px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div id="tdi_80_f07" class="tdc-row"><div class="vc_row tdi_81_800  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_81_800,
 .tdi_81_800 .tdc-columns{
 min-height: 0;
 }.tdi_81_800,
 .tdi_81_800 .tdc-columns{
 display: block;
 }.tdi_81_800 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_81_800 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_81_800 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 } </style><div class="vc_column tdi_83_d0f  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_83_d0f{
 vertical-align: baseline;
 }.tdi_83_d0f > .wpb_wrapper,
 .tdi_83_d0f > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_83_d0f > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_83_d0f > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_83_d0f{
margin-top:22px !important;
width:calc(100% - 320px) !important;
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_d0f{
width:calc(100% - 250px) !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_83_d0f{
margin-top:2px !important;
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84_080 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_080" > <style> /* inline tdc_css att */  .tdi_84_080{
margin-bottom:0px !important;
}  /* desktop */ @media(min-width: 1141px) { .tdi_84_080 { 
display:inline-block !important;
} }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_080{
display:inline-block !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_080{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdi_84_080 .td-social-share-text{
 font-family:Oxygen !important;
 }.tdi_84_080 .td-social-network{
 font-family:Oxygen !important;
 } </style><div id="tdi_84_080" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2021%2F04%2F15%2Fjawar-mohammed-political-prisoner-or-suspected-criminal%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jawar+Mohammed%3A+Political+Prisoner+or+Suspected+Criminal&url=https%3A%2F%2Fborkena.com%2F2021%2F04%2F15%2Fjawar-mohammed-political-prisoner-or-suspected-criminal%2F&via=%40zborkena"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/&amp;media=https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg&description=Jawar is not a political prisoner, as some international media portray him to be. He is indicted of serious crimes. Read more."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jawar+Mohammed%3A+Political+Prisoner+or+Suspected+Criminal %0A%0A https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_080"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_85_f02 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_85_f02" > <style> /* custom css */
.tdi_85_f02,
 .tdi_85_f02 > p,
 .tdi_85_f02 .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:17px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_85_f02 h1{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_f02 h2{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_f02 h3{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_f02 h4{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_f02 li{
 font-family:Oxygen !important;
 }.tdi_85_f02 .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }.tdi_85_f02 .wp-caption-text,
 .tdi_85_f02 figcaption{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_f02,
 .tdi_85_f02 > p,
 .tdi_85_f02 .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_85_f02 .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_85_f02,
 .tdi_85_f02 > p,
 .tdi_85_f02 .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_85_f02 .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }.tdi_85_f02 .wp-caption-text,
 .tdi_85_f02 figcaption{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><p>&#8220;Jawar was not content with tribal clashes only. He felt the need to weaponize tribal conflicts with religious animosity,&#8221;</p><div class="wp-block-image"><figure class="aligncenter size-large"><img width="600" height="434" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg" alt="Jawar Mohammed " class="wp-image-40197 lazyload" data-srcset="https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg 600w, https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_-415x300.jpg 415w, https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_-150x109.jpg 150w, https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_-300x217.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="434" src="https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg" alt="Jawar Mohammed " class="wp-image-40197 lazyload" srcset="https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg 600w, https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_-415x300.jpg 415w, https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_-150x109.jpg 150w, https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_-300x217.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Jawar Mohammed (Photo via The Reporter)</figcaption></figure></div><p><strong><a href="https://borkena.com/2021/04/13/intervention-ethiopias-conflict-us-eu-continent/" target="_blank" rel="noreferrer noopener">Yonas Biru, PhD</a></strong></p><p>Jawar Mohammed is a study in contradiction. One minute he is a demagogue inciting tribal conflict and bloodletting. The next minute he is a peacemaker in the genre of Mahatma Gandhi. Balancing the dual role of a stealth conflict peddler and a heralded peacemaker is his <em>modus operandi</em> to make himself an indispensable political power.&nbsp;</p><p>Before returning to Ethiopia, the Qerro movement that he built from scratch and led was peaceful. His followers’ signature protest signs were a white handkerchief, and crossed arms raised above their heads – a sign Feyisa Lilesa globalized at the 2016 Rio de Janeiro Olympic games. The peaceful movement was a stroke of genius, intended to bring down the Ethiopian government led by the Tigray People’s Liberation Front (TPLF).</p><p>Once Jawar returned to Ethiopia, he started using the Qerro movement as his powerbase to disrupt the nation’s political order in a bid to appraise his political currency, as he transitioned himself from a protest leader to a power contender for the PM position. His foot soldiers dropped their white handkerchiefs and picked up machetes, knives and sticks weaponized with nails as their weapons of choice &#8211; their badge of honor. Terror became the lingua franca of their political lexicon.&nbsp;</p><p>In March 2019, in a two-part interview with Tsion of the Voice of America (VOA), Jawar revealed that Qerro was well organized with proper chains of command all the way down to every nook and cranny of the Oromo tribal land (link: interview <a href="https://youtu.be/Ad8IhTnPI-g">part 1</a> and <a href="https://www.tobiatube247.com/watch.php?vid=59a951718">part 2</a>).&nbsp;</p><p>After the VOA interview, he gave another interview where he declared there are <a href="https://youtu.be/dxyphJW2Mnw">two prime ministers in Ethiopia: Abiy and Qerro</a>. Further, he asserted that the real power resides with Qerro and that Qerro is able to takeover Addis Ababa within 24 to 48 hours. He reaffirmed this in another interview by stating “If war (“ግብግብ”) is needed, that is easier for me because all I need to do is incite Qerro and tell them let us finish the job we have started.”&nbsp;</p><p>In October 2019, when the Ethiopian government recalled his government-provided bodyguards in the middle of the night, he sent out a distress call to Qerro. Within hours, armed Qerros blocked the streets across the Oromia tribal land and unleashed wrath upon innocent people, <a href="https://apnews.com/article/4edcf0ece54d4a5f8d49ea337f433c02">killing 67 and wounding 213 more</a>.</p><p>After they ravaged cities and towns large and small, Jawar <a href="https://www.voanews.com/africa/ethiopia-activist-calls-calm-after-16-killed-clashes">instructed them</a> to &#8220;Open the blocked roads, clean the towns of barricades, treat those who have been injured during the protests and reconcile with those you have quarreled with.&#8221; But he warned them to <strong>“</strong>sleep with one eye open.&#8221; At a moment’s notice, the region returned to normalcy, allowing families to bury their dead and salvage whatever was left of their properties and businesses.&nbsp;</p><p><strong>The Slogan of Hate: Ethiopia Out of Oromia! Oromia to Oromos!</strong></p><p>To achieve his political objectives, Jawar polarized anything and everything. His agenda included fabricating stories to sow hate. He claimed <a href="https://www.facebook.com/koki.abesolome.3/posts/433741097528362">Oromo was colonized by Ethiopia and subjected to horrendous injustices</a>. Based on his fabricated claim, he popularized “<a href="https://oromianews.wordpress.com/2013/05/03/">Ethiopia Out of Oromia! Oromia to Oromos</a>”slogans.&nbsp;</p><p>In September 2018, led by Bekele Gerba (Vice Chair of the Oromo Federalist Congress), five Prominent Oromo parties gave a joint press release, declaring <a href="https://borkena.com/2018/09/26/oromo-political-parties-allege-attack-on-oromo-identity-claim-ownership-of-addis-ababa/">exclusive land ownership right&nbsp;of Addis Ababa to Oromos.</a> In a televised debate, Gerba argued six million residents of Addis Ababa, a majority of whom are of mixed race, <a href="https://www.facebook.com/ethiopianbrief.ethio/videos/1617684738366040">do not have constitutional rights because they are not “ብሄሮች”</a> (ethnic group). The Constitution acknowledges only eight ethnic groups. People of mixed ethnicity exist outside of the protection of the constitution, unless they choose one over the other.&nbsp;</p><p>“Oromia to Oromos” means establishing [an] exclusive ownership rights in every aspect of life in the Oromo ethnic land. In January 2020, <a href="https://www.facebook.com/198463604081685/posts/545627536031955/">at a Salaalee-Ficheee political rally</a>, Dr. Merera Gudina, President of the Oromo Federalist Congress (OFC) announced the Oromo “will lay an exclusive claim over the national palace” named after Emperor Menilik and erect statutes of Oromo heroes, removing Emperor Menilik’s statue.&nbsp;</p><p>At the same rally, Haile Michaiel Tadese (an Oromo religious figure), declared only native Oromos will be allowed to lead Oromo Churches. One can be a fourth-generation Ethiopian living in the Oromo ethnic region, and a native speaker of the language, but he/she would still be unqualified to lead a sermon in the Oromo land unless he/she is an authentic native Oromo.&nbsp;</p><p><strong>Islamizing the Qerro</strong></p><p>Jawar was not content with tribal clashes only. He felt the need to weaponize tribal conflicts with religious animosity. His most dangerous political poison was revealed in <a href="https://www.theguardian.com/global-development/2018/aug/20/jawar-mohammed-return-ethiopia-political-change-oromo">a speech he gave to a gathering of Oromo Muslims</a>. He stated in his signature rhetoric: “My village is 99% Muslim. If someone speaks against us, we cut his throat with a machete.” But his interest was not limited to assert the rights of Muslims where they are majority. His intention was to create a politically engaged Islamic force.</p><p>He preached to his audience that they need to be strong. It is only when you “put political power in your hands that you will ensure your economic and social rights,” he enthralled his audience. He wanted to create an Islamic power within Oromo. When Oromo is strong, Islam will be strong. When Islam is strong, Oromo will be strong, he continued. That, he said, is when they can help their Muslim compatriots to build mosques in Adwa. It is only when they assert their political strength that they can be a role model for Muslims outside of Ethiopia. He was not encouraging them to be engaged in the nation’s politics as Ethiopians or Oromos, but as Muslims. It is an Islamic force that he was trying to build.</p><p>Part of the Qerro he tribalized became Islamized. His message became deadly as it percolated down to the restless youth who served as his foot soldiers. They would later use machetes and gasoline to hack and burn not only Amhara Christians, but also Oromo Christians and Oromo churches. They went as far as slaughtering <a href="https://www.facebook.com/koki.abesolome.3/posts/786825195553282?comment_id=786872512215217&amp;notif_id=1617138203161373&amp;notif_t=feed_comment&amp;ref=notif">a pregnant Christian women in front of her husband</a> because they “would not allow an Amhara Christian to be born in Oromia.”</p><p>When the Guardian raised the Islamic video speech, Jawar denied it, claiming the video “<a href="https://www.theguardian.com/global-development/2018/aug/20/jawar-mohammed-return-ethiopia-political-change-oromo?CMP=share_btn_fb&amp;fbclid=IwAR3axjUVx7ZBKd8iLvEy5ieVhi13uHVbQzRdes1YjmN5jyKxTGG7QiQHGno">clip was doctored</a>.” The video was authentic. <a href="https://www.youtube.com/watch?v=RMLLmAMWdG8">www.youtube.com/watch?v=RMLLmAMWdG8</a>.</p><p><a href="https://theglobepost.com/2020/01/09/ethiopia-idps-refugees/">The Global Post</a> put Ethiopia’s problem with ethnic strife in perspective. “Within mere months,&nbsp;<a href="https://theglobepost.com/2019/05/10/internally-displaced-record-high/">over 2 million</a>&nbsp;people fled their homes to neighboring districts within the country due to violence.” To put the figure in perspective, the Post added: “Ravaged by eight years of war,&nbsp;Syria&nbsp;now counts 6 million IDPs; Ethiopia accumulated a third of that in less than one year.”</p><p>Experts in Ethiopia and abroad called for a serious look at the nation’s ethnic federalism. <a href="https://twitter.com/jawar_mohammed/status/1023378694428143616?lang=en">Jawar Mohammed rejected it</a>, stating: “Multinational federalism engrained in the current constitution is here to stay. It’s [in] not up for discussion, let alone negotiation. Anyone caught in some FANTASY should wake up from their hallucination.”&nbsp;</p><p><strong>Jawar’s Ultimatum and PM Abiy’s Defiance</strong></p><p>On September 13, 2019, <a href="https://www.youtube.com/watch?v=IgIonwrq21g">Jawar issued a bold ultimatum to the Prime Minister’s party</a>, the Oromo Democratic Party (ODP), not to tinker with using constitutional reform as its election strategy. He announced that ODP cannot go to the election before it agrees on a power-sharing arrangement with other Oromo parties. “We will not allow competition within the various Oromo parties&#8230; We must build a consensus and have a united front behind the current ethnic federalist system.” He added: “We cannot allow ODP behave like a ship that has lost its compass&#8230; They cannot tell us this is their party, and they can do what they choose to do. We will not allow that.”&nbsp;&nbsp;</p><p>He continued on: “If ODP joins the other Oromo parties we will have 180 block-votes from Oromia. We can then bring other ethnic federalist parties and win at least 350 seats. This will allow us to control the next Parliament and maintain ethnic federalism. We will make any changes we may desire.” He gave the PM an ultimatum: Do as I say, or I will hand you a calendar with Ethiopia’s expiration date.&nbsp;</p><p>When the PM ignored the ultimatum, in November 2019, <a href="https://www.nytimes.com/2019/11/18/world/africa/ethiopia-jawar-mohammed-abiy-ahmed.html">Jawar told the New York Times</a>, “I will contest, and I will challenge him. And I will defeat him, there is no question about it.”</p><p>On December 1, 2019, the PM announced the <a href="https://www.crisisgroup.org/africa/horn-africa/ethiopia/283-keeping-ethiopias-transition-rails">Prosperity Party (PP) that was perceived as Pan-Ethiopian</a> “inching away from ethnic federalism toward a system based on territory but not identity.”&nbsp;All major Ethnic Parties barring TPLF (a small minority in terms of population) joined the PP.&nbsp; Giving a fatal blow to Jawar’s hope for winning majority seats, the Amhara Democratic Party (ADP), the Southern Ethiopian People&#8217;s Democratic Movement (SEPDM), the Somali Democratic Party (SDP), the Afar National Democratic Party (ANDP), the Benishangul-GumuzPeople&#8217;s Democrattic Party (BGPDP), and the Gambela People’s Democratic Movement (GPDM), among others, joined the PP.&nbsp;</p><p>In February 2020, the PP’s introductory tour in Southern People and Oromia ethnic regions attracted far more people than Team Jawar thought possible. In the Kembata Tempero zone of&nbsp; the Southern Peoples region, enthusiastic PP supporters&nbsp; <a href="https://www.facebook.com/koki.abesolome.3/posts/512833046285833?__cft__%5b0%5d=AZWoyUDqiY6Objr15FkUJaZJJM1K8cWvQrrzkeT7xuad3HX6oWNzAMrloUUITyyejxmxjTVFaqDM5K2PZO1alg8Rwt9LUHuOrCIffAb93gKafV1NinsV-uwDkyoD_2bFXA4&amp;__tn__=%2CO%2CP-R">started to form lines at 3:00 AM</a> to listen to PM Abiy. In Hawaasa, the capital of Southern Peoples region, <a href="https://www.facebook.com/koki.abesolome.3/posts/509552923280512">the city’s stadium was filled to the brim with PP supporters</a>. In like manner, PP attracted tens of thousands of supporters each in <a href="https://www.facebook.com/koki.abesolome.3/posts/513066116262526">Wellega</a>, <a href="https://www.facebook.com/koki.abesolome.3/posts/507699243465880">Bale Goba</a>, <a href="https://www.facebook.com/koki.abesolome.3/posts/508924303343374">Bedelie</a> and <a href="https://www.facebook.com/koki.abesolome.3/posts/506404746928663">Harar</a> regions of Oromia. A similar PP support rally in Ambo had to be disbursed after <a href="https://www.arabnews.com/node/1632121">a “bomb attack” injured</a> 30 people waiting to hear PM Abiy’s speech.&nbsp;</p><p>Apart from losing the prospect of winning a majority seat in the Parliament and sustaining the ethnic federation, Jawar Mohammed lost the confidence of Oromo political leaders. General Kemal Gelchu, Chair of the Oromo National Party (ONP), went on the record stating both the Oromo Media Network (the prominent voice for the Oromo movement) and the Oromo cause will suffer “unless it frees itself from Jawar.”&nbsp;</p><p><strong>Team Jawar’s Metaconstitutional Effort to Share Power</strong></p><p>The year 2020 was a referendum year on the tribal constitution. Proponents and opponents of the tribal Constitution were gearing up for a showdown during the national election that was scheduled to be held in August. The election was expected to give the people an opportunity to choose between those who wish to maintain the existing tribe-based federalism and those who call for reform. In March, the Ethiopian National Election Board (ENEB) suspended the election due to the COVID-19 pandemic and announced that it will schedule a new timeline once the pandemic has subsided. This was not unique for Ethiopia. According to the International Institute for Democracy and Electoral Assistance (IDEA), from February 21, 2020 until March 2021, <a href="https://www.idea.int/news-media/multimedia-reports/global-overview-covid-19-impact-elections">at least 78 countries and territories across the globe have postponed their elections</a>. In Europe 33.3 percent of national and sub-national elections were postponed. The corresponding figures for Africa and Asia are 23.2% and 21.8%.</p><p>The federal government and all regional governments complied with the ENEB decision with the exception of TPLF. Team Jawar joined TPLF in challenging the constitutional authority of ENEB. The Constitution that TPLF authored and Jawar defends wholesale in its entirety empowers the Council of Federation to settle constitutional debates. The Council of Federation ruled ENEB’s decision did not violate the Constitution.</p><p>Jawar and his company ignored the decisions of two constitutionally sanctioned authorities – the Council of Federation and ENBE. They upped the ante by issuing a warning that if the federal government complied with the ENEB and the Council of Federation, it would amount to a violation of the Constitution and the federal government would become illegitimate after its term expires on September 25, 2020. Jawar insisted&nbsp; <a href="https://www.youtube.com/watch?v=FIJTIp5zKRM">the people, the military and the police will not take order from the PM.</a>&nbsp;</p><p>The Federal government ignored their threat. A critical question arose: How will Jawar act on his threat to usher in “Ethiopia’s expiration date?”&nbsp;</p><p><strong>Going for the Nuclear Option: </strong><strong>Hachalu Hundessa’s Assassination and TPLF’s War&nbsp;</strong></p><p>Hachalu Hundessa was one of the most popular figures in the Oromo ethnic land. Some say he was more popular than Jawar and PM Abiy. Whom he supported in the tug-of-war between the PM and Jawar was seen as a deal breaker.&nbsp;</p><p>While expressing his desire to remain neutral, he made it clear that his personal views were more aligned with the PM. For example, Jawar believes <a href="https://twitter.com/Jawar_Mohammed/status/837314011137982466">Adwa is an epitome of Ethiopia’s history that demeans the Oromo</a>. He wrote: “This Adwa thing should come around every month because it is kind of win-win for both sides. The other side gets high reliving the fictional glorious past rubbing salt on our wound and helping us further unify and mobilize our base.”&nbsp;</p><p>Like the PM, Hachalu believes <a href="https://www.youtube.com/watch?v=X-pZU8dSgNQ">Adwa is the epitome of Ethiopia’s iconic history</a> and the pride of the people of Oromo. Hachalu took this one step further, stating Oromo heroes have played a lion’s share of leading the Ethiopian military force during the Adwa victory. This was a big blow to Team Jawar, because embracing Adwa will lead to embracing Emperor Menilik.&nbsp;</p><p>Furthermore, while Team Jawar was aligning his strategy with TPLF, Hachalu went on the Oromo Media Network (OMN) to defend <a href="https://www.scribd.com/article/471862342/How-The-Murder-Of-Musician-Hachalu-Hundessa-Incited-Violence-In-Ethiopia-Part-I">his strong opposition against top Oromo opposition leader</a>s who sought alliance with TPLF. Hachalu also rejected “the PM is not an Oromo” narrative that was propagated by Jawar’s supporters. During the interview, Hachalu revealed that his life was threatened by extremist Oromo forces because of his pro pan Ethiopian position.</p><p>On June 29, 2020, Hachalu was assassinated in Addis Ababa. Immediately after, Jawar politicized it, writing on social media: “They did not just kill Hachalu. They shot at the heart of the Oromo nation, once again&#8230; You can kill us. You can never ever stop us!! Never!!”&nbsp;</p><p><strong>Why were Jawar and Comrade Bekele Gerba Arrested?</strong></p><p><a href="https://www.bbc.com/news/world-africa-53243325">As BBC reported</a>, “Trouble started when Hachalu&#8217;s body was being transported to his native town of Ambo for burial, but Mr. Jawar and his supporters intercepted it and returned it to the capital” contrary to Hachalu’s parent’s wish not to politicize his funeral. Jawar’s intention was to organize a political funeral. <a href="https://www.economist.com/middle-east-and-africa/2020/07/05/a-musicians-murder-sparks-mayhem-in-ethiopia">According to the Economist</a>, one officer was killed after a scuffle broke out between Jawar&#8217;s security detail&nbsp;and the police. This is <a href="https://www.madamasr.com/en/2020/07/05/feature/politics/death-of-popular-singer-in-ethiopia-reopens-old-wounds/">acknowledged both by the federal police commissioner Endeshaw Tasew and Bekele Gerba’s son</a>, Dawit Bekele.&nbsp;</p><p>In the above referenced VOA interview, Tsion mentioned specific cases in which Jawar incited tribal conflicts and asked him if he should be held accountable. His response was I know the law and where the line is marked. I will go to the edge but never cross the line. This time he crossed the line hijacking the body of Hachalu and causing the death of a police officer.&nbsp;</p><p>Jawar is not a political prisoner, as some international media portray him to be. He is indicted of serious crimes. His case is under review by the court.<br />__<br /><br /><strong>Editor’s note&nbsp;</strong>: To publish articles on this site, please send submission to&nbsp;<strong>info@borkena.com</strong><br /><br />Join the conversation.&nbsp;<a rel="noreferrer noopener" href="https://www.facebook.com/Ethiopiannewsborkena/" target="_blank">Like borkena on Facebook and get Ethiopian News updates regularly</a>. As well, you may get Ethiopia News by following us on twitter&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/zborkena" target="_blank">@zborkena</a></p></div></div><div class="td_block_wrap tdb_single_post_share tdi_86_8b8 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_8b8" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_86_8b8" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2021%2F04%2F15%2Fjawar-mohammed-political-prisoner-or-suspected-criminal%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Jawar+Mohammed%3A+Political+Prisoner+or+Suspected+Criminal&url=https%3A%2F%2Fborkena.com%2F2021%2F04%2F15%2Fjawar-mohammed-political-prisoner-or-suspected-criminal%2F&via=%40zborkena"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/&amp;media=https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg&description=Jawar is not a political prisoner, as some international media portray him to be. He is indicted of serious crimes. Read more."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Jawar+Mohammed%3A+Political+Prisoner+or+Suspected+Criminal %0A%0A https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_8b8"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="vc_row_inner tdi_88_386  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_88_386{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_88_386,
 .tdi_88_386 .tdc-inner-columns{
 display: block;
 }.tdi_88_386 .tdc-inner-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_88_386{
margin-top:30px !important;
}  .tdi_88_386 .td_block_wrap{ text-align:left } </style><div class="vc_column_inner tdi_90_f88  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_90_f88{
 vertical-align: baseline;
 }.tdi_90_f88 .vc_column-inner > .wpb_wrapper,
 .tdi_90_f88 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_90_f88 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_91_636 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_636" > <style> /* inline tdc_css att */  .tdi_91_636{
justify-content:center !important;
text-align:center !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_91_636{
text-align:left !important;
}
} </style> <style> /* custom css */
.tdi_91_636 span{
 margin-right: 4px; 
 padding: 6px 12px; 
 color: #000000; 
 background-color: rgba(0,0,0,0); 
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_91_636 a{
 margin-right: 4px; 
 padding: 6px 12px; 
 border: 0px solid #ededed; 
 color: #111; 
 background-color: #f2f2f2; 
 font-family:Oxygen !important;font-weight:400 !important;
 }.tdi_91_636 a:hover{
 color: #ffffff; 
 background-color: #162eb7;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_636 a{
 border: 0px solid #ededed;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_636 span{
 padding: 2px 8px;
 }.tdi_91_636 a{
 padding: 2px 8px; 
 border: 0px solid #ededed;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_91_636 span{
 padding: 2px 8px;
 }.tdi_91_636 a{
 padding: 5px 12px; 
 border: 0px solid #ededed;
 }
} </style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://borkena.com/tag/jawar-mohammed/">Jawar Mohammed</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_028  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */  .tdi_93_028{
margin-top:10px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_96_4f8 td_block_template_1"> <style> /* custom css */
.tdi_96_4f8.td-a-rec{
 text-align: center;
 }.tdi_96_4f8 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="6907358356"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="vc_column tdi_98_e09  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"> <style scoped> /* custom css */
.tdi_98_e09{
 vertical-align: baseline;
 }.tdi_98_e09 > .wpb_wrapper,
 .tdi_98_e09 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_98_e09 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_98_e09 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_98_e09{
width:320px !important;
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_e09{
width:250px !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_98_e09{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_100_d28  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_100_d28{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_100_d28,
 .tdi_100_d28 .tdc-inner-columns{
 display: block;
 }.tdi_100_d28 .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_102_9f9  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_102_9f9{
 vertical-align: baseline;
 }.tdi_102_9f9 .vc_column-inner > .wpb_wrapper,
 .tdi_102_9f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: flex-start;
 }.tdi_102_9f9 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }.tdi_102_9f9 .vc_column-inner > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_103_423 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_103_423" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_423{
margin-right:10px !important;
}
} </style> <style> .tdi_104_559 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_104_559 .tdm-social-item i.td-icon-twitter,
 .tdi_104_559 .tdm-social-item i.td-icon-linkedin,
 .tdi_104_559 .tdm-social-item i.td-icon-pinterest,
 .tdi_104_559 .tdm-social-item i.td-icon-blogger,
 .tdi_104_559 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_104_559 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_104_559 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_104_559 .tdm-social-item i,
 .tds-team-member2 .tdi_104_559.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_104_559 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_104_559.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_104_559 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_104_559"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_105_970 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_105_970" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_970{
margin-right:10px !important;
}
} </style> <style> .tdi_106_c52 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_106_c52 .tdm-social-item i.td-icon-twitter,
 .tdi_106_c52 .tdm-social-item i.td-icon-linkedin,
 .tdi_106_c52 .tdm-social-item i.td-icon-pinterest,
 .tdi_106_c52 .tdm-social-item i.td-icon-blogger,
 .tdi_106_c52 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_106_c52 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_106_c52 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_106_c52 .tdm-social-item i,
 .tds-team-member2 .tdi_106_c52.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_106_c52 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_106_c52.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_106_c52 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_106_c52"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_107_7a6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_107_7a6" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_7a6{
margin-right:10px !important;
}
} </style> <style> .tdi_108_960 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_108_960 .tdm-social-item i.td-icon-twitter,
 .tdi_108_960 .tdm-social-item i.td-icon-linkedin,
 .tdi_108_960 .tdm-social-item i.td-icon-pinterest,
 .tdi_108_960 .tdm-social-item i.td-icon-blogger,
 .tdi_108_960 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_108_960 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_108_960 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_108_960 .tdm-social-item i,
 .tds-team-member2 .tdi_108_960.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_108_960 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_108_960.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_108_960 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_108_960"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_109_90e tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_109_90e" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_90e{
margin-right:10px !important;
}
} </style> <style> .tdi_110_647 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_110_647 .tdm-social-item i.td-icon-twitter,
 .tdi_110_647 .tdm-social-item i.td-icon-linkedin,
 .tdi_110_647 .tdm-social-item i.td-icon-pinterest,
 .tdi_110_647 .tdm-social-item i.td-icon-blogger,
 .tdi_110_647 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_110_647 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_110_647 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_110_647 .tdm-social-item i,
 .tds-team-member2 .tdi_110_647.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_110_647 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_110_647.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_110_647 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_110_647"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_f90 td_block_template_1"> <style> /* inline tdc_css att */  .tdi_111_f90{
margin-top:48px !important;
} </style> <style> /* custom css */
.tdi_111_f90.td-a-rec{
 text-align: center;
 }.tdi_111_f90 .td-element-style{
 z-index: -1;
 } </style><span class="td-adspot-title">advertisment</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- inner _ side bar _ --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="2690278722"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div><div id="tdi_112_50f" class="tdc-row"><div class="vc_row tdi_113_9fd  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_113_9fd,
 .tdi_113_9fd .tdc-columns{
 min-height: 0;
 }.tdi_113_9fd,
 .tdi_113_9fd .tdc-columns{
 display: block;
 }.tdi_113_9fd .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_113_9fd{
margin-right:10% !important;
margin-left:10% !important;
}  .tdi_113_9fd .td_block_wrap{ text-align:left }  /* phone */
@media (max-width: 767px)
{
.tdi_113_9fd{
margin-right:0px !important;
margin-left:0px !important;
}
} </style><div class="vc_column tdi_115_67e  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_115_67e{
 vertical-align: baseline;
 }.tdi_115_67e > .wpb_wrapper,
 .tdi_115_67e > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_115_67e > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_115_67e > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_116_223 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_116_223" > <style> /* custom css */
.tdi_116_223 .comment-link{
 display: inline-block;
 }.tdi_116_223 .comment{
 border-bottom-style: dashed;
 }.tdi_116_223 .comment .children{
 border-top-style: dashed;
 }.tdi_116_223 .comment-form .submit{
 background-color: #dd3333; 
 font-family:Oxygen !important;
 }.tdi_116_223 .avatar{
 border-radius: 2px;
 }.tdi_116_223 .td-block-title a,
 .tdi_116_223 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }.tdi_116_223 cite{
 font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
 }.tdi_116_223 .comment-link,
 .tdi_116_223 .comment-edit-link{
 font-family:Oxygen !important;
 }.tdi_116_223 .comment-content p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
 }.tdi_116_223 .comment-reply-link{
 font-family:Oxygen !important;
 }.tdi_116_223 .comment-reply-title{
 font-family:Oxygen !important;
 }.tdi_116_223 input[type=text],
 .tdi_116_223 textarea{
 font-family:Oxygen !important;
 }.tdi_116_223 .comment-form-cookies-consent label,
 .tdi_116_223 .logged-in-as,
 .tdi_116_223 .logged-in-as a,
 .tdi_116_223 .td-closed-comments{
 font-family:Oxygen !important;font-size:13px !important;
 }  /* phone */
@media (max-width: 767px){
.tdi_116_223 .comment-content p{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
 }.tdi_116_223 input[type=text],
 .tdi_116_223 textarea{
 font-family:Oxygen !important;font-size:13px !important;
 }.tdi_116_223 .comment-form .submit{
 font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://borkena.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40196' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="027b47ff76" /></p><input type="hidden" id="ak_js" name="ak_js" value="78"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-04-15T12:12:53-05:00"><meta itemprop="dateModified" content="2021-04-15T12:15:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/2021/04/15/jawar-mohammed-political-prisoner-or-suspected-criminal/"></span><meta itemprop="name" content="Borkena Ethiopian News"></span><meta itemprop="headline" content="Jawar Mohammed: Political Prisoner or Suspected Criminal"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/wp-content/uploads/2021/04/Jawar-Mohammed-_.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="434"></span></article></div></div></div> <!-- #tdb-autoload-article --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_117_703" class="tdc-zone"><div class="tdc_zone tdi_118_f77  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_118_f77{
 min-height: 0;
 }
/* inline tdc_css att */  .tdi_118_f77{
position:relative;
} </style><div class="tdi_117_703_rand_style td-element-style" ><style> .tdi_117_703_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_119_a39" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_f3b  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_120_f3b,
 .tdi_120_f3b .tdc-columns{
 min-height: 0;
 }.tdi_120_f3b,
 .tdi_120_f3b .tdc-columns{
 display: block;
 }.tdi_120_f3b .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_120_f3b {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_120_f3b .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_120_f3b{
padding-top:40px !important;
position:relative;
}  .tdi_120_f3b .td_block_wrap{ text-align:left }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_f3b{
padding-top:20px !important;
padding-bottom:20px !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_120_f3b{
padding-top:30px !important;
padding-bottom:20px !important;
}
} </style><div class="tdi_119_a39_rand_style td-element-style" ><style> .tdi_119_a39_rand_style{
background-color:#f7f7f7 !important;
} </style></div><div class="vc_column tdi_122_420  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_122_420{
 vertical-align: baseline;
 }.tdi_122_420 > .wpb_wrapper,
 .tdi_122_420 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_122_420 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_122_420 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_122_420{
width:320px !important;
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_420{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_420{
width:33% !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_122_420{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_665 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_665" > <style>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</style> <style> /* custom css */
body .tdi_123_665 .td-block-title a,
 body .tdi_123_665 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_123_665 .td-block-title{
 text-align: center;
 }body .tdi_123_665.td_block_template_4 .td-block-title > *:before,
 body .tdi_123_665.td_block_template_17 .td-block-title:after,
 body .tdi_123_665.td_block_template_13 .td-block-subtitle,
 body .tdi_123_665.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_123_665.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_123_665.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_123_665 .td-block-title a,
 body .tdi_123_665 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_124_a00 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_124_a00" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_124_a00{
margin-bottom:20px !important;
}
} </style> <style> .tdi_125_662 .tdm-social-item i{
 font-size: 20px;
 vertical-align: middle; 
 line-height: 40px;
 }.tdi_125_662 .tdm-social-item i.td-icon-twitter,
 .tdi_125_662 .tdm-social-item i.td-icon-linkedin,
 .tdi_125_662 .tdm-social-item i.td-icon-pinterest,
 .tdi_125_662 .tdm-social-item i.td-icon-blogger,
 .tdi_125_662 .tdm-social-item i.td-icon-vimeo{
 font-size: 16px;
 }.tdi_125_662 .tdm-social-item{
 width: 40px;
 height: 40px; 
 margin: 0px 0px 0px 0;
 }.tdi_125_662 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_125_662 .tdm-social-item i,
 .tds-team-member2 .tdi_125_662.tds-social1 .tdm-social-item i{
 color: #000000;
 }.tdi_125_662 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_125_662"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_127_03e  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_127_03e{
 vertical-align: baseline;
 }.tdi_127_03e > .wpb_wrapper,
 .tdi_127_03e > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_127_03e > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_127_03e > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_03e{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_03e{
width:33% !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_127_03e{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_128_230 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_128_230" > <style>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</style> <style> /* custom css */
body .tdi_128_230 .td-block-title a,
 body .tdi_128_230 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_128_230 .td-block-title{
 text-align: center;
 }body .tdi_128_230.td_block_template_4 .td-block-title > *:before,
 body .tdi_128_230.td_block_template_17 .td-block-title:after,
 body .tdi_128_230.td_block_template_13 .td-block-subtitle,
 body .tdi_128_230.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_128_230.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_128_230.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_128_230 .td-block-title a,
 body .tdi_128_230 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_63b tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_63b" ><p class="tdm-descr">info@borkena.com</p></div></div></div><div class="vc_column tdi_131_ae1  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_131_ae1{
 vertical-align: baseline;
 }.tdi_131_ae1 > .wpb_wrapper,
 .tdi_131_ae1 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_131_ae1 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_131_ae1 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_ae1{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_ae1{
width:33% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_132_9a0 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_132_9a0" > <style>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</style> <style> /* custom css */
body .tdi_132_9a0 .td-block-title a,
 body .tdi_132_9a0 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_132_9a0 .td-block-title{
 text-align: center;
 }body .tdi_132_9a0.td_block_template_4 .td-block-title > *:before,
 body .tdi_132_9a0.td_block_template_17 .td-block-title:after,
 body .tdi_132_9a0.td_block_template_13 .td-block-subtitle,
 body .tdi_132_9a0.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_132_9a0.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_132_9a0.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_132_9a0 .td-block-title a,
 body .tdi_132_9a0 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Search in Site</span></h4></div><div class="td_block_wrap tdb_search_form tdi_133_bb3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_bb3" > <style> /* custom css */
.td-theme-wrap .tdi_133_bb3{
 text-align: left;
 }.tdi_133_bb3 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_133_bb3 .tdb-search-form-btn i{
 top: 0px;
 }.tdi_133_bb3 .tdb-search-msg{
 margin-top: 11px;
 }.tdi_133_bb3 .tdb-search-form-btn{
 background-color: #dd3333;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div></div></div><div id="tdi_134_00e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_e3e  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_135_e3e,
 .tdi_135_e3e .tdc-columns{
 min-height: 0;
 }.tdi_135_e3e,
 .tdi_135_e3e .tdc-columns{
 display: block;
 }.tdi_135_e3e .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_135_e3e{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}  .tdi_135_e3e .td_block_wrap{ text-align:left }  /* phone */
@media (max-width: 767px)
{
.tdi_135_e3e{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_e3e{
padding-bottom:2px !important;
}
} </style><div class="tdi_134_00e_rand_style td-element-style" ><div class="td-element-style-before"><style> .tdi_134_00e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
} </style></div></div><div class="vc_column tdi_137_ed0  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_137_ed0{
 vertical-align: baseline;
 }.tdi_137_ed0 > .wpb_wrapper,
 .tdi_137_ed0 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_137_ed0 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_137_ed0 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138_a87 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_a87" > <style> /* custom css */
.tdi_138_a87 .tdm-descr{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_a87 .tdm-descr{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
} </style><p class="tdm-descr">© 2021, ↑ Borkena Ethiopian News</p></div></div></div><div class="vc_column tdi_140_766  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_140_766{
 vertical-align: baseline;
 }.tdi_140_766 > .wpb_wrapper,
 .tdi_140_766 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_140_766 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_140_766 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_140_766{
justify-content:flex-end !important;
text-align:right !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_140_766{
justify-content:center !important;
text-align:center !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_141_3df td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_141_3df" > <style> /* inline tdc_css att */  .tdi_141_3df{
margin-bottom:0px !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_141_3df{
padding-top:10px !important;
}
} </style> <style> /* custom css */
.tdi_141_3df li{
 display: inline-block; 
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }.tdi_141_3df .menu{
 display: flex;
 }.tdi_141_3df .sub-menu{
 display: none;
 }.tdi_141_3df ul{
 margin: 0px; 
 text-align: right;
 justify-content: flex-end;
 }.tdi_141_3df ul li{
 margin-right: 15px;
 }.tdi_141_3df ul li:last-child{
 margin-right: 0;
 }.tdi_141_3df a:hover{
 color: #dd3333;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141_3df li{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_141_3df ul{
 text-align: center;
 justify-content: center;
 }
} </style><div class="td-block-title-wrap"></div><div id=tdi_141_3df class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a href="https://borkena.com/photography/">Photography</a></li><li id="menu-item-16350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16350"><a href="https://borkena.com/scholarships/">Scholarships</a></li><li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a href="https://borkena.com/disclaimer/">Disclaimer</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><!--close td-outer-wrap--> <!--  Theme: Newspaper by tagDiv.com 2020
 Version: 10.3.9.1 (rara)
 Deploy mode: deploy 
 uid: 607892f3f125c
 --> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://borkena.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <!-- JS generated by theme --> <script> jQuery().ready(function () {  var blockClass = '.tdi_29_7c3';  jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
 e.preventDefault();
 })  }); </script></body></html>