<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://borkena.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="https://borkena.com/wp-content/uploads/2022/01/Ethiopian-News-_-borkena-_-favicon.jpg"> <!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ --><title>Ethiopian New Year Music Collection</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v15/2sDfZG1Wl4LcnbuKjk0j.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v15/2sDcZG1Wl4LcnbuCNWgzaGW8.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu72xKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu5mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7GxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCRc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fABc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCBc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fChc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UaGrENHsxJlGDuGo1OIlL3Owp5eKQtG.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UabrENHsxJlGDuGo1OIlLU94YtzCwZsPF4o.woff2" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-27c7a80c76f4d8282be4e9010ddaf681" href="https://borkena.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-27c7a80c76f4d8282be4e9010ddaf681.css" media="all" /><meta name="description" content="In the traditions of Ethiopian New Year, there are typical music. Listed to Ethiopian New Year Music Collection." /><link rel="canonical" href="https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ethiopian New Year Music Collection " /><meta property="og:description" content="In the traditions of Ethiopian New Year, there are typical music. Listed to Ethiopian New Year Music Collection." /><meta property="og:url" content="https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" /><meta property="og:site_name" content="Borkena Ethiopian News" /><meta property="article:publisher" content="https://www.facebook.com/Ethiopiannewsborkena/" /><meta property="article:published_time" content="2022-09-12T02:36:36+00:00" /><meta property="article:modified_time" content="2022-09-12T02:36:41+00:00" /><meta property="og:image" content="https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="388" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Account" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@zborkena" /><meta name="twitter:site" content="@zborkena" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Account" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#article","isPartOf":{"@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/"},"author":{"name":"Account","@id":"https://borkena.com/#/schema/person/c5d9fa307f8e5d28215a03a84ef4016b"},"headline":"Ethiopian New Year Music Collection ","datePublished":"2022-09-12T02:36:36+00:00","dateModified":"2022-09-12T02:36:41+00:00","mainEntityOfPage":{"@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/"},"wordCount":59,"commentCount":0,"publisher":{"@id":"https://borkena.com/#organization"},"image":{"@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#primaryimage"},"thumbnailUrl":"https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg","keywords":["Ethiopian New Year Music Collection"],"articleSection":["Ethiopian Music"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#respond"]}]},{"@type":"WebPage","@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/","url":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/","name":"Ethiopian New Year Music Collection","isPartOf":{"@id":"https://borkena.com/#website"},"primaryImageOfPage":{"@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#primaryimage"},"image":{"@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#primaryimage"},"thumbnailUrl":"https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg","datePublished":"2022-09-12T02:36:36+00:00","dateModified":"2022-09-12T02:36:41+00:00","description":"In the traditions of Ethiopian New Year, there are typical music. Listed to Ethiopian New Year Music Collection.","breadcrumb":{"@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#primaryimage","url":"https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg","contentUrl":"https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg","width":700,"height":388,"caption":"Ethiopian New Year Music Collection _ Enkutatash"},{"@type":"BreadcrumbList","@id":"https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://borkena.com/"},{"@type":"ListItem","position":2,"name":"Ethiopian New Year Music Collection "}]},{"@type":"WebSite","@id":"https://borkena.com/#website","url":"https://borkena.com/","name":"Borkena Ethiopian News","description":"Latest Ethiopian News,Videos,Music,Sports,Travel,Business","publisher":{"@id":"https://borkena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://borkena.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://borkena.com/#organization","name":"Borkena Ethopian News","url":"https://borkena.com/","sameAs":["https://www.instagram.com/zborkena/","https://www.linkedin.com/in/ethiopian-news-borkena-06931a190/","https://www.youtube.com/user/dbirku","https://www.facebook.com/Ethiopiannewsborkena/","https://twitter.com/zborkena"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://borkena.com/#/schema/logo/image/","url":"https://borkena.com/wp-content/uploads/2021/04/Ethiopian-News-_-borkena.png","contentUrl":"https://borkena.com/wp-content/uploads/2021/04/Ethiopian-News-_-borkena.png","width":412,"height":473,"caption":"Borkena Ethopian News"},"image":{"@id":"https://borkena.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://borkena.com/#/schema/person/c5d9fa307f8e5d28215a03a84ef4016b","name":"Account","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://borkena.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c1daaa6c5087862bf944bcebaa1e48b5?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/c1daaa6c5087862bf944bcebaa1e48b5?s=96&r=g","caption":"Account"}}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Feed" href="https://borkena.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Comments Feed" href="https://borkena.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Ethiopian New Year Music Collection  Comments Feed" href="https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/feed/" /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://borkena.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.min.css' type='text/css' media='only screen and (max-width: 768px)' /> <style id='woocommerce-inline-inline-css' type='text/css'> .woocommerce form .form-row .required { visibility: visible; } </style> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://borkena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://borkena.com/wp-json/wp/v2/posts/50282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://borkena.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://borkena.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><meta name="generator" content="WooCommerce 6.8.2" /><link rel='shortlink' href='https://borkena.com/?p=50282' /><link rel="alternate" type="application/json+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F" /><link rel="alternate" type="text/xml+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"1167e1a683","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <style id="tdb-global-colors"> :root {--accent-color: #fff;} </style> <script> window.tdwGlobal = {"adminUrl":"https:\/\/borkena.com\/wp-admin\/","wpRestNonce":"1167e1a683","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}; </script> <script> window.tdaGlobal = {"adminUrl":"https:\/\/borkena.com\/wp-admin\/","wpRestNonce":"1167e1a683","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":38711}; </script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript> <style type="text/css">.broken_link, a.broken_link {
 text-decoration: line-through;
}</style><link rel="amphtml" href="https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/?amp"> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page
 //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];
 if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }
 if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }
 if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }
 if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }
 var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }
 if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }
 if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }
 if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }
 if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }
 if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }
 })();  var tdLocalCache = {};
 ( function () {
 "use strict";
 tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/borkena.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.5.1";
var td_get_template_directory_uri="https:\/\/borkena.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="f2ae3087e1";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-48497030-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-48497030-1'); </script> <!-- Button style compiled by theme --> <style> .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
 .tds-button2 .tdm-btn-text,
 .tds-button2 i,
 .tds-button5:hover .tdm-btn-text,
 .tds-button5:hover i,
 .tds-button6 .tdm-btn-text,
 .tds-button6 i,
 .tdm_block_list .tdm-list-item i,
 .tdm_block_pricing .tdm-pricing-feature i,
 body .tdm-social-item i {
 color: #dd3333;
 }
 .tds-button1,
 .tds-button6:after,
 .tds-title2 .tdm-title-line:after,
 .tds-title3 .tdm-title-line:after,
 .tdm_block_pricing.tdm-pricing-featured:before,
 .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
 .tds-progress-bar1 .tdm-progress-bar:after,
 .tds-progress-bar2 .tdm-progress-bar:after,
 .tds-social3 .tdm-social-item {
 background-color: #dd3333;
 }
 .tds-button2:before,
 .tds-button6:before,
 .tds-progress-bar3 .tdm-progress-bar:after {
 border-color: #dd3333;
 }
 .tdm-btn-style1 {
 background-color: #dd3333;
 }
 .tdm-btn-style2:before {
 border-color: #dd3333;
 }
 .tdm-btn-style2 {
 color: #dd3333;
 }
 .tdm-btn-style3 {
 -webkit-box-shadow: 0 2px 16px #dd3333;
 -moz-box-shadow: 0 2px 16px #dd3333;
 box-shadow: 0 2px 16px #dd3333;
 }
 .tdm-btn-style3:hover {
 -webkit-box-shadow: 0 4px 26px #dd3333;
 -moz-box-shadow: 0 4px 26px #dd3333;
 box-shadow: 0 4px 26px #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-50282 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js td-woo-variation-switches ethiopian-new-year-music-collection global-block-template-1 tdb_template_38711 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"></div> <!-- close button --><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-16825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-16825"><a title="Home" href="https://borkena.com/">Home</a></li><li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Featured" href="https://borkena.com/latest-ethiopian-news/">Featured</a></li><li id="menu-item-26392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a title="Latest" href="https://borkena.com/ethiopian-news-today/">Latest</a></li><li id="menu-item-9942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="News" href="https://borkena.com/ethiopia-news/">News</a></li><li id="menu-item-16909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a title="Business" href="https://borkena.com/business-ethiopia/">Business</a></li><li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a title="Opinion" href="https://borkena.com/ethiopian-news-and-opinion/">Opinion</a></li><li id="menu-item-14672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/">Video</a></li><li id="menu-item-13352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a title="Amharic" href="https://amharic.borkena.com/">Amharic</a></li><li id="menu-item-16902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/">Africa<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a title="World News" href="https://borkena.com/">World News</a></li><li id="menu-item-16906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a title="Middle East &#038; Asia" href="https://borkena.com/middle-east/">Middle East &amp; Asia</a></li><li id="menu-item-16905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a title="Latin America" href="https://borkena.com/latin-america/">Latin America</a></li><li id="menu-item-16904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a title="Europe" href="https://borkena.com/reports/">Europe</a></li><li id="menu-item-16903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a title="Canada &#038; US" href="https://borkena.com/canada/">Canada &amp; US</a></li></ul></li><li id="menu-item-16585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16585"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a title="Restaurant" href="https://borkena.com/ethiopian-restaurant/">Restaurant</a></li><li id="menu-item-16848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/">Travel</a></li><li id="menu-item-16588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a title="Sport" href="https://borkena.com/sport/">Sport</a></li><li id="menu-item-16908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a title="Books" href="https://borkena.com/books/">Books</a></li><li id="menu-item-17039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a title="Blog" href="https://borkena.com/ethiopian-bloggers/">Blog</a></li></ul></li><li id="menu-item-48804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48804"><a href="https://businesslisting.borkena.com/">Business Listings</a></li><li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a title="Contact" href="https://borkena.com/contact-us/">Contact</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://borkena.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_2{
 min-height: 0;
 }.td-header-mobile-wrap{
 position: relative;
 width: 100%;
 }
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
} </style><div class="tdi_1_rand_style td-element-style" ><style> /* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
} </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_4,
 .tdi_4 .tdc-columns{
 min-height: 0;
 }.tdi_4,
 .tdi_4 .tdc-columns{
 display: block;
 }.tdi_4 .tdc-columns{
 width: 100%;
 }
/* phone */
@media (max-width: 767px){
.tdi_4:before{
 display: block;
 width: 100vw; 
 height: 100%;
 position: absolute;
 left: 50%;
 transform: translateX(-50%);
 box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
 z-index: 20;
 pointer-events: none;
 top: 0;
 }
} </style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_6{
 vertical-align: baseline;
 }.tdi_6 > .wpb_wrapper,
 .tdi_6 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_6 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_6 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_6 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* phone */
@media (max-width: 767px){
.tdi_6{
 vertical-align: middle;
 }
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" > <style> /* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-16px !important;
}
} </style> <style> /* custom css */
.tdb-header-align{
 vertical-align: middle;
 }.tdb_mobile_menu{
 margin-bottom: 0;
 clear: none;
 }.tdb_mobile_menu a{
 display: inline-block !important;
 position: relative;
 text-align: center;
 color: #4db2ec;
 }.tdb_mobile_menu a > span{
 display: flex;
 align-items: center;
 justify-content: center;
 }.tdb_mobile_menu svg{
 height: auto;
 }.tdb_mobile_menu svg,
 .tdb_mobile_menu svg *{
 fill: #4db2ec;
 }#tdc-live-iframe .tdb_mobile_menu a{
 pointer-events: none;
 }.tdi_7{
 display: inline-block;
 }.tdi_7 .tdb-mobile-menu-button i{
 font-size: 27px; 
 width: 54px;
 height: 54px;
 line-height:  54px;
 }.tdi_7 .tdb-mobile-menu-button svg{
 width: 27px;
 }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
 width: 54px;
 height: 54px;
 }.tdi_7 .tdb-mobile-menu-button{
 color: #0d0b52;
 }.tdi_7 .tdb-mobile-menu-button svg,
 .tdi_7 .tdb-mobile-menu-button svg *{
 fill: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_9{
 vertical-align: baseline;
 }.tdi_9 > .wpb_wrapper,
 .tdi_9 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_9 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_9 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_9 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* phone */
@media (max-width: 767px){
.tdi_9{
 vertical-align: middle;
 }
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" > <style> /* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-2px !important;
}
} </style> <style> /* custom css */
.tdb_header_logo{
 margin-bottom: 0;
 clear: none;
 }.tdb_header_logo .tdb-logo-a,
 .tdb_header_logo h1{
 display: flex;
 pointer-events: auto;
 align-items: flex-start;
 }.tdb_header_logo h1{
 margin: 0;
 line-height: 0;
 }.tdb_header_logo .tdb-logo-img-wrap img{
 display: block;
 }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdb_header_logo .tdb-logo-svg-wrap svg{
 width: 50px;
 display: block;
 transition: fill .3s ease;
 }.tdb_header_logo .tdb-logo-text-wrap{
 display: flex;
 }.tdb_header_logo .tdb-logo-text-title,
 .tdb_header_logo .tdb-logo-text-tagline{
 -webkit-transition: all 0.2s ease;
 transition: all 0.2s ease;
 }.tdb_header_logo .tdb-logo-text-title{
 background-size: cover;
 background-position: center center;
 font-size: 75px;
 font-family: serif;
 line-height: 1.1;
 color: #222;
 white-space: nowrap;
 }.tdb_header_logo .tdb-logo-text-tagline{
 margin-top: 2px;
 font-size: 12px;
 font-family: serif;
 letter-spacing: 1.8px;
 line-height: 1;
 color: #767676;
 }.tdb_header_logo .tdb-logo-icon{
 position: relative;
 font-size: 46px;
 color: #000;
 }.tdb_header_logo .tdb-logo-icon-svg{
 line-height: 0;
 }.tdb_header_logo .tdb-logo-icon-svg svg{
 width: 46px;
 height: auto;
 }.tdb_header_logo .tdb-logo-icon-svg svg,
 .tdb_header_logo .tdb-logo-icon-svg svg *{
 fill: #000;
 }.tdi_10{
 display: inline-block;
 }.tdi_10 .tdb-logo-a,
 .tdi_10 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_10 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_10 .tdb-logo-img-wrap{
 display: block;
 }.tdi_10 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: block; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_10 .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_10 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }@media (max-width: 767px) {
 .tdb_header_logo .tdb-logo-text-title {
 font-size: 36px;
 }
 }@media (max-width: 767px) {
 .tdb_header_logo .tdb-logo-text-tagline {
 font-size: 11px;
 }
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:22px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10 .tdb-logo-text-tagline{
 font-family:Oxygen !important;font-size:10px !important;font-weight:400 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Informed Opinion. Truth Matters!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_12{
 vertical-align: baseline;
 }.tdi_12 > .wpb_wrapper,
 .tdi_12 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_12 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_12 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_12 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* phone */
@media (max-width: 767px){
.tdi_12{
 vertical-align: middle;
 }
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" > <style> /* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
}
} </style> <style> /* custom css */
.tdb_mobile_search{
 margin-bottom: 0;
 clear: none;
 }.tdb_mobile_search a{
 display: inline-block !important;
 position: relative;
 text-align: center;
 color: #4db2ec;
 }.tdb_mobile_search a > span{
 display: flex;
 align-items: center;
 justify-content: center;
 }.tdb_mobile_search svg{
 height: auto;
 }.tdb_mobile_search svg,
 .tdb_mobile_search svg *{
 fill: #4db2ec;
 }#tdc-live-iframe .tdb_mobile_search a{
 pointer-events: none;
 }.tdi_13{
 display: inline-block; 
 float: right;
 clear: none;
 }.tdi_13 .tdb-header-search-button-mob i{
 font-size: 22px; 
 width: 55px;
 height: 55px;
 line-height:  55px;
 }.tdi_13 .tdb-header-search-button-mob svg{
 width: 22px;
 }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
 width: 55px;
 height: 55px;
 display: flex;
 justify-content: center;
 }.tdi_13 .tdb-header-search-button-mob{
 color: #0d0b52;
 }.tdi_13 .tdb-header-search-button-mob svg,
 .tdi_13 .tdb-header-search-button-mob svg *{
 fill: #0d0b52;
 }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
 display: inline-block;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_15{
 min-height: 0;
 }.td-header-mobile-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_17,
 .tdi_17 .tdc-columns{
 min-height: 0;
 }.tdi_17,
 .tdi_17 .tdc-columns{
 display: block;
 }.tdi_17 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_19{
 vertical-align: baseline;
 }.tdi_19 > .wpb_wrapper,
 .tdi_19 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_19 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_19 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_19 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "> <!-- LOGIN MODAL --><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none td-login-modal-wrap"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_21{
 min-height: 0;
 }.td-header-desktop-wrap{
 position: relative;
 }
/* inline tdc_css att */
.tdi_21{
position:relative;
} </style><div class="tdi_20_rand_style td-element-style" ><style> .tdi_20_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_22" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_23,
 .tdi_23 .tdc-columns{
 min-height: 0;
 }.tdi_23,
 .tdi_23 .tdc-columns{
 display: block;
 }.tdi_23 .tdc-columns{
 width: 100%;
 }@media (min-width: 767px) {
 .tdi_23.tdc-row-content-vert-center,
 .tdi_23.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_23.tdc-row-content-vert-bottom,
 .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_23.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-left:10px !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23{
margin-left:10px !important;
}
} </style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_25{
 vertical-align: baseline;
 }.tdi_25 > .wpb_wrapper,
 .tdi_25 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_25 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_25 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_25 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_25{
width:15% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" > <style> /* custom css */
.tdi_26 .tdb-logo-a,
 .tdi_26 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_26 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_26 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_26 .tdb-logo-img-wrap{
 display: block;
 }.tdi_26 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: none; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_26 .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:35px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_26 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_26 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Opinion</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_28{
 vertical-align: baseline;
 }.tdi_28 > .wpb_wrapper,
 .tdi_28 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_28 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_28 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_28 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_28{
width:85% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29"  style=" z-index: 999;"> <style> /* custom css */
.tdb_mobile_horiz_menu{
 margin-bottom: 0;
 clear: none;
 }.tdb_mobile_horiz_menu.tdb-horiz-menu-singleline{
 width: 100%;
 }.tdb_mobile_horiz_menu.tdb-horiz-menu-singleline .tdb-horiz-menu{
 display: block;
 width: 100%;
 overflow-x: auto;
 overflow-y: hidden;
 font-size: 0;
 white-space: nowrap;
 }.tdb_mobile_horiz_menu.tdb-horiz-menu-singleline .tdb-horiz-menu > li{
 position: static;
 display: inline-block;
 float: none;
 }.tdb_mobile_horiz_menu.tdb-horiz-menu-singleline .tdb-horiz-menu ul{
 left: 0;
 width: 100%;
 z-index: -1;
 }.tdb-horiz-menu{
 display: table;
 margin: 0;
 }.tdb-horiz-menu,
 .tdb-horiz-menu ul{
 list-style-type: none;
 }.tdb-horiz-menu ul,
 .tdb-horiz-menu li{
 line-height: 1;
 }.tdb-horiz-menu li{
 margin: 0;
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 }.tdb-horiz-menu li.current-menu-item > a,
 .tdb-horiz-menu li.current-menu-ancestor > a,
 .tdb-horiz-menu li.current-category-ancestor > a,
 .tdb-horiz-menu li:hover > a,
 .tdb-horiz-menu li.tdb-hover > a{
 color: #4db2ec;
 }.tdb-horiz-menu li.current-menu-item > a .tdb-sub-menu-icon-svg,
 .tdb-horiz-menu li.current-menu-ancestor > a .tdb-sub-menu-icon-svg,
 .tdb-horiz-menu li.current-category-ancestor > a .tdb-sub-menu-icon-svg,
 .tdb-horiz-menu li:hover > a .tdb-sub-menu-icon-svg,
 .tdb-horiz-menu li.tdb-hover > a .tdb-sub-menu-icon-svg,
 .tdb-horiz-menu li.current-menu-item > a .tdb-sub-menu-icon-svg *,
 .tdb-horiz-menu li.current-menu-ancestor > a .tdb-sub-menu-icon-svg *,
 .tdb-horiz-menu li.current-category-ancestor > a .tdb-sub-menu-icon-svg *,
 .tdb-horiz-menu li:hover > a .tdb-sub-menu-icon-svg *,
 .tdb-horiz-menu li.tdb-hover > a .tdb-sub-menu-icon-svg *{
 fill: #4db2ec;
 }.tdb-horiz-menu > li{
 position: relative;
 float: left;
 font-size: 0;
 }.tdb-horiz-menu > li:hover ul{
 visibility: visible;
 opacity: 1;
 }.tdb-horiz-menu > li > a{
 display: inline-block;
 padding: 0 9px;
 font-weight: 700;
 font-size: 13px;
 line-height: 41px;
 vertical-align: middle;
 -webkit-backface-visibility: hidden;
 color: #000;
 }.tdb-horiz-menu > li > a > .tdb-menu-item-text{
 display: inline-block;
 }.tdb-horiz-menu > li > a .tdb-sub-menu-icon{
 margin: 0 0 0 6px;
 }.tdb-horiz-menu > li > a .tdb-sub-menu-icon-svg svg{
 position: relative;
 top: -1px;
 width: 13px;
 }.tdb-horiz-menu > li .tdb-menu-sep{
 position: relative;
 }.tdb-horiz-menu > li:last-child .tdb-menu-sep{
 display: none;
 }.tdb-horiz-menu .tdb-sub-menu-icon-svg,
 .tdb-horiz-menu .tdb-menu-sep-svg{
 line-height: 0;
 }.tdb-horiz-menu .tdb-sub-menu-icon-svg svg,
 .tdb-horiz-menu .tdb-menu-sep-svg svg{
 height: auto;
 }.tdb-horiz-menu .tdb-sub-menu-icon-svg svg,
 .tdb-horiz-menu .tdb-menu-sep-svg svg,
 .tdb-horiz-menu .tdb-sub-menu-icon-svg svg *,
 .tdb-horiz-menu .tdb-menu-sep-svg svg *{
 fill: #000;
 }.tdb-horiz-menu .tdb-sub-menu-icon{
 vertical-align: middle; 
 position: relative;
 top: 0;
 padding-left: 0;
 }.tdb-horiz-menu .tdb-menu-sep{
 vertical-align: middle;
 font-size: 12px;
 }.tdb-horiz-menu .tdb-menu-sep-svg svg{
 width: 12px;
 }.tdb-horiz-menu ul{
 position: absolute;
 top: auto;
 left: -7px;
 padding: 8px 0;
 background-color: #fff;
 visibility: hidden;
 opacity: 0;
 }.tdb-horiz-menu ul li > a{
 white-space: nowrap;
 display: block;
 padding: 5px 18px;
 font-size: 11px;
 line-height: 18px;
 color: #111;
 }.tdb-horiz-menu ul li > a .tdb-sub-menu-icon{
 float: right;
 font-size: 7px;
 line-height: 20px;
 }.tdb-horiz-menu ul li > a .tdb-sub-menu-icon-svg svg{
 width: 7px;
 }.tdc-dragged .tdb-horiz-menu ul{
 visibility: hidden !important;
 opacity: 0 !important;
 -webkit-transition: all 0.3s ease;
 transition: all 0.3s ease;
 }.tdi_29{
 display: inline-block;
 }.tdi_29 .tdb-horiz-menu > li .tdb-menu-sep{
 top: 0px;
 }.tdi_29 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
 top: 0px;
 }.tdi_29 .tdb-horiz-menu ul{
 box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
 } </style><div id=tdi_29 class="td_block_inner td-fix-index"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16825"><a title="Home" href="https://borkena.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Featured" href="https://borkena.com/latest-ethiopian-news/"><div class="tdb-menu-item-text">Featured</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a title="Latest" href="https://borkena.com/ethiopian-news-today/"><div class="tdb-menu-item-text">Latest</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="News" href="https://borkena.com/ethiopia-news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a title="Business" href="https://borkena.com/business-ethiopia/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a title="Opinion" href="https://borkena.com/ethiopian-news-and-opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/"><div class="tdb-menu-item-text">Video</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a title="Amharic" href="https://amharic.borkena.com/"><div class="tdb-menu-item-text">Amharic</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902 tdb-menu-item-inactive"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/"><div class="tdb-menu-item-text">Africa</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a title="World News" href="https://borkena.com/"><div class="tdb-menu-item-text">World News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a title="Middle East &#038; Asia" href="https://borkena.com/middle-east/"><div class="tdb-menu-item-text">Middle East &amp; Asia</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a title="Latin America" href="https://borkena.com/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a title="Europe" href="https://borkena.com/reports/"><div class="tdb-menu-item-text">Europe</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a title="Canada &#038; US" href="https://borkena.com/canada/"><div class="tdb-menu-item-text">Canada &amp; US</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16585 tdb-menu-item-inactive"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/"><div class="tdb-menu-item-text">Entertainment</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a title="Restaurant" href="https://borkena.com/ethiopian-restaurant/"><div class="tdb-menu-item-text">Restaurant</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/"><div class="tdb-menu-item-text">Travel</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a title="Sport" href="https://borkena.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a title="Books" href="https://borkena.com/books/"><div class="tdb-menu-item-text">Books</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a title="Blog" href="https://borkena.com/ethiopian-bloggers/"><div class="tdb-menu-item-text">Blog</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48804"><a href="https://businesslisting.borkena.com/"><div class="tdb-menu-item-text">Business Listings</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a title="Contact" href="https://borkena.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li></ul></div></div></div></div></div></div></div><div id="tdi_30" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_31  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_31,
 .tdi_31 .tdc-columns{
 min-height: 0;
 }.tdi_31,
 .tdi_31 .tdc-columns{
 display: block;
 }.tdi_31 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_31 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_31 .tdc-row-video-background-error,
 .tdi_31 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }@media (min-width: 767px) {
 .tdi_31.tdc-row-content-vert-center,
 .tdi_31.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_31.tdc-row-content-vert-bottom,
 .tdi_31.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_31.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_31.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */
.tdi_31{
padding-top:10px !important;
padding-bottom:10px !important;
}
.tdi_31 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_33{
 vertical-align: baseline;
 }.tdi_33 > .wpb_wrapper,
 .tdi_33 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_33 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_33 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_33 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" > <style> /* custom css */
.tdb_header_date{
 margin-bottom: 0;
 clear: none;
 }.tdb_header_date .tdb-block-inner{
 display: flex;
 align-items: baseline;
 }.tdb_header_date .tdb-head-date-txt{
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-size: 11px;
 line-height: 1;
 color: #000;
 }.tdi_34{
 display: inline-block;
 }.tdi_34 .tdb-block-inner{
 justify-content: center;
 }.tdi_34 .tdb-head-date-txt{
 color: #dd3333; 
 font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, September 11, 2022</div></div></div> <!-- ./block --> <script> var tdb_login_sing_in_shortcode="on"; </script><div class="td_block_wrap tdb_header_user tdi_35 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35" > <style> /* custom css */
.tdb_header_user{
 margin-bottom: 0;
 clear: none;
 }.tdb_header_user .tdb-block-inner{
 display: flex;
 align-items: center;
 }.tdb_header_user .tdb-head-usr-item{
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-size: 11px;
 line-height: 1;
 color: #000;
 }.tdb_header_user .tdb-head-usr-item:hover{
 color: #4db2ec;
 }.tdb_header_user .tdb-head-usr-avatar{
 position: relative;
 width: 20px;
 height: 0;
 padding-bottom: 20px;
 margin-right: 6px;
 background-size: cover;
 background-position: center center;
 }.tdb_header_user .tdb-head-usr-name{
 margin-right: 16px;
 font-weight: 700;
 }.tdb_header_user .tdb-head-usr-log{
 display: flex;
 align-items: center;
 }.tdb_header_user .tdb-head-usr-log i{
 font-size: 10px;
 }.tdb_header_user .tdb-head-usr-log-icon{
 position: relative;
 }.tdb_header_user .tdb-head-usr-log-icon-svg{
 line-height: 0;
 }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
 width: 10px;
 height: auto;
 }.tdi_35{
 display: inline-block;
 }.tdi_35 .tdb-head-usr-log .tdb-head-usr-log-icon{
 margin-right: 2px; 
 top: 0px;
 }.tdi_35 .tdb-head-usr-name{
 color: #999999;
 }.tdi_35 .tdb-head-usr-log{
 color: #999999;
 }.tdi_35 .tdb-head-usr-log-icon-svg svg,
 .tdi_35 .tdb-head-usr-log-icon-svg svg *{
 fill: #999999; 
 fill: #999999;
 }.tdi_35 .tdb-head-usr-log i{
 color: #999999;
 } </style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_37{
 vertical-align: baseline;
 }.tdi_37 > .wpb_wrapper,
 .tdi_37 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_37 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_37 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_37 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_38 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" > <style> /* inline tdc_css att */
.tdi_38{
margin-bottom:0px !important;
padding-bottom:0px !important;
} </style> <style> /* custom css */
.tdb_search_form{
 margin-bottom: 40px;
 }.tdb_search_form .tdb-search-form-inner{
 position: relative;
 display: flex;
 background-color: #fff;
 }.tdb_search_form .tdb-search-form-border{
 position: absolute;
 top: 0;
 left: 0;
 width: 100%;
 height: 100%;
 border: 1px solid #e1e1e1;
 pointer-events: none;
 transition: all .3s ease;
 }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
 border-color: #b0b0b0;
 }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
 display: none;
 }.tdb_search_form .tdb-search-form-input,
 .tdb_search_form .tdb-search-form-btn{
 height: auto;
 min-height: 32px;
 }.tdb_search_form .tdb-search-form-input{
 position: relative;
 flex: 1;
 background-color: transparent;
 line-height: 19px;
 border: 0;
 }.tdb_search_form .tdb-search-form-placeholder{
 position: absolute;
 top: 50%;
 transform: translateY(-50%);
 padding: 3px 9px;
 font-size: 12px;
 line-height: 21px;
 color: #999;
 -webkit-transition: all 0.3s ease;
 transition: all 0.3s ease;
 pointer-events: none;
 }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 opacity: 0;
 }.tdb_search_form .tdb-search-form-btn{
 text-shadow: none;
 padding: 7px 15px 8px 15px;
 line-height: 16px;
 margin: 0;
 background-color: #222222;
 font-family: 'Roboto', sans-serif;
 font-size: 13px;
 font-weight: 500;
 color: #fff;
 z-index: 1;
 -webkit-transition: all 0.3s ease;
 transition: all 0.3s ease;
 }.tdb_search_form .tdb-search-form-btn:hover{
 background-color: #4db2ec;
 }.tdb_search_form .tdb-search-form-btn i,
 .tdb_search_form .tdb-search-form-btn span{
 display: inline-block;
 vertical-align: middle;
 }.tdb_search_form .tdb-search-form-btn i{
 position: relative;
 font-size: 12px;
 }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
 position: relative;
 }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
 line-height: 0;
 }.tdb_search_form .tdb-search-form-btn svg{
 width: 12px;
 height: auto;
 }.tdb_search_form .tdb-search-form-btn svg,
 .tdb_search_form .tdb-search-form-btn svg *{
 fill: #fff;
 -webkit-transition: all 0.3s ease;
 transition: all 0.3s ease;
 }.tdb_search_form .tdb-search-msg{
 font-size: 12px;
 }.td-theme-wrap .tdi_38{
 text-align: center;
 }.tdi_38 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_38 .tdb-search-form-btn-icon{
 top: 0px;
 }.tdi_38 .tdb-search-msg{
 margin-top: 11px;
 }.tdi_38 .tdb-search-form-btn{
 background-color: #02aa00;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><i class="tdb-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_40{
 vertical-align: baseline;
 }.tdi_40 > .wpb_wrapper,
 .tdi_40 > .wpb_wrapper > .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: center;
 }.tdi_40 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_40 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_40 > .wpb_wrapper{
 width: 100%;
 height: 100%;
 }
/* inline tdc_css att */
.tdi_40{
justify-content:flex-end !important;
text-align:right !important;
} </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_41" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-right:10px !important;
}
} </style> <style> /* custom css */
.tdm_block.tdm_block_socials{
 margin-bottom: 0;
 }.tdm-social-wrapper{
 *zoom: 1;
 }.tdm-social-wrapper:before,
 .tdm-social-wrapper:after{
 display: table;
 content: '';
 line-height: 0;
 }.tdm-social-wrapper:after{
 clear: both;
 }.tdm-social-item-wrap{
 display: inline-block;
 }.tdm-social-item{
 position: relative;
 display: inline-block;
 vertical-align: middle;
 -webkit-transition: all 0.2s;
 transition: all 0.2s;
 text-align: center;
 -webkit-transform: translateZ(0);
 transform: translateZ(0);
 }.tdm-social-item i{
 font-size: 14px;
 color: #4db2ec;
 -webkit-transition: all 0.2s;
 transition: all 0.2s;
 }.tdm-social-text{
 display: none;
 margin-top: -1px;
 vertical-align: middle;
 font-size: 13px;
 color: #4db2ec;
 -webkit-transition: all 0.2s;
 transition: all 0.2s;
 }.tdm-social-item-wrap:hover i,
 .tdm-social-item-wrap:hover .tdm-social-text{
 color: #000;
 }.tdm-social-item-wrap:last-child .tdm-social-text{
 margin-right: 0 !important;
 } </style> <style> .tdi_42 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_42 .tdm-social-item i.td-icon-twitter,
 .tdi_42 .tdm-social-item i.td-icon-linkedin,
 .tdi_42 .tdm-social-item i.td-icon-pinterest,
 .tdi_42 .tdm-social-item i.td-icon-blogger,
 .tdi_42 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_42 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_42 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_42 .tdm-social-item i,
 .tds-team-member2 .tdi_42.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_42 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_42.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_42 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_42"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_43" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-right:10px !important;
}
} </style> <style> .tdi_44 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_44 .tdm-social-item i.td-icon-twitter,
 .tdi_44 .tdm-social-item i.td-icon-linkedin,
 .tdi_44 .tdm-social-item i.td-icon-pinterest,
 .tdi_44 .tdm-social-item i.td-icon-blogger,
 .tdi_44 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_44 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_44 .tdm-social-item i,
 .tds-team-member2 .tdi_44.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_44 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_44.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_44 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_44"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_45 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_45" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
margin-right:10px !important;
}
} </style> <style> .tdi_46 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_46 .tdm-social-item i.td-icon-twitter,
 .tdi_46 .tdm-social-item i.td-icon-linkedin,
 .tdi_46 .tdm-social-item i.td-icon-pinterest,
 .tdi_46 .tdm-social-item i.td-icon-blogger,
 .tdi_46 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_46 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_46 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_46 .tdm-social-item i,
 .tds-team-member2 .tdi_46.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_46 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_46.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_46 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_46"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_47 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_47" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-right:10px !important;
}
} </style> <style> .tdi_48 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_48 .tdm-social-item i.td-icon-twitter,
 .tdi_48 .tdm-social-item i.td-icon-linkedin,
 .tdi_48 .tdm-social-item i.td-icon-pinterest,
 .tdi_48 .tdm-social-item i.td-icon-blogger,
 .tdi_48 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_48 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_48 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_48 .tdm-social-item i,
 .tds-team-member2 .tdi_48.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_48 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_48.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_48 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_48"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_49" class="tdc-zone"><div class="tdc_zone tdi_50  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_50{
 min-height: 0;
 }.td-header-desktop-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_51" class="tdc-row"><div class="vc_row tdi_52  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_52,
 .tdi_52 .tdc-columns{
 min-height: 0;
 }.tdi_52,
 .tdi_52 .tdc-columns{
 display: block;
 }.tdi_52 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_54{
 vertical-align: baseline;
 }.tdi_54 > .wpb_wrapper,
 .tdi_54 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_54 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_54 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_54 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="50282" data-autoload-type="" data-autoload-count="5" > <style> .tdb-autoload-wrap {
 position: relative;
 }
 .tdb-autoload-wrap .tdb-loader-autoload {
 top: auto !important;
 bottom: 50px !important;
 }
 .tdb-autoload-debug {
 display: none;
 width: 1068px;
 margin-right: auto;
 margin-left: auto;
 }
 @media (min-width: 1019px) and (max-width: 1018px) {
 .tdb-autoload-debug {
 width: 740px;
 }
 }
 @media (max-width: 767px) {
 .tdb-autoload-debug {
 display: none;
 width: 100%;
 padding-left: 20px;
 padding-right: 20px;
 }
 } </style><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-38711"
 class="post-38711 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row"  > <style scoped> /* custom css */
.tdi_56{
 min-height: 0;
 } </style><div id="tdi_57" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_58,
 .tdi_58 .tdc-columns{
 min-height: 0;
 }.tdi_58 > .td-element-style:after{
 content: '' !important;
 width: 100% !important;
 height: 100% !important;
 position: absolute !important;
 top: 0 !important;
 left: 0 !important;
 z-index: 0 !important;
 display: block !important;
 background-color: #f7f7f7 !important;
 }.tdi_58,
 .tdi_58 .tdc-columns{
 display: block;
 }.tdi_58 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_58 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_58 .tdc-row-video-background-error,
 .tdi_58 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */
.tdi_58{
padding-top:10px !important;
padding-bottom:10px !important;
}
.tdi_58 .td_block_wrap{ text-align:left } </style><div class="tdi_57_rand_style td-element-style" ></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_60{
 vertical-align: baseline;
 }.tdi_60 > .wpb_wrapper,
 .tdi_60 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_60 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_60 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_60 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_61 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_61" > <style> /* inline tdc_css att */
.tdi_61{
margin-bottom:0px !important;
} </style> <style> /* custom css */
.tdb-breadcrumbs{
 margin-bottom: 11px;
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-size: 12px;
 color: #747474;
 line-height: 18px;
 }.tdb-breadcrumbs a{
 color: #747474;
 }.tdb-breadcrumbs a:hover{
 color: #000;
 }.tdb-breadcrumbs .tdb-bread-sep{
 line-height: 1;
 vertical-align: middle;
 }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
 height: auto;
 }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
 .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
 fill: #c3c3c3;
 }.single-tdb_templates.author-template .tdb_breadcrumbs{
 margin-bottom: 2px;
 }.tdb_category_breadcrumbs{
 margin: 21px 0 9px;
 }.search-results .tdb_breadcrumbs{
 margin-bottom: 2px;
 }.tdi_61 .tdb-bread-sep{
 font-size: 8px; 
 margin: 0 5px;
 }.tdi_61,
 .tdi_61 a{
 color: #969696;
 }.tdi_61 .tdb-bread-sep-svg svg,
 .tdi_61 .tdb-bread-sep-svg svg *{
 fill: #969696;
 }.tdi_61 a:hover{
 color: #162eb7;
 }.td-theme-wrap .tdi_61{
 text-align: left;
 }.tdi_61{
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://borkena.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Entertainment" class="tdb-entry-crumb" href="https://borkena.com/entertainment-ethiopian-music-drama-show/">Entertainment</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Ethiopian Music" class="tdb-entry-crumb" href="https://borkena.com/entertainment-ethiopian-music-drama-show/ethiopian-music/">Ethiopian Music</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Ethiopian New Year Music Collection </span></div></div><script type="application/ld+json"> {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [{
 "@type": "ListItem",
 "position": 1,
 "item": {
 "@type": "WebSite",
 "@id": "https://borkena.com/",
 "name": "Home" 
 }
 },{
 "@type": "ListItem",
 "position": 2,
 "item": {
 "@type": "WebPage",
 "@id": "https://borkena.com/entertainment-ethiopian-music-drama-show/",
 "name": "Entertainment"
 }
 },{
 "@type": "ListItem",
 "position": 3,
 "item": {
 "@type": "WebPage",
 "@id": "https://borkena.com/entertainment-ethiopian-music-drama-show/ethiopian-music/",
 "name": "Ethiopian Music" 
 }
 },{
 "@type": "ListItem",
 "position": 4,
 "item": {
 "@type": "WebPage",
 "@id": "",
 "name": "Ethiopian New Year Music Collection " 
 }
 }    ]
 } </script></div></div></div></div><div id="tdi_62" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_63,
 .tdi_63 .tdc-columns{
 min-height: 0;
 }.tdi_63,
 .tdi_63 .tdc-columns{
 display: block;
 }.tdi_63 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_63 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_63 .tdc-row-video-background-error,
 .tdi_63 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */
.tdi_63{
padding-top:20px !important;
}
.tdi_63 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_65{
 vertical-align: baseline;
 }.tdi_65 > .wpb_wrapper,
 .tdi_65 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_65 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_65 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_65 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_67{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_67,
 .tdi_67 .tdc-inner-columns{
 display: block;
 }.tdi_67 .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_69  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_69{
 vertical-align: baseline;
 }.tdi_69 .vc_column-inner > .wpb_wrapper,
 .tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_69 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70" > <style> /* inline tdc_css att */
.tdi_70{
margin-right:10px !important;
margin-bottom:0px !important;
}
/* desktop */ @media(min-width: 1141px) { .tdi_70 { 
display:inline-block !important;
} }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
display:inline-block !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdb_single_categories{
 margin: 0 0 10px 0;
 line-height: 1;
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 }.tdb_single_categories a{
 pointer-events: auto;
 font-size: 10px;
 display: inline-block;
 margin: 0 5px 5px 0;
 line-height: 1;
 color: #fff;
 padding: 3px 6px 4px 6px;
 white-space: nowrap;
 position: relative;
 vertical-align: middle;
 }.tdb_single_categories a:hover .tdb-cat-bg{
 opacity: 0.9;
 }.tdb_single_categories a:hover .tdb-cat-bg:before{
 opacity: 1;
 }.tdb-category i:last-of-type{
 display: none;
 }.tdb-cat-text{
 display: inline-block;
 vertical-align: middle;
 margin-right: 10px;
 }.tdb-cat-sep{
 font-size: 14px;
 vertical-align: middle;
 position: relative;
 }.tdb-cat-sep-svg{
 line-height: 0;
 }.tdb-cat-sep-svg svg{
 width: 14px;
 height: auto;
 }.tdb-cat-bg{
 position: absolute;
 background-color: #222;
 border: 1px solid #222;
 width: 100%;
 height: 100%;
 top: 0;
 left: 0;
 z-index: -1;
 }.tdb-cat-bg:before{
 content: '';
 width: 100%;
 height: 100%;
 left: 0;
 top: 0;
 position: absolute;
 z-index: -1;
 opacity: 0;
 -webkit-transition: opacity 0.3s ease;
 transition: opacity 0.3s ease;
 }.tdb-cat-style2 .tdb-cat-bg{
 background-color: rgba(34, 34, 34, 0.85);
 }.tdi_70 .tdb-entry-category{
 padding: 4px 8px 5px; 
 font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
 }.tdi_70 .tdb-cat-bg{
 border-width: 0px; 
 background-color: #dd3333 !important;
 }.tdi_70 .tdb-cat-sep{
 font-size: 14px;
 }.tdi_70 .tdb-cat-text{
 margin-right: 10px;
 }.td-theme-wrap .tdi_70{
 text-align: left;
 } </style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://borkena.com/entertainment-ethiopian-music-drama-show/" ><span class="tdb-cat-bg"></span>Entertainment</a><a class="tdb-entry-category" href="https://borkena.com/entertainment-ethiopian-music-drama-show/ethiopian-music/" ><span class="tdb-cat-bg"></span>Ethiopian Music</a></div></div><div class="td_block_wrap tdb_single_date tdi_71 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71" > <style> /* inline tdc_css att */
.tdi_71{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdb-post-meta{
 margin-bottom: 16px;
 color: #444;
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-size: 11px;
 font-weight: 400;
 clear: none;
 vertical-align: middle;
 line-height: 1;
 }.tdb-post-meta span,
 .tdb-post-meta i,
 .tdb-post-meta time{
 vertical-align: middle;
 }.tdb_single_date{
 line-height: 30px;
 }.tdb_single_date a{
 vertical-align: middle;
 }.tdb_single_date .tdb-date-icon-svg{
 position: relative;
 line-height: 0;
 }.tdb_single_date svg{
 height: auto;
 }.tdb_single_date svg,
 .tdb_single_date svg *{
 fill: #444;
 }.tdi_71{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_71 svg{
 width: 14px;
 }.tdi_71 .tdb-date-icon{
 margin-right: 5px;
 }.tdi_71 svg,
 .tdi_71 svg *{
 fill: #969696;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-11T21:36:36-05:00">September 11, 2022</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_72 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72"   > <style> /* inline tdc_css att */
.tdi_72{
margin-right:3px !important;
} </style> <style> /* custom css */
.tdm_block_icon.tdm_block{
 margin-bottom: 0;
 }.tds-icon{
 position: relative;
 }.tds-icon:after{
 content: '';
 width: 100%;
 height: 100%;
 left: 0;
 top: 0;
 position: absolute;
 z-index: -1;
 opacity: 0;
 -webkit-transition: opacity 0.3s ease;
 transition: opacity 0.3s ease;
 }.tds-icon svg{
 display: block;
 }.tdi_72 i{
 font-size: 14px;
 text-align: center; 
 width: 14px;
 height: 14px;
 line-height: 14px;
 }.tdi_72 i,
 .tdi_72 .tds-icon-svg-wrap{
 position: relative;
 top: 0px;
 }.tdi_72{
 display: inline-block;
 } </style> <style> .tdi_73{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease;
 }.tdi_73:before{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease; 
 color: #c4c4c4;
 }.tdi_73 svg{
 fill: #c4c4c4;
 }.tdi_73 svg *{
 fill: inherit;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
} </style><i class="tds-icon td-icon-vertical-line tdi_73 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_74 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74" > <style> /* inline tdc_css att */
.tdi_74{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdb_single_modified_date .tdb-date-icon-svg{
 position: relative;
 line-height: 0;
 }.tdb_single_modified_date svg{
 height: auto;
 }.tdb_single_modified_date svg,
 .tdb_single_modified_date svg *{
 fill: #444;
 }.tdi_74{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_74 svg{
 width: 14px;
 }.tdi_74 .tdb-date-icon{
 margin-right: 5px;
 }.tdi_74 svg,
 .tdi_74 svg *{
 fill: #969696;
 }.tdi_74 span{
 color: #000000; 
 font-weight:700 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-09-11T21:36:41-05:00">2 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_75 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" > <style> /* inline tdc_css att */
.tdi_75{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_75{
width:100% !important;
}
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
width:100% !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
width:100% !important;
}
} </style> <style> /* custom css */
.tdb_title{
 margin-bottom: 19px;
 }.tdb_title.tdb-content-horiz-center{
 text-align: center;
 }.tdb_title.tdb-content-horiz-center .tdb-title-line{
 margin: 0 auto;
 }.tdb_title.tdb-content-horiz-right{
 text-align: right;
 }.tdb_title.tdb-content-horiz-right .tdb-title-line{
 margin-left: auto;
 margin-right: 0;
 }.tdb-title-text{
 display: inline-block;
 position: relative;
 margin: 0;
 word-wrap: break-word;
 font-size: 30px;
 line-height: 38px;
 font-weight: 700;
 }.tdb-first-letter{
 position: absolute;
 -webkit-user-select: none;
 user-select: none;
 pointer-events: none;
 text-transform: uppercase;
 color: rgba(0, 0, 0, 0.08);
 font-size: 6em;
 font-weight: 300;
 top: 50%;
 -webkit-transform: translateY(-50%);
 transform: translateY(-50%);
 left: -0.36em;
 z-index: -1;
 -webkit-text-fill-color: initial;
 }.tdb-title-line{
 display: none;
 position: relative;
 }.tdb-title-line:after{
 content: '';
 width: 100%;
 position: absolute;
 background-color: #4db2ec;
 top: 0;
 left: 0;
 margin: auto;
 }.tdb-single-title .tdb-title-text{
 font-size: 41px;
 line-height: 50px;
 font-weight: 400;
 }.tdi_75 .tdb-title-line:after{
 height: 2px; 
 bottom: 40%;
 }.tdi_75 .tdb-title-line{
 height: 50px;
 }.td-theme-wrap .tdi_75{
 text-align: left;
 }.tdi_75 .tdb-first-letter{
 left: -0.36em;
 right: auto;
 }.tdi_75 .tdb-title-text{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 .tdb-title-text{
 font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdb-title-text{
 font-family:Oxygen !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_75 .tdb-title-text{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Ethiopian New Year Music Collection </h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_76 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76" > <style> /* custom css */
.tdi_76 svg{
 width: 14px;
 }.tdi_76 .tdb-date-icon{
 margin-right: 5px;
 }.tdi_76{
 font-family:Oxygen !important;font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-11T21:36:36-05:00">September 11, 2022</time></div></div> <!-- ./block --><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_77 td_block_template_1"> <style> /* custom css */
.tdi_77.td-a-rec{
 text-align: center;
 }.tdi_77 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Ethiopian News _ before article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="8106897565"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* custom css */
.td_block_separator{
 width: 100%;
 align-items: center;
 margin-bottom: 38px;
 padding-bottom: 10px;
 }.td_block_separator span{
 position: relative;
 display: block;
 margin: 0 auto;
 width: 100%;
 height: 1px;
 border-top: 1px solid #EBEBEB;
 }.td_separator_align_left span{
 margin-left: 0;
 }.td_separator_align_right span{
 margin-right: 0;
 }.td_separator_dashed span{
 border-top-style: dashed;
 }.td_separator_dotted span{
 border-top-style: dotted;
 }.td_separator_double span{
 height: 3px;
 border-bottom: 1px solid #EBEBEB;
 }.td_separator_shadow > span{
 position: relative;
 height: 20px;
 overflow: hidden;
 border: 0;
 color: #EBEBEB;
 }.td_separator_shadow > span > span{
 position: absolute;
 top: -30px;
 left: 0;
 right: 0;
 margin: 0 auto;
 height: 13px;
 width: 98%;
 border-radius: 100%;
 }
/* inline tdc_css att */
.tdi_79{
margin-top:5px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div id="tdi_80" class="tdc-row"><div class="vc_row tdi_81  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_81,
 .tdi_81 .tdc-columns{
 min-height: 0;
 }.tdi_81,
 .tdi_81 .tdc-columns{
 display: block;
 }.tdi_81 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_81 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_81 .tdc-row-video-background-error,
 .tdi_81 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 } </style><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_83{
 vertical-align: baseline;
 }.tdi_83 > .wpb_wrapper,
 .tdi_83 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_83 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_83 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_83 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_83{
margin-top:22px !important;
width:calc(100% - 320px) !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
width:calc(100% - 250px) !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-top:2px !important;
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84" > <style> /* inline tdc_css att */
.tdi_84{
margin-bottom:0px !important;
}
/* desktop */ @media(min-width: 1141px) { .tdi_84 { 
display:inline-block !important;
} }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84{
display:inline-block !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdb_single_post_share{
 margin-bottom: 23px;
 }.tdb-share-classic{
 position: relative;
 height: 20px;
 margin-bottom: 15px;
 }.tdi_84 .td-social-share-text{
 font-family:Oxygen !important;
 }.tdi_84 .td-social-network{
 font-family:Oxygen !important;
 } </style><div id="tdi_84" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "> <style>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</style><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopian+New+Year+Music+Collection%C2%A0&url=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F&via=zborkena" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&amp;media=https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg&description=In the traditions of Ethiopian New Year, there are typical music. Listed to Ethiopian New Year Music Collection." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ethiopian+New+Year+Music+Collection%C2%A0 %0A%0A https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&title=Ethiopian+New+Year+Music+Collection%C2%A0" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&text=Ethiopian+New+Year+Music+Collection%C2%A0" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Ethiopian+New+Year+Music+Collection%C2%A0 https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_85 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_85" > <style>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</style><div class="tdb-block-inner td-fix-index"><p>borkena</p><p>Ethiopian New Year Music Collection </p> <iframe class="lazyload" width="640" height="360" data-src="https://www.youtube.com/embed/2V3WdP-pnP8?controls=0" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p>__</p><p><a href="https://borkena.com/entertainment-ethiopian-music-drama-show/"><strong>Entertainment&nbsp;</strong></a><br /><br /><strong>Telegram Channel :&nbsp;</strong><a href="https://t.co/zxR6oZi7L9"><strong>t.me/borkena</strong></a><strong>&nbsp;</strong></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6211574194789638"
 crossorigin="anonymous"></script> <!-- In article ads  b --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="1851763446"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><p><strong>Join the conversation. Follow us on twitter&nbsp;</strong><a href="https://twitter.com/zborkena"><strong>@zborkena</strong></a><strong>&nbsp;to get latest&nbsp;</strong><a href="https://borkena.com/latest-ethiopian-news/"><strong>Ethiopian News&nbsp;</strong></a><strong>updates regularly.&nbsp;</strong><a href="https://www.facebook.com/Ethiopiannewsborkena/"><strong>Like borkena on Facebook&nbsp;</strong></a><strong>as well. To share information or send submission, send e-mail to info@borkena.com</strong></p></div></div><div class="td_block_wrap tdb_single_post_share tdi_86 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86" ><div id="tdi_86" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopian+New+Year+Music+Collection%C2%A0&url=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F&via=zborkena" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&amp;media=https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg&description=In the traditions of Ethiopian New Year, there are typical music. Listed to Ethiopian New Year Music Collection." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ethiopian+New+Year+Music+Collection%C2%A0 %0A%0A https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&title=Ethiopian+New+Year+Music+Collection%C2%A0" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&text=Ethiopian+New+Year+Music+Collection%C2%A0" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Ethiopian+New+Year+Music+Collection%C2%A0 https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="vc_row_inner tdi_88  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_88{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_88,
 .tdi_88 .tdc-inner-columns{
 display: block;
 }.tdi_88 .tdc-inner-columns{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_88{
margin-top:30px !important;
}
.tdi_88 .td_block_wrap{ text-align:left } </style><div class="vc_column_inner tdi_90  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_90{
 vertical-align: baseline;
 }.tdi_90 .vc_column-inner > .wpb_wrapper,
 .tdi_90 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_90 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_91 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" > <style> /* inline tdc_css att */
.tdi_91{
justify-content:center !important;
text-align:center !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_91{
text-align:left !important;
}
} </style> <style> /* custom css */
.tdb_single_tags{
 margin-bottom: 2px;
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-weight: 600;
 }.tdb_single_tags span,
 .tdb_single_tags a{
 font-size: 11px;
 }.tdb_single_tags span{
 text-transform: uppercase;
 }.tdb_single_tags a:hover{
 background-color: #4db2ec;
 border-color: #4db2ec;
 color: #fff;
 }.tdb_single_tags ul{
 display: inline-block;
 margin: 0;
 list-style-type: none;
 font-size: 0;
 }.tdb_single_tags li{
 display: inline-block;
 margin-left: 0;
 }.tdi_91 span{
 margin-right: 4px; 
 padding: 6px 12px; 
 color: #000000; 
 background-color: rgba(0,0,0,0); 
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_91 a{
 margin-right: 4px; 
 padding: 6px 12px; 
 border: 0px solid #ededed; 
 color: #111; 
 background-color: #f2f2f2; 
 font-family:Oxygen !important;font-weight:400 !important;
 }.tdi_91 a:hover{
 color: #ffffff; 
 background-color: #162eb7;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91 a{
 border: 0px solid #ededed;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91 span{
 padding: 2px 8px;
 }.tdi_91 a{
 padding: 2px 8px; 
 border: 0px solid #ededed;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_91 span{
 padding: 2px 8px;
 }.tdi_91 a{
 padding: 5px 12px; 
 border: 0px solid #ededed;
 }
} </style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://borkena.com/tag/ethiopian-new-year-music-collection/">Ethiopian New Year Music Collection</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */
.tdi_93{
margin-top:10px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_96 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" > <style> /* inline tdc_css att */
.tdi_96{
margin-top:30px !important;
margin-bottom:30px !important;
} </style> <style> /* custom css */
.tdi_96 .td-post-sharing,
 .tdi_96 .tdb-share-classic{
 text-align: center;
 }.tdi_96 .td-social-share-text{
 font-family:Oxygen !important;
 }.tdi_96 .td-social-network{
 font-family:Oxygen !important;
 } </style><div id="tdi_96" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopian+New+Year+Music+Collection%C2%A0&url=https%3A%2F%2Fborkena.com%2F2022%2F09%2F11%2Fethiopian-new-year-music-collection%2F&via=zborkena" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&amp;media=https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg&description=In the traditions of Ethiopian New Year, there are typical music. Listed to Ethiopian New Year Music Collection." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ethiopian+New+Year+Music+Collection%C2%A0 %0A%0A https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&title=Ethiopian+New+Year+Music+Collection%C2%A0" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/&text=Ethiopian+New+Year+Music+Collection%C2%A0" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Ethiopian+New+Year+Music+Collection%C2%A0 https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/" title="Viber" ><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97 td_block_template_1"> <style> /* custom css */
.tdi_97.td-a-rec{
 text-align: center;
 }.tdi_97 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="6907358356"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="vc_column tdi_99  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"> <style scoped> /* custom css */
.tdi_99{
 vertical-align: baseline;
 }.tdi_99 > .wpb_wrapper,
 .tdi_99 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_99 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_99 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_99 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_99{
width:320px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
width:250px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_99{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_101  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_101{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_101,
 .tdi_101 .tdc-inner-columns{
 display: block;
 }.tdi_101 .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_103  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_103{
 vertical-align: baseline;
 }.tdi_103 .vc_column-inner > .wpb_wrapper,
 .tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: flex-start;
 }.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }.tdi_103 .vc_column-inner,
 .tdi_103 .vc_column-inner > .wpb_wrapper{
 width: 100%;
 height: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_104 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_104" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
margin-right:10px !important;
}
} </style> <style> .tdi_105 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_105 .tdm-social-item i.td-icon-twitter,
 .tdi_105 .tdm-social-item i.td-icon-linkedin,
 .tdi_105 .tdm-social-item i.td-icon-pinterest,
 .tdi_105 .tdm-social-item i.td-icon-blogger,
 .tdi_105 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_105 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_105 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_105 .tdm-social-item i,
 .tds-team-member2 .tdi_105.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_105 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_105.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_105 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_105"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_106 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_106" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-right:10px !important;
}
} </style> <style> .tdi_107 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_107 .tdm-social-item i.td-icon-twitter,
 .tdi_107 .tdm-social-item i.td-icon-linkedin,
 .tdi_107 .tdm-social-item i.td-icon-pinterest,
 .tdi_107 .tdm-social-item i.td-icon-blogger,
 .tdi_107 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_107 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_107 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_107 .tdm-social-item i,
 .tds-team-member2 .tdi_107.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_107 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_107.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_107 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_107"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_108 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_108" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
margin-right:10px !important;
}
} </style> <style> .tdi_109 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_109 .tdm-social-item i.td-icon-twitter,
 .tdi_109 .tdm-social-item i.td-icon-linkedin,
 .tdi_109 .tdm-social-item i.td-icon-pinterest,
 .tdi_109 .tdm-social-item i.td-icon-blogger,
 .tdi_109 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_109 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_109 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_109 .tdm-social-item i,
 .tds-team-member2 .tdi_109.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_109 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_109.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_109 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_109"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_110 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_110" > <style> /* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-right:10px !important;
}
} </style> <style> .tdi_111 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_111 .tdm-social-item i.td-icon-twitter,
 .tdi_111 .tdm-social-item i.td-icon-linkedin,
 .tdi_111 .tdm-social-item i.td-icon-pinterest,
 .tdi_111 .tdm-social-item i.td-icon-blogger,
 .tdi_111 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_111 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_111 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_111 .tdm-social-item i,
 .tds-team-member2 .tdi_111.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_111 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_111.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_111 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_111"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112 td_block_template_1"> <style> /* inline tdc_css att */
.tdi_112{
margin-top:48px !important;
} </style> <style> /* custom css */
.tdi_112.td-a-rec{
 text-align: center;
 }.tdi_112 .td-element-style{
 z-index: -1;
 } </style><span class="td-adspot-title">advertisment</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- inner _ side bar _ --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="2690278722"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div><div id="tdi_113" class="tdc-row"><div class="vc_row tdi_114  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_114,
 .tdi_114 .tdc-columns{
 min-height: 0;
 }.tdi_114,
 .tdi_114 .tdc-columns{
 display: block;
 }.tdi_114 .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_114{
margin-right:10% !important;
margin-left:10% !important;
}
.tdi_114 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-right:0px !important;
margin-left:0px !important;
}
} </style><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_116{
 vertical-align: baseline;
 }.tdi_116 > .wpb_wrapper,
 .tdi_116 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_116 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_116 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_116 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"> <script> var tdb_login_sing_in_shortcode="on"; </script><div class="td_block_wrap tdb_single_comments tdi_117 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_117" > <style> .td_block_template_4 .td-block-title {
 font-size: 16px;
 font-weight: 400;
 margin-top: 0;
 margin-bottom: 26px;
 line-height: 31px;
 text-align: left;
 }
 .td_block_template_4 .td-block-title > * {
 background-color: #000;
 color: #fff;
 padding: 0 12px;
 position: relative;
 }
 .td_block_template_4 .td-block-title > *:before {
 content: '';
 position: absolute;
 top: 100%;
 left: 10px;
 margin: auto;
 width: 0;
 height: 0;
 border-style: solid;
 border-width: 7px 7px 0 7px;
 border-color: #000 transparent transparent transparent;
 }
 @media (max-width: 767px) {
 .td_block_template_4 .td-related-title a {
 margin-right: 0;
 font-size: 15px;
 }
 }
 .td_block_template_4 .td-related-title a:before {
 border-color: transparent !important;
 }
 .td_block_template_4 .td-related-title .td-cur-simple-item {
 background-color: #4db2ec;
 }
 .td_block_template_4 .td-related-title .td-cur-simple-item:before {
 border-color: #4db2ec transparent transparent transparent !important;
 }
 @-moz-document url-prefix() {
 .td_block_template_4 .td-block-title > * {
 padding-bottom: 2px;
 }
 } 
 .td-theme-wrap .tdi_117 .td-pulldown-filter-link:hover,
 .td-theme-wrap .tdi_117 .td-subcat-item a:hover,
 .td-theme-wrap .tdi_117 .td-subcat-item .td-cur-simple-item,
 .td-theme-wrap .tdi_117 .td-subcat-dropdown:hover .td-subcat-more span,
 .td-theme-wrap .tdi_117 .td-subcat-dropdown:hover .td-subcat-more i {
 color: #0d0b52;
 }
 .td-theme-wrap .tdi_117 .td-block-title > *:before {
 border-color: #0d0b52 transparent transparent transparent;
 }
 .td-theme-wrap .tdi_117 .td-block-title > * {
 background-color: #0d0b52;
 } 
 .td-theme-wrap .tdi_117 .td_module_wrap:hover .entry-title a,
 .td-theme-wrap .tdi_117 .td_quote_on_blocks,
 .td-theme-wrap .tdi_117 .td-opacity-cat .td-post-category:hover,
 .td-theme-wrap .tdi_117 .td-opacity-read .td-read-more a:hover,
 .td-theme-wrap .tdi_117 .td-opacity-author .td-post-author-name a:hover,
 .td-theme-wrap .tdi_117 .td-instagram-user a {
 color: #162eb7;
 }
 .td-theme-wrap .tdi_117 .td-next-prev-wrap a:hover,
 .td-theme-wrap .tdi_117 .td-load-more-wrap a:hover {
 background-color: #162eb7;
 border-color: #162eb7;
 }
 .td-theme-wrap .tdi_117 .td-read-more a,
 .td-theme-wrap .tdi_117 .td-weather-information:before,
 .td-theme-wrap .tdi_117 .td-weather-week:before,
 .td-theme-wrap .tdi_117 .td-exchange-header:before,
 .td-theme-wrap .td-footer-wrapper .tdi_117 .td-post-category,
 .td-theme-wrap .tdi_117 .td-post-category:hover {
 background-color: #162eb7;
 } </style> <style> /* custom css */
.tdb_single_comments input[type=text]{
 min-height: 34px;
 height: auto;
 }.tdb_single_comments .comments,
 .tdb_single_comments .comment-respond:last-child,
 .tdb_single_comments .form-submit{
 margin-bottom: 0;
 }.is-visually-hidden{
 border: 0;
 clip: rect(0 0 0 0);
 height: 1px;
 margin: -1px;
 overflow: hidden;
 padding: 0;
 position: absolute;
 width: 1px;
 }.tdb-comm-layout3 form,
 .tdb-comm-layout5 form{
 display: flex;
 flex-wrap: wrap;
 }.tdb-comm-layout3 .td-form-comment,
 .tdb-comm-layout5 .td-form-comment,
 .tdb-comm-layout3 .form-submit,
 .tdb-comm-layout5 .form-submit{
 flex: 0 0 100%;
 order: 1;
 }.tdb-comm-layout3 .td-form-author,
 .tdb-comm-layout3 .td-form-email,
 .tdb-comm-layout3 .td-form-url{
 flex: 0 0 32%;
 }.tdb-comm-layout5 .td-form-author,
 .tdb-comm-layout5 .td-form-email{
 flex: 0 0 49%;
 }.tdb-comm-layout5 .td-form-url{
 flex: 0 0 100%;
 }.tdb-comm-leave_reply_top .comments{
 display: flex;
 flex-direction: column;
 }.tdb-comm-leave_reply_top .td-comments-title{
 order: 0;
 margin-bottom: 14px;
 }.tdb-comm-leave_reply_top .comment-respond .form-submit{
 order: 1;
 margin-bottom: 21px;
 }.tdb-comm-leave_reply_top .comment-list{
 order: 2;
 }.tdb-comm-leave_reply_top .comment-pagination{
 order: 3;
 }.tdi_117 .comment-link{
 display: inline-block;
 }.tdi_117 .comment{
 border-bottom-style: dashed;
 }.tdi_117 .comment .children{
 border-top-style: dashed;
 }.tdi_117 .comment-form .submit{
 background-color: #dd3333; 
 font-family:Oxygen !important;
 }.tdi_117 .avatar{
 border-radius: 2px;
 }.tdi_117 .td-comments-title a,
 .tdi_117 .td-comments-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }.tdi_117 cite{
 font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
 }.tdi_117 .comment-link,
 .tdi_117 .comment-edit-link{
 font-family:Oxygen !important;
 }.tdi_117 .comment-content p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
 }.tdi_117 .comment-reply-link{
 font-family:Oxygen !important;
 }.tdi_117 .comment-reply-title{
 font-family:Oxygen !important;
 }.tdi_117 input[type=text],
 .tdi_117 textarea{
 font-family:Oxygen !important;
 }.tdi_117 .comment-form-cookies-consent label,
 .tdi_117 .logged-in-as,
 .tdi_117 .logged-in-as a,
 .tdi_117 .td-closed-comments{
 font-family:Oxygen !important;font-size:13px !important;
 }@media (min-width: 767px) {
 .tdb-comm-layout2 form,
 .tdb-comm-layout4 form {
 margin: 0 -10px;
 }
 .tdb-comm-layout2 .logged-in-as,
 .tdb-comm-layout4 .logged-in-as,
 .tdb-comm-layout2 .comment-form-input-wrap,
 .tdb-comm-layout4 .comment-form-input-wrap,
 .tdb-comm-layout2 .form-submit,
 .tdb-comm-layout4 .form-submit,
 .tdb-comm-layout2 .comment-respond p,
 .tdb-comm-layout4 .comment-respond p {
 padding: 0 10px;
 }
 .tdb-comm-layout2 .td-form-author,
 .tdb-comm-layout2 .td-form-email {
 float: left;
 width: 33.3333%;
 }
 .tdb-comm-layout2 .td-form-url {
 width: 33.3333%;
 }
 .tdb-comm-layout2 .td-form-url {
 float: left;
 }
 .tdb-comm-layout4 .td-form-author,
 .tdb-comm-layout4 .td-form-email {
 float: left;
 width: 50%;
 }
 .tdb-comm-layout3 .td-form-author,
 .tdb-comm-layout5 .td-form-author,
 .tdb-comm-layout3 .td-form-email {
 margin-right: 2%;
 }
 }@media (max-width: 767px) {
 .tdb-comm-layout3 .td-form-author,
 .tdb-comm-layout3 .td-form-email,
 .tdb-comm-layout3 .td-form-url,
 .tdb-comm-layout5 .td-form-author,
 .tdb-comm-layout5 .td-form-email {
 flex: 0 0 100%;
 }
 }
/* phone */
@media (max-width: 767px){
.tdi_117 .comment-content p{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
 }.tdi_117 input[type=text],
 .tdi_117 textarea{
 font-family:Oxygen !important;font-size:13px !important;
 }.tdi_117 .comment-form .submit{
 font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/11/ethiopian-new-year-music-collection/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://borkena.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50282' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33a9b9f417" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="99"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div><!-- #respond --></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Account"><meta itemprop="url" content="https://borkena.com/author/dev2017/"></span><meta itemprop="datePublished" content="2022-09-11T21:36:36-05:00"><meta itemprop="dateModified" content="2022-09-11T21:36:41-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/2022/09/11/ethiopian-new-year-music-collection/"></span><meta itemprop="name" content="Borkena Ethiopian News"></span><meta itemprop="headline" content="Ethiopian New Year Music Collection "><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/wp-content/uploads/2022/09/Ethiopian-New-Year-Music-Collection-_-Enkutatash.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="388"></span></article></div></div></div> <!-- #tdb-autoload-article --> <!-- Instagram --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_118" class="tdc-zone"><div class="tdc_zone tdi_119  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_119{
 min-height: 0;
 }
/* inline tdc_css att */
.tdi_119{
position:relative;
} </style><div class="tdi_118_rand_style td-element-style" ><style> .tdi_118_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_120" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_121  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_121,
 .tdi_121 .tdc-columns{
 min-height: 0;
 }.tdi_121,
 .tdi_121 .tdc-columns{
 display: block;
 }.tdi_121 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_121 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_121 .tdc-row-video-background-error,
 .tdi_121 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */
.tdi_121{
padding-top:40px !important;
position:relative;
}
.tdi_121 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
padding-top:20px !important;
padding-bottom:20px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_121{
padding-top:30px !important;
padding-bottom:20px !important;
}
} </style><div class="tdi_120_rand_style td-element-style" ><style> .tdi_120_rand_style{
background-color:#f7f7f7 !important;
} </style></div><div class="vc_column tdi_123  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_123{
 vertical-align: baseline;
 }.tdi_123 > .wpb_wrapper,
 .tdi_123 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_123 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_123 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_123 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_123{
width:320px !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
width:33% !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
width:33% !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_123{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_124 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_124" > <style> .td-theme-wrap .tdi_124 .td-pulldown-filter-link:hover,
 .td-theme-wrap .tdi_124 .td-subcat-item a:hover,
 .td-theme-wrap .tdi_124 .td-subcat-item .td-cur-simple-item,
 .td-theme-wrap .tdi_124 .td-subcat-dropdown:hover .td-subcat-more span,
 .td-theme-wrap .tdi_124 .td-subcat-dropdown:hover .td-subcat-more i {
 color: #dd3333;
 }
 .td-theme-wrap .tdi_124 .td-block-title > *:before {
 border-color: #dd3333 transparent transparent transparent;
 }
 .td-theme-wrap .tdi_124 .td-block-title > * {
 background-color: #dd3333;
 } 
 .td-theme-wrap .tdi_124 .td_module_wrap:hover .entry-title a,
 .td-theme-wrap .tdi_124 .td_quote_on_blocks,
 .td-theme-wrap .tdi_124 .td-opacity-cat .td-post-category:hover,
 .td-theme-wrap .tdi_124 .td-opacity-read .td-read-more a:hover,
 .td-theme-wrap .tdi_124 .td-opacity-author .td-post-author-name a:hover,
 .td-theme-wrap .tdi_124 .td-instagram-user a {
 color: #dd3333;
 }
 .td-theme-wrap .tdi_124 .td-next-prev-wrap a:hover,
 .td-theme-wrap .tdi_124 .td-load-more-wrap a:hover {
 background-color: #dd3333;
 border-color: #dd3333;
 }
 .td-theme-wrap .tdi_124 .td-read-more a,
 .td-theme-wrap .tdi_124 .td-weather-information:before,
 .td-theme-wrap .tdi_124 .td-weather-week:before,
 .td-theme-wrap .tdi_124 .td-exchange-header:before,
 .td-theme-wrap .td-footer-wrapper .tdi_124 .td-post-category,
 .td-theme-wrap .tdi_124 .td-post-category:hover {
 background-color: #dd3333;
 }
/* inline tdc_css att */
.tdi_124{
margin-bottom:0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
margin-top:12px !important;
margin-bottom:-10px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_124{
margin-top:16px !important;
margin-bottom:-10px !important;
}
} </style> <style> /* custom css */
body .tdi_124 .td-block-title a,
 body .tdi_124 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_124 .td-block-title{
 text-align: center;
 }body .tdi_124.td_block_template_4 .td-block-title > *:before,
 body .tdi_124.td_block_template_17 .td-block-title:after,
 body .tdi_124.td_block_template_13 .td-block-subtitle,
 body .tdi_124.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_124.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_124.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_124 .td-block-title a,
 body .tdi_124 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_125 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_125" > <style> /* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_125{
margin-bottom:20px !important;
}
} </style> <style> .tdi_126 .tdm-social-item i{
 font-size: 20px;
 vertical-align: middle; 
 line-height: 40px;
 }.tdi_126 .tdm-social-item i.td-icon-twitter,
 .tdi_126 .tdm-social-item i.td-icon-linkedin,
 .tdi_126 .tdm-social-item i.td-icon-pinterest,
 .tdi_126 .tdm-social-item i.td-icon-blogger,
 .tdi_126 .tdm-social-item i.td-icon-vimeo{
 font-size: 16px;
 }.tdi_126 .tdm-social-item{
 width: 40px;
 height: 40px; 
 margin: 0px 0px 0px 0;
 }.tdi_126 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_126 .tdm-social-item i,
 .tds-team-member2 .tdi_126.tds-social1 .tdm-social-item i{
 color: #000000;
 }.tdi_126 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_126"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_128{
 vertical-align: baseline;
 }.tdi_128 > .wpb_wrapper,
 .tdi_128 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_128 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_128 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_128 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
width:33% !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
width:33% !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_128{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_129 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_129" > <style> .td-theme-wrap .tdi_129 .td-pulldown-filter-link:hover,
 .td-theme-wrap .tdi_129 .td-subcat-item a:hover,
 .td-theme-wrap .tdi_129 .td-subcat-item .td-cur-simple-item,
 .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more span,
 .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more i {
 color: #dd3333;
 }
 .td-theme-wrap .tdi_129 .td-block-title > *:before {
 border-color: #dd3333 transparent transparent transparent;
 }
 .td-theme-wrap .tdi_129 .td-block-title > * {
 background-color: #dd3333;
 } 
 .td-theme-wrap .tdi_129 .td_module_wrap:hover .entry-title a,
 .td-theme-wrap .tdi_129 .td_quote_on_blocks,
 .td-theme-wrap .tdi_129 .td-opacity-cat .td-post-category:hover,
 .td-theme-wrap .tdi_129 .td-opacity-read .td-read-more a:hover,
 .td-theme-wrap .tdi_129 .td-opacity-author .td-post-author-name a:hover,
 .td-theme-wrap .tdi_129 .td-instagram-user a {
 color: #dd3333;
 }
 .td-theme-wrap .tdi_129 .td-next-prev-wrap a:hover,
 .td-theme-wrap .tdi_129 .td-load-more-wrap a:hover {
 background-color: #dd3333;
 border-color: #dd3333;
 }
 .td-theme-wrap .tdi_129 .td-read-more a,
 .td-theme-wrap .tdi_129 .td-weather-information:before,
 .td-theme-wrap .tdi_129 .td-weather-week:before,
 .td-theme-wrap .tdi_129 .td-exchange-header:before,
 .td-theme-wrap .td-footer-wrapper .tdi_129 .td-post-category,
 .td-theme-wrap .tdi_129 .td-post-category:hover {
 background-color: #dd3333;
 }
/* inline tdc_css att */
.tdi_129{
margin-bottom:0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
margin-top:12px !important;
margin-bottom:-10px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-top:16px !important;
margin-bottom:-10px !important;
}
} </style> <style> /* custom css */
body .tdi_129 .td-block-title a,
 body .tdi_129 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_129 .td-block-title{
 text-align: center;
 }body .tdi_129.td_block_template_4 .td-block-title > *:before,
 body .tdi_129.td_block_template_17 .td-block-title:after,
 body .tdi_129.td_block_template_13 .td-block-subtitle,
 body .tdi_129.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_129.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_129.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_129 .td-block-title a,
 body .tdi_129 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_130 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_130" > <style> /* custom css */
.tdm_block.tdm_block_inline_text{
 margin-bottom: 0;
 vertical-align: top;
 }.tdm_block.tdm_block_inline_text .tdm-descr{
 margin-bottom: 0;
 -webkit-transform: translateZ(0);
 transform: translateZ(0);
 }.tdc-row-content-vert-center .tdm-inline-text-yes{
 vertical-align: middle;
 }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
 vertical-align: bottom;
 }.tdi_130{
 text-align: center !important;
 margin-right: auto; 
 margin-left: auto;
 } </style><p class="tdm-descr">info@borkena.com</p></div></div></div><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_132{
 vertical-align: baseline;
 }.tdi_132 > .wpb_wrapper,
 .tdi_132 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_132 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_132 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_132 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132{
width:33% !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:33% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_133 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_133" > <style> .td-theme-wrap .tdi_133 .td-pulldown-filter-link:hover,
 .td-theme-wrap .tdi_133 .td-subcat-item a:hover,
 .td-theme-wrap .tdi_133 .td-subcat-item .td-cur-simple-item,
 .td-theme-wrap .tdi_133 .td-subcat-dropdown:hover .td-subcat-more span,
 .td-theme-wrap .tdi_133 .td-subcat-dropdown:hover .td-subcat-more i {
 color: #dd3333;
 }
 .td-theme-wrap .tdi_133 .td-block-title > *:before {
 border-color: #dd3333 transparent transparent transparent;
 }
 .td-theme-wrap .tdi_133 .td-block-title > * {
 background-color: #dd3333;
 } 
 .td-theme-wrap .tdi_133 .td_module_wrap:hover .entry-title a,
 .td-theme-wrap .tdi_133 .td_quote_on_blocks,
 .td-theme-wrap .tdi_133 .td-opacity-cat .td-post-category:hover,
 .td-theme-wrap .tdi_133 .td-opacity-read .td-read-more a:hover,
 .td-theme-wrap .tdi_133 .td-opacity-author .td-post-author-name a:hover,
 .td-theme-wrap .tdi_133 .td-instagram-user a {
 color: #dd3333;
 }
 .td-theme-wrap .tdi_133 .td-next-prev-wrap a:hover,
 .td-theme-wrap .tdi_133 .td-load-more-wrap a:hover {
 background-color: #dd3333;
 border-color: #dd3333;
 }
 .td-theme-wrap .tdi_133 .td-read-more a,
 .td-theme-wrap .tdi_133 .td-weather-information:before,
 .td-theme-wrap .tdi_133 .td-weather-week:before,
 .td-theme-wrap .tdi_133 .td-exchange-header:before,
 .td-theme-wrap .td-footer-wrapper .tdi_133 .td-post-category,
 .td-theme-wrap .tdi_133 .td-post-category:hover {
 background-color: #dd3333;
 }
/* inline tdc_css att */
.tdi_133{
margin-bottom:0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-top:12px !important;
margin-bottom:-10px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_133{
margin-top:16px !important;
margin-bottom:-10px !important;
}
} </style> <style> /* custom css */
body .tdi_133 .td-block-title a,
 body .tdi_133 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_133 .td-block-title{
 text-align: center;
 }body .tdi_133.td_block_template_4 .td-block-title > *:before,
 body .tdi_133.td_block_template_17 .td-block-title:after,
 body .tdi_133.td_block_template_13 .td-block-subtitle,
 body .tdi_133.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_133.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_133.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_133 .td-block-title a,
 body .tdi_133 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Search in Site</span></h4></div></div><div class="td_block_wrap tdb_search_form tdi_134 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_134" > <style> /* custom css */
.td-theme-wrap .tdi_134{
 text-align: left;
 }.tdi_134 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_134 .tdb-search-form-btn-icon{
 top: 0px;
 }.tdi_134 .tdb-search-msg{
 margin-top: 11px;
 }.tdi_134 .tdb-search-form-btn{
 background-color: #dd3333;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><i class="tdb-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div></div></div><div id="tdi_135" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_136  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_136,
 .tdi_136 .tdc-columns{
 min-height: 0;
 }.tdi_136,
 .tdi_136 .tdc-columns{
 display: block;
 }.tdi_136 .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_136{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}
.tdi_136 .td_block_wrap{ text-align:left }
/* phone */
@media (max-width: 767px)
{
.tdi_136{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136{
padding-bottom:2px !important;
}
} </style><div class="tdi_135_rand_style td-element-style" ><div class="td-element-style-before"><style> .tdi_135_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
} </style></div></div><div class="vc_column tdi_138  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_138{
 vertical-align: baseline;
 }.tdi_138 > .wpb_wrapper,
 .tdi_138 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_138 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_138 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_138 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_139 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_139" > <style> /* custom css */
.tdi_139{
 text-align: left !important;
 }.tdi_139 .tdm-descr{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139 .tdm-descr{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
} </style><p class="tdm-descr">© 2021, ↑ Borkena Ethiopian News</p></div></div></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_141{
 vertical-align: baseline;
 }.tdi_141 > .wpb_wrapper,
 .tdi_141 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_141 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_141 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_141 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_141{
justify-content:flex-end !important;
text-align:right !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_141{
justify-content:center !important;
text-align:center !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_142 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_142" > <style> /* inline tdc_css att */
.tdi_142{
margin-bottom:0px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_142{
padding-top:10px !important;
}
} </style> <style> /* custom css */
.td_block_list_menu ul{
 flex-wrap: wrap;
 margin-left: 12px;
 }.td_block_list_menu ul li{
 margin-left: 0;
 }.td_block_list_menu .sub-menu{
 padding-left: 22px;
 }.td_block_list_menu .sub-menu li{
 font-size: 13px;
 }.td_block_list_menu li.current-menu-item > a,
 .td_block_list_menu li.current-menu-ancestor > a,
 .td_block_list_menu li.current-category-ancestor > a{
 color: #4db2ec;
 }.tdi_142 li{
 display: inline-block; 
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }.tdi_142 .menu{
 display: flex;
 }.tdi_142 .sub-menu{
 display: none;
 }.tdi_142 ul{
 margin: 0px; 
 text-align: right;
 justify-content: flex-end;
 }.tdi_142 ul li{
 margin-right: 15px;
 }.tdi_142 ul li:last-child{
 margin-right: 0;
 }.tdi_142 li.current-menu-item > a,
 .tdi_142 li.current-menu-ancestor > a,
 .tdi_142 li.current-category-ancestor > a,
 .tdi_142 a:hover{
 color: #dd3333;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142 li{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_142 ul{
 text-align: center;
 justify-content: center;
 }
} </style><div class="td-block-title-wrap"></div><div id=tdi_142 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a title="Photography" href="https://borkena.com/photography/">Photography</a></li><li id="menu-item-16350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16350"><a title="Scholarships" href="https://borkena.com/scholarships/">Scholarships</a></li><li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a title="Disclaimer" href="https://borkena.com/disclaimer/">Disclaimer</a></li><li id="menu-item-40383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40383"><a title="Sitemap" href="https://borkena.com/sitemap/">Sitemap</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><!--close td-outer-wrap--> <!--
 Theme: Newspaper by tagDiv.com 2022
 Version: 11.5.1 (rara)
 Deploy mode: deploy 
 uid: 631eb5d01dd5b
 --> <script type="text/javascript"> (function () {
 var c = document.body.className;
 c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
 document.body.className = c;
 })(); </script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'> /* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/borkena.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'> /* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'> /* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a5fa10631649b12f2b7352b4d33eec2","fragment_name":"wc_fragments_2a5fa10631649b12f2b7352b4d33eec2","request_timeout":"5000"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='tds_js_files_for_front-js-extra'> /* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"1167e1a683","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js' id='tds_js_files_for_front-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-woo/assets/js/js_external_files_for_front.min.js' id='tdw_external_js_files_for_front-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-woo/assets/js/js_files_for_front.min.js' id='tdw_js_files_for_front-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script> <!-- JS generated by theme --> <script> jQuery().ready(function () {
 var blockClass = '.tdi_29';
 jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
 e.preventDefault();
 })
 }); </script></body></html>