<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://borkena.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.20 --><link rel="icon" type="image/png" href="https://borkena.com/wp-content/uploads/2015/04/borkena-logo-favicon.jpg"> <!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ --><title>Ethiopia : Rise and Fall of Ethnic-Based Federalism, its Predicament for Humanity</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v10/2sDfZG1Wl4LcnbuKjk0j.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v10/2sDcZG1Wl4LcnbuCNWgzaGW8.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu72xKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu5mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7GxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCRc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fABc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCBc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fChc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UaGrENHsxJlGDuGo1OIlL3Owp5eKQtG.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UabrENHsxJlGDuGo1OIlLU94YtzCwZsPF4o.woff2" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-19f36968902b1b22806a1e599064f1ac" href="https://borkena.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-19f36968902b1b22806a1e599064f1ac.css" media="all" /><meta name="description" content="The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia. Reflection By Chris Taylor, PhD" /><link rel="canonical" href="https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ethiopia : Rise and Fall of Ethnic-Based Federalism, its Predicament for Humanity" /><meta property="og:description" content="The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia. Reflection By Chris Taylor, PhD" /><meta property="og:url" content="https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/" /><meta property="og:site_name" content="Borkena Ethiopian News" /><meta property="article:publisher" content="https://www.facebook.com/Ethiopiannewsborkena/" /><meta property="article:published_time" content="2021-05-08T01:27:32+00:00" /><meta property="article:modified_time" content="2021-05-08T01:27:36+00:00" /><meta property="og:image" content="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg" /><meta property="og:image:width" content="826" /><meta property="og:image:height" content="571" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@zborkena" /><meta name="twitter:site" content="@zborkena" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Admin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://borkena.com/#organization","name":"Borkena Ethopian News","url":"https://borkena.com/","sameAs":["https://www.facebook.com/Ethiopiannewsborkena/","https://www.instagram.com/zborkena/","https://www.linkedin.com/in/ethiopian-news-borkena-06931a190/","https://www.youtube.com/user/dbirku","https://twitter.com/zborkena"],"logo":{"@type":"ImageObject","@id":"https://borkena.com/#logo","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2021/04/Ethiopian-News-_-borkena.png","contentUrl":"https://borkena.com/wp-content/uploads/2021/04/Ethiopian-News-_-borkena.png","width":412,"height":473,"caption":"Borkena Ethopian News"},"image":{"@id":"https://borkena.com/#logo"}},{"@type":"WebSite","@id":"https://borkena.com/#website","url":"https://borkena.com/","name":"Borkena Ethiopian News","description":"Latest Ethiopian News,Videos,Music,Sports,Travel,Business","publisher":{"@id":"https://borkena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://borkena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#primaryimage","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg","contentUrl":"https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg","width":826,"height":571,"caption":"Ethiopia _ Ethnic Federalism"},{"@type":"WebPage","@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#webpage","url":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/","name":"Ethiopia : Rise and Fall of Ethnic-Based Federalism, its Predicament for Humanity","isPartOf":{"@id":"https://borkena.com/#website"},"primaryImageOfPage":{"@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#primaryimage"},"datePublished":"2021-05-08T01:27:32+00:00","dateModified":"2021-05-08T01:27:36+00:00","description":"The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia. Reflection By Chris Taylor, PhD","breadcrumb":{"@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/"]}]},{"@type":"BreadcrumbList","@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://borkena.com/","url":"https://borkena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#webpage"}}]},{"@type":"Article","@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#article","isPartOf":{"@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#webpage"},"author":{"@id":"https://borkena.com/#/schema/person/77d235658029b513efc8a21c1864cd66"},"headline":"The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia","datePublished":"2021-05-08T01:27:32+00:00","dateModified":"2021-05-08T01:27:36+00:00","mainEntityOfPage":{"@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#webpage"},"commentCount":0,"publisher":{"@id":"https://borkena.com/#organization"},"image":{"@id":"https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#primaryimage"},"articleSection":["Opinion"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#respond"]}]},{"@type":"Person","@id":"https://borkena.com/#/schema/person/77d235658029b513efc8a21c1864cd66","name":"Admin","image":{"@type":"ImageObject","@id":"https://borkena.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b58bd1f717e900b489ae15a5d4fe2e9a?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/b58bd1f717e900b489ae15a5d4fe2e9a?s=96&r=g","caption":"Admin"},"sameAs":["https://borkena.com","https://twitter.com/@zborkena"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Feed" href="https://borkena.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Comments Feed" href="https://borkena.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia Comments Feed" href="https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/feed/" /> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><link rel="https://api.w.org/" href="https://borkena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://borkena.com/wp-json/wp/v2/posts/40701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://borkena.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://borkena.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://borkena.com/?p=40701' /><link rel="alternate" type="application/json+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2021%2F05%2F07%2Fethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity%2F" /><link rel="alternate" type="text/xml+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2021%2F05%2F07%2Fethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"cb8f3c0a5d","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/borkena.com\/wp-admin\/","wpRestNonce":"cb8f3c0a5d","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}; </script><link rel="amphtml" href="https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/?amp"> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/borkena.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/borkena.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="b0a8050c55";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-48497030-1"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-48497030-1'); </script> <!-- Button style compiled by theme --> <style> .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
 .tds-button2 .tdm-btn-text,
 .tds-button2 i,
 .tds-button5:hover .tdm-btn-text,
 .tds-button5:hover i,
 .tds-button6 .tdm-btn-text,
 .tds-button6 i,
 .tdm_block_list .tdm-list-item i,
 .tdm_block_pricing .tdm-pricing-feature i,
 .tdm-social-item i {
 color: #dd3333;
 }
 .tds-button1,
 .tds-button6:after,
 .tds-title2 .tdm-title-line:after,
 .tds-title3 .tdm-title-line:after,
 .tdm_block_pricing.tdm-pricing-featured:before,
 .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
 .tds-progress-bar1 .tdm-progress-bar:after,
 .tds-progress-bar2 .tdm-progress-bar:after,
 .tds-social3 .tdm-social-item {
 background-color: #dd3333;
 }
 .tds-button2:before,
 .tds-button6:before,
 .tds-progress-bar3 .tdm-progress-bar:after {
 border-color: #dd3333;
 }
 .tdm-btn-style1 {
 background-color: #dd3333;
 }
 .tdm-btn-style2:before {
 border-color: #dd3333;
 }
 .tdm-btn-style2 {
 color: #dd3333;
 }
 .tdm-btn-style3 {
 -webkit-box-shadow: 0 2px 16px #dd3333;
 -moz-box-shadow: 0 2px 16px #dd3333;
 box-shadow: 0 2px 16px #dd3333;
 }
 .tdm-btn-style3:hover {
 -webkit-box-shadow: 0 4px 26px #dd3333;
 -moz-box-shadow: 0 4px 26px #dd3333;
 box-shadow: 0 4px 26px #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-40701 single-format-standard ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity global-block-template-1 tdb_template_38711 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-16825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-16825"><a title="Home" href="https://borkena.com/">Home</a></li><li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Featured" href="https://borkena.com/latest-ethiopian-news/">Featured</a></li><li id="menu-item-26392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a title="Latest" href="https://borkena.com/ethiopian-news-today/">Latest</a></li><li id="menu-item-9942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="News" href="https://borkena.com/ethiopia-news/">News</a></li><li id="menu-item-16909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a title="Business" href="https://borkena.com/business-ethiopia/">Business</a></li><li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9820"><a title="Opinion" href="https://borkena.com/ethiopian-news-and-opinion/">Opinion</a></li><li id="menu-item-14672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/">Video</a></li><li id="menu-item-13352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a title="Amharic" href="https://amharic.borkena.com/">Amharic</a></li><li id="menu-item-16902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/">Africa<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a title="World News" href="https://borkena.com/">World News</a></li><li id="menu-item-16906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a title="Middle East &#038; Asia" href="https://borkena.com/middle-east/">Middle East &amp; Asia</a></li><li id="menu-item-16905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a title="Latin America" href="https://borkena.com/latin-america/">Latin America</a></li><li id="menu-item-16904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a title="Europe" href="https://borkena.com/reports/">Europe</a></li><li id="menu-item-16903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a title="Canada &#038; US" href="https://borkena.com/canada/">Canada &amp; US</a></li></ul></li><li id="menu-item-16585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16585"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a title="Restaurant" href="https://borkena.com/ethiopian-restaurant/">Restaurant</a></li><li id="menu-item-16848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/">Travel</a></li><li id="menu-item-16588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a title="Sport" href="https://borkena.com/sport/">Sport</a></li><li id="menu-item-16908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a title="Books" href="https://borkena.com/books/">Books</a></li><li id="menu-item-17039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a title="Blog" href="https://borkena.com/ethiopian-bloggers/">Blog</a></li></ul></li><li id="menu-item-28770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28770"><a title="Disclaimer" href="https://borkena.com/disclaimer/">Disclaimer</a></li><li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a title="Contact" href="https://borkena.com/contact-us/">Contact</a></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://borkena.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_465" class="tdc-zone"><div class="tdc_zone tdi_2_226  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_2_226{
 min-height: 0;
 }.td-header-mobile-wrap{
 position: relative;
 width: 100%;
 }
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_2_226{
position:relative;
}
} </style><div class="tdi_1_465_rand_style td-element-style" ><style> /* phone */
@media (max-width: 767px)
{
.tdi_1_465_rand_style{
background-color:#ffffff !important;
}
} </style></div><div id="tdi_3_626" class="tdc-row"><div class="vc_row tdi_4_635  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_4_635,
 .tdi_4_635 .tdc-columns{
 min-height: 0;
 }.tdi_4_635,
 .tdi_4_635 .tdc-columns{
 display: block;
 }.tdi_4_635 .tdc-columns{
 width: 100%;
 }  /* phone */
@media (max-width: 767px){
.tdi_4_635:before{
 display: block;
 width: 100vw; 
 height: 100%;
 position: absolute;
 left: 50%;
 transform: translateX(-50%);
 box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
 z-index: 20;
 pointer-events: none;
 top: 0;
 }
} </style><div class="vc_column tdi_6_6e6  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_6_6e6{
 vertical-align: baseline;
 }.tdi_6_6e6 > .wpb_wrapper,
 .tdi_6_6e6 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_6_6e6 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_6_6e6 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_6_6e6{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_6_6e6{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_990 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_990" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_7_990{
margin-left:-16px !important;
}
} </style> <style> /* custom css */
.tdi_7_990{
 display: inline-block;
 }.tdi_7_990 .tdb-mobile-menu-button i{
 font-size: 27px; 
 width: 54px;
 height: 54px;
 line-height:  54px;
 }.tdi_7_990 .tdb-mobile-menu-button{
 color: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_b95  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_9_b95{
 vertical-align: baseline;
 }.tdi_9_b95 > .wpb_wrapper,
 .tdi_9_b95 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_9_b95 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_9_b95 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_9_b95{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_9_b95{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b69 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_b69" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_10_b69{
margin-top:-2px !important;
}
} </style> <style> /* custom css */
.tdi_10_b69{
 display: inline-block;
 }.tdi_10_b69 .tdb-logo-a,
 .tdi_10_b69 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_10_b69 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_10_b69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_10_b69 .tdb-logo-img-wrap{
 display: block;
 }.tdi_10_b69 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: block; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_10_b69 .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10_b69 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_10_b69 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_b69 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_b69 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_10_b69 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:22px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10_b69 .tdb-logo-text-tagline{
 font-family:Oxygen !important;font-size:10px !important;font-weight:400 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Informed Opinion. Truth Matters!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_759  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_12_759{
 vertical-align: baseline;
 }.tdi_12_759 > .wpb_wrapper,
 .tdi_12_759 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_12_759 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_12_759 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_12_759{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_12_759{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_656 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_656" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_13_656{
margin-right:-18px !important;
}
} </style> <style> /* custom css */
.tdi_13_656{
 display: inline-block; 
 float: right;
 clear: none;
 }.tdi_13_656 .tdb-header-search-button-mob i{
 font-size: 22px; 
 width: 55px;
 height: 55px;
 line-height:  55px;
 }.tdi_13_656 .tdb-header-search-button-mob{
 color: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_b65" class="tdc-zone"><div class="tdc_zone tdi_15_b98  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_15_b98{
 min-height: 0;
 }.td-header-mobile-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_16_bb6" class="tdc-row"><div class="vc_row tdi_17_968  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_17_968,
 .tdi_17_968 .tdc-columns{
 min-height: 0;
 }.tdi_17_968,
 .tdi_17_968 .tdc-columns{
 display: block;
 }.tdi_17_968 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_19_89b  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_19_89b{
 vertical-align: baseline;
 }.tdi_19_89b > .wpb_wrapper,
 .tdi_19_89b > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_19_89b > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_19_89b > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20_298" class="tdc-zone"><div class="tdc_zone tdi_21_655  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_21_655{
 min-height: 0;
 }.td-header-desktop-wrap{
 position: relative;
 }
/* inline tdc_css att */  .tdi_21_655{
position:relative;
} </style><div class="tdi_20_298_rand_style td-element-style" ><style> .tdi_20_298_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_22_653" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23_320  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_23_320,
 .tdi_23_320 .tdc-columns{
 min-height: 0;
 }.tdi_23_320,
 .tdi_23_320 .tdc-columns{
 display: block;
 }.tdi_23_320 .tdc-columns{
 width: 100%;
 }@media (min-width: 767px) {
 .tdi_23_320.tdc-row-content-vert-center,
 .tdi_23_320.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_23_320.tdc-row-content-vert-bottom,
 .tdi_23_320.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_23_320.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_23_320.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_320{
margin-left:10px !important;
}
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_320{
margin-left:10px !important;
}
} </style><div class="vc_column tdi_25_989  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_25_989{
 vertical-align: baseline;
 }.tdi_25_989 > .wpb_wrapper,
 .tdi_25_989 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_25_989 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_25_989 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_25_989{
width:15% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_954 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_954" > <style> /* custom css */
.tdi_26_954 .tdb-logo-a,
 .tdi_26_954 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_26_954 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_26_954 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_26_954 .tdb-logo-img-wrap{
 display: block;
 }.tdi_26_954 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: none; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_26_954 .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:35px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_26_954 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_26_954 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_954 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_954 .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Opinion</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_ede  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_28_ede{
 vertical-align: baseline;
 }.tdi_28_ede > .wpb_wrapper,
 .tdi_28_ede > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_28_ede > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_28_ede > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_28_ede{
width:85% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29_698 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_698"  style=" z-index: 999;"> <style> /* custom css */
.tdi_29_698{
 display: inline-block;
 }.tdi_29_698 .tdb-horiz-menu > li .tdb-menu-sep{
 top: 0px;
 }.tdi_29_698 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
 top: 0px;
 }.tdi_29_698 .tdb-horiz-menu ul{
 box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
 } </style><div id=tdi_29_698 class="td_block_inner td-fix-index"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16825"><a title="Home" href="https://borkena.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Featured" href="https://borkena.com/latest-ethiopian-news/"><div class="tdb-menu-item-text">Featured</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26392"><a title="Latest" href="https://borkena.com/ethiopian-news-today/"><div class="tdb-menu-item-text">Latest</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="News" href="https://borkena.com/ethiopia-news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a title="Business" href="https://borkena.com/business-ethiopia/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9820"><a title="Opinion" href="https://borkena.com/ethiopian-news-and-opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/"><div class="tdb-menu-item-text">Video</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a title="Amharic" href="https://amharic.borkena.com/"><div class="tdb-menu-item-text">Amharic</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902 tdb-menu-item-inactive"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/"><div class="tdb-menu-item-text">Africa</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a title="World News" href="https://borkena.com/"><div class="tdb-menu-item-text">World News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a title="Middle East &#038; Asia" href="https://borkena.com/middle-east/"><div class="tdb-menu-item-text">Middle East &amp; Asia</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a title="Latin America" href="https://borkena.com/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a title="Europe" href="https://borkena.com/reports/"><div class="tdb-menu-item-text">Europe</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a title="Canada &#038; US" href="https://borkena.com/canada/"><div class="tdb-menu-item-text">Canada &amp; US</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16585 tdb-menu-item-inactive"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/"><div class="tdb-menu-item-text">Entertainment</div></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a title="Restaurant" href="https://borkena.com/ethiopian-restaurant/"><div class="tdb-menu-item-text">Restaurant</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/"><div class="tdb-menu-item-text">Travel</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a title="Sport" href="https://borkena.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a title="Books" href="https://borkena.com/books/"><div class="tdb-menu-item-text">Books</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a title="Blog" href="https://borkena.com/ethiopian-bloggers/"><div class="tdb-menu-item-text">Blog</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28770"><a title="Disclaimer" href="https://borkena.com/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a title="Contact" href="https://borkena.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li></ul></div></div></div></div></div></div></div><div id="tdi_30_d66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_31_906  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_31_906,
 .tdi_31_906 .tdc-columns{
 min-height: 0;
 }.tdi_31_906,
 .tdi_31_906 .tdc-columns{
 display: block;
 }.tdi_31_906 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_31_906 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_31_906 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }@media (min-width: 767px) {
 .tdi_31_906.tdc-row-content-vert-center,
 .tdi_31_906.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_31_906.tdc-row-content-vert-bottom,
 .tdi_31_906.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_31_906.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_31_906.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */  .tdi_31_906{
padding-top:10px !important;
padding-bottom:10px !important;
}  .tdi_31_906 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_33_255  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_33_255{
 vertical-align: baseline;
 }.tdi_33_255 > .wpb_wrapper,
 .tdi_33_255 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_33_255 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_33_255 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_34_66b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_66b" > <style> /* custom css */
.tdi_34_66b{
 display: inline-block;
 }.tdi_34_66b .tdb-block-inner{
 justify-content: center;
 }.tdi_34_66b .tdb-head-date-txt{
 color: #dd3333; 
 font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, May 8, 2021</div></div></div> <!-- ./block --> <script> var tdb_login_sing_in_shortcode="on"; </script><div class="td_block_wrap tdb_header_user tdi_35_690 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_690" > <style> /* custom css */
.tdi_35_690{
 display: inline-block;
 }.tdi_35_690 .tdb-head-usr-log i{
 margin-right: 2px; 
 top: 0px; 
 color: #999999;
 }.tdi_35_690 .tdb-head-usr-name{
 color: #999999;
 }.tdi_35_690 .tdb-head-usr-log{
 color: #999999;
 } </style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_966  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_37_966{
 vertical-align: baseline;
 }.tdi_37_966 > .wpb_wrapper,
 .tdi_37_966 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_37_966 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_37_966 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_38_25c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_25c" > <style> /* inline tdc_css att */  .tdi_38_25c{
margin-bottom:0px !important;
padding-bottom:0px !important;
} </style> <style> /* custom css */
.td-theme-wrap .tdi_38_25c{
 text-align: center;
 }.tdi_38_25c .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_38_25c .tdb-search-form-btn i{
 top: 0px;
 }.tdi_38_25c .tdb-search-msg{
 margin-top: 11px;
 }.tdi_38_25c .tdb-search-form-btn{
 background-color: #02aa00;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div><div class="vc_column tdi_40_c66  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_40_c66{
 vertical-align: baseline;
 }.tdi_40_c66 > .wpb_wrapper,
 .tdi_40_c66 > .wpb_wrapper > .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: center;
 }.tdi_40_c66 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_40_c66 > .wpb_wrapper{
 width: 100%;
 height: 100%;
 }
/* inline tdc_css att */  .tdi_40_c66{
justify-content:flex-end !important;
text-align:right !important;
} </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_41_0f6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_41_0f6" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_0f6{
margin-right:10px !important;
}
} </style> <style> .tdi_42_650 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_42_650 .tdm-social-item i.td-icon-twitter,
 .tdi_42_650 .tdm-social-item i.td-icon-linkedin,
 .tdi_42_650 .tdm-social-item i.td-icon-pinterest,
 .tdi_42_650 .tdm-social-item i.td-icon-blogger,
 .tdi_42_650 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_42_650 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_42_650 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_42_650 .tdm-social-item i,
 .tds-team-member2 .tdi_42_650.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_42_650 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_42_650.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_42_650 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_42_650"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_43_e68 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_43_e68" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_e68{
margin-right:10px !important;
}
} </style> <style> .tdi_44_dbd .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_44_dbd .tdm-social-item i.td-icon-twitter,
 .tdi_44_dbd .tdm-social-item i.td-icon-linkedin,
 .tdi_44_dbd .tdm-social-item i.td-icon-pinterest,
 .tdi_44_dbd .tdm-social-item i.td-icon-blogger,
 .tdi_44_dbd .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_44_dbd .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_44_dbd .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_44_dbd .tdm-social-item i,
 .tds-team-member2 .tdi_44_dbd.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_44_dbd .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_44_dbd.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_44_dbd .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_44_dbd"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_45_5df tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_45_5df" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_5df{
margin-right:10px !important;
}
} </style> <style> .tdi_46_e06 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_46_e06 .tdm-social-item i.td-icon-twitter,
 .tdi_46_e06 .tdm-social-item i.td-icon-linkedin,
 .tdi_46_e06 .tdm-social-item i.td-icon-pinterest,
 .tdi_46_e06 .tdm-social-item i.td-icon-blogger,
 .tdi_46_e06 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_46_e06 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_46_e06 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_46_e06 .tdm-social-item i,
 .tds-team-member2 .tdi_46_e06.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_46_e06 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_46_e06.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_46_e06 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_46_e06"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_47_58e tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_47_58e" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_58e{
margin-right:10px !important;
}
} </style> <style> .tdi_48_a26 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_48_a26 .tdm-social-item i.td-icon-twitter,
 .tdi_48_a26 .tdm-social-item i.td-icon-linkedin,
 .tdi_48_a26 .tdm-social-item i.td-icon-pinterest,
 .tdi_48_a26 .tdm-social-item i.td-icon-blogger,
 .tdi_48_a26 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_48_a26 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_48_a26 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_48_a26 .tdm-social-item i,
 .tds-team-member2 .tdi_48_a26.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_48_a26 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_48_a26.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_48_a26 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_48_a26"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_49_6bf" class="tdc-zone"><div class="tdc_zone tdi_50_256  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_50_256{
 min-height: 0;
 }.td-header-desktop-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_51_020" class="tdc-row"><div class="vc_row tdi_52_009  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_52_009,
 .tdi_52_009 .tdc-columns{
 min-height: 0;
 }.tdi_52_009,
 .tdi_52_009 .tdc-columns{
 display: block;
 }.tdi_52_009 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_54_96b  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_54_96b{
 vertical-align: baseline;
 }.tdi_54_96b > .wpb_wrapper,
 .tdi_54_96b > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_54_96b > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_54_96b > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="40701" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
 id="template-id-38711"
 class="post-38711 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_55_760" class="tdc-zone"><div class="tdc_zone tdi_56_637  wpb_row td-pb-row"  > <style scoped> /* custom css */
.tdi_56_637{
 min-height: 0;
 } </style><div id="tdi_57_004" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_58_d62  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_58_d62,
 .tdi_58_d62 .tdc-columns{
 min-height: 0;
 }.tdi_58_d62 > .td-element-style:after{
 content: '' !important;
 width: 100% !important;
 height: 100% !important;
 position: absolute !important;
 top: 0 !important;
 left: 0 !important;
 z-index: 0 !important;
 display: block !important;
 background-color: #f7f7f7 !important;
 }.tdi_58_d62,
 .tdi_58_d62 .tdc-columns{
 display: block;
 }.tdi_58_d62 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_58_d62 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_58_d62 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_58_d62{
padding-top:10px !important;
padding-bottom:10px !important;
}  .tdi_58_d62 .td_block_wrap{ text-align:left } </style><div class="tdi_57_004_rand_style td-element-style" ></div><div class="vc_column tdi_60_0c6  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_60_0c6{
 vertical-align: baseline;
 }.tdi_60_0c6 > .wpb_wrapper,
 .tdi_60_0c6 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_60_0c6 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_60_0c6 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_61_60b td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_61_60b" > <style> /* inline tdc_css att */  .tdi_61_60b{
margin-bottom:0px !important;
} </style> <style> /* custom css */
.tdi_61_60b .tdb-bread-sep{
 font-size: 8px; 
 margin: 0 5px;
 }.tdi_61_60b,
 .tdi_61_60b a{
 color: #969696;
 }.tdi_61_60b a:hover{
 color: #162eb7;
 }.td-theme-wrap .tdi_61_60b{
 text-align: left;
 }.tdi_61_60b{
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://borkena.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Opinion" class="tdb-entry-crumb" href="https://borkena.com/ethiopian-news-and-opinion/">Opinion</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity...</span></div></div><script type="application/ld+json"> {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [{
 "@type": "ListItem",
 "position": 1,
 "item": {
 "@type": "WebSite",
 "@id": "https://borkena.com/",
 "name": "Home" 
 }
 },{
 "@type": "ListItem",
 "position": 2,
 "item": {
 "@type": "WebPage",
 "@id": "https://borkena.com/ethiopian-news-and-opinion/",
 "name": "Opinion"
 }
 },{
 "@type": "ListItem",
 "position": 3,
 "item": {
 "@type": "WebPage",
 "@id": "",
 "name": "The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity..." 
 }
 }    ]
 } </script></div></div></div></div><div id="tdi_62_6f6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63_506  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_63_506,
 .tdi_63_506 .tdc-columns{
 min-height: 0;
 }.tdi_63_506,
 .tdi_63_506 .tdc-columns{
 display: block;
 }.tdi_63_506 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_63_506 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_63_506 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_63_506{
padding-top:20px !important;
}  .tdi_63_506 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_65_956  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_65_956{
 vertical-align: baseline;
 }.tdi_65_956 > .wpb_wrapper,
 .tdi_65_956 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_65_956 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_65_956 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67_066  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_67_066{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_67_066,
 .tdi_67_066 .tdc-inner-columns{
 display: block;
 }.tdi_67_066 .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_69_095  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_69_095{
 vertical-align: baseline;
 }.tdi_69_095 .vc_column-inner > .wpb_wrapper,
 .tdi_69_095 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_69_095 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70_660 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_660" > <style> /* inline tdc_css att */  .tdi_70_660{
margin-right:10px !important;
margin-bottom:0px !important;
}  /* desktop */ @media(min-width: 1141px) { .tdi_70_660 { 
display:inline-block !important;
} }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_660{
display:inline-block !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_660{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdi_70_660 .tdb-entry-category{
 padding: 4px 8px 5px; 
 font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
 }.tdi_70_660 .tdb-cat-bg{
 border-width: 0px; 
 background-color: #dd3333 !important;
 }.tdi_70_660 .tdb-cat-sep{
 font-size: 14px;
 }.tdi_70_660 .tdb-cat-text{
 margin-right: 10px;
 }.td-theme-wrap .tdi_70_660{
 text-align: left;
 } </style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://borkena.com/ethiopian-news-and-opinion/" ><span class="tdb-cat-bg"></span>Opinion</a></div></div><div class="td_block_wrap tdb_single_date tdi_71_ca2 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_ca2" > <style> /* inline tdc_css att */  .tdi_71_ca2{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdi_71_ca2{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_71_ca2 i{
 font-size: 14px; 
 margin-right: 5px;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-07T20:27:32-05:00">May 7, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_72_665 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_665"   > <style> /* inline tdc_css att */  .tdi_72_665{
margin-right:3px !important;
} </style> <style> /* custom css */
.tdi_72_665 i{
 font-size: 14px;
 text-align: center; 
 width: 14px;
 height: 14px;
 line-height: 14px;
 }.tdi_72_665 i,
 .tdi_72_665 .tds-icon-svg-wrap{
 position: relative;
 top: 0px;
 }.tdi_72_665{
 display: inline-block;
 } </style> <style> .tdi_73_672{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease;
 }.tdi_73_672:before{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease; 
 color: #c4c4c4;
 }.tdi_73_672 svg{
 fill: #c4c4c4;
 }.tdi_73_672 svg *{
 fill: inherit;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){  }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){  }  /* phone */
@media (max-width: 767px){  } </style><i class="tds-icon td-icon-vertical-line tdi_73_672 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_74_702 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74_702" > <style> /* inline tdc_css att */  .tdi_74_702{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdi_74_702{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_74_702 i{
 font-size: 14px; 
 margin-right: 5px;
 }.tdi_74_702 span{
 color: #000000; 
 font-weight:700 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-05-07T20:27:36-05:00">8 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_75_225 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_225" > <style> /* inline tdc_css att */  .tdi_75_225{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_75_225{
width:100% !important;
}
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_225{
width:100% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_225{
width:100% !important;
}
} </style> <style> /* custom css */
.tdi_75_225 .tdb-title-line:after{
 height: 2px; 
 bottom: 40%;
 }.tdi_75_225 .tdb-title-line{
 height: 50px;
 }.td-theme-wrap .tdi_75_225{
 text-align: left;
 }.tdi_75_225 .tdb-first-letter{
 left: -0.36em;
 right: auto;
 }.tdi_75_225 .tdb-title-text{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_225 .tdb-title-text{
 font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_225 .tdb-title-text{
 font-family:Oxygen !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_75_225 .tdb-title-text{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_76_500 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_500" > <style> /* custom css */
.tdi_76_500 i{
 font-size: 14px; 
 margin-right: 5px;
 }.tdi_76_500{
 font-family:Oxygen !important;font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-07T20:27:32-05:00">May 7, 2021</time></div></div> <!-- ./block --><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_77_332 td_block_template_1"> <style> /* custom css */
.tdi_77_332.td-a-rec{
 text-align: center;
 }.tdi_77_332 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Ethiopian News _ before article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="8106897565"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_79_b96  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */  .tdi_79_b96{
margin-top:5px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div id="tdi_80_205" class="tdc-row"><div class="vc_row tdi_81_6a4  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_81_6a4,
 .tdi_81_6a4 .tdc-columns{
 min-height: 0;
 }.tdi_81_6a4,
 .tdi_81_6a4 .tdc-columns{
 display: block;
 }.tdi_81_6a4 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_81_6a4 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_81_6a4 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 } </style><div class="vc_column tdi_83_696  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_83_696{
 vertical-align: baseline;
 }.tdi_83_696 > .wpb_wrapper,
 .tdi_83_696 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_83_696 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_83_696 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_83_696{
margin-top:22px !important;
width:calc(100% - 320px) !important;
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_696{
width:calc(100% - 250px) !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_83_696{
margin-top:2px !important;
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84_42a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_42a" > <style> /* inline tdc_css att */  .tdi_84_42a{
margin-bottom:0px !important;
}  /* desktop */ @media(min-width: 1141px) { .tdi_84_42a { 
display:inline-block !important;
} }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_42a{
display:inline-block !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_42a{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdi_84_42a .td-social-share-text{
 font-family:Oxygen !important;
 }.tdi_84_42a .td-social-network{
 font-family:Oxygen !important;
 } </style><div id="tdi_84_42a" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2021%2F05%2F07%2Fethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Rise+and+Fall+of+Ethnic-Based+Federalism+and+its+Predicament+for+Humanity+in+Ethiopia&url=https%3A%2F%2Fborkena.com%2F2021%2F05%2F07%2Fethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity%2F&via=%40zborkena"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/&amp;media=https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg&description=The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia. Reflection By Chris Taylor, PhD"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Rise+and+Fall+of+Ethnic-Based+Federalism+and+its+Predicament+for+Humanity+in+Ethiopia %0A%0A https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_42a"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_85_0cf td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_85_0cf" > <style> /* custom css */
.tdi_85_0cf,
 .tdi_85_0cf > p,
 .tdi_85_0cf .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:17px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_85_0cf h1{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_0cf h2{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_0cf h3{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_0cf h4{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_85_0cf li{
 font-family:Oxygen !important;
 }.tdi_85_0cf .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }.tdi_85_0cf .wp-caption-text,
 .tdi_85_0cf figcaption{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_0cf,
 .tdi_85_0cf > p,
 .tdi_85_0cf .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_85_0cf .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_85_0cf,
 .tdi_85_0cf > p,
 .tdi_85_0cf .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_85_0cf .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }.tdi_85_0cf .wp-caption-text,
 .tdi_85_0cf figcaption{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><figure class="wp-block-image size-large"><img width="826" height="571" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg" alt="Ethiopia _ Ethnic Federalism" class="wp-image-40704 lazyload" data-srcset="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg 826w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-434x300.jpg 434w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-768x531.jpg 768w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-150x104.jpg 150w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-218x150.jpg 218w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-300x207.jpg 300w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-696x481.jpg 696w" sizes="(max-width: 826px) 100vw, 826px" /><noscript><img width="826" height="571" src="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg" alt="Ethiopia _ Ethnic Federalism" class="wp-image-40704 lazyload" srcset="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg 826w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-434x300.jpg 434w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-768x531.jpg 768w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-150x104.jpg 150w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-218x150.jpg 218w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-300x207.jpg 300w, https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism-696x481.jpg 696w" sizes="(max-width: 826px) 100vw, 826px" /></noscript><figcaption>Google map of Ethiopia and The region</figcaption></figure><p><strong>By&nbsp; Chris Taylor, PhD</strong></p><p><strong>Introduction&nbsp;&nbsp;</strong></p><p>The thinking and experimentation in social science can have huge, unrepairable and intergenerational human costs if not managed well. This is the case in Ethiopia, where political&nbsp; entrepreneurs and ethnocentric nationalists have experimented and imposed a uniquely entrenched ethnic-based federalism in the country over the past three decades. These activities have made a significant impact, resulting in the production and reproduction of social&nbsp; bankruptcy manifested in national disunity, lethargic development and human rights violations, including genocide in some parts of the country.&nbsp;&nbsp;</p><p>This article examines the rise and fall of ethnic-based federalism in the Ethiopian state which&nbsp; has over 83 ethnic groups with distinct languages, cultural practices and religious beliefs.<sup>2</sup>It&nbsp; presents the opportunities and challenges behind the imposition of the government’s organizing practice of constitutionally backing ethnic-based governing entities, using insider outsider views and taking into account testimonies and reports from several regions of the country.&nbsp;&nbsp;</p><p>The article first begins by outlining the political and social contexts of Ethiopia since the cold&nbsp; war and the imposition of the ethnic-federal government arrangement in 1991. This is followed&nbsp; by an examination of the country’s political journey and key milestones from the lens of&nbsp; national disunity, impoverishment, human rights violations and insecurity that the country has&nbsp; been trapped with since the implementation of the ethnic-based federalism project. Finally, the article suggests possible solutions towards addressing the predicaments.&nbsp;&nbsp;</p><p><strong>The context&nbsp;</strong></p><p>Ethiopia, with around 108-million people (July 2020 est.),<sup>3 </sup>has the second-largest population in&nbsp; Africa and is made up of over 83 ethnic groups, all with their own cultures, languages or&nbsp; dialects. In terms of population size, the largest ethnic groups include: Oromo (34.4%), Amhara&nbsp; (27%), Somali (6.2%), Tigray (6.1%), Sidama (4%), Gurage (2.5%), Welaita (2.3%), Hadiya (1.7%),&nbsp; Afar (1.7%), Gamo (1.5%), Gedeo (1.3%), Silte (1.3%), Kefficho (1.2%) and other groups (8.8%).<sup>4</sup> Unlike other African countries, state formation in Ethiopia was not the product of European&nbsp; colonization.<sup>5</sup>Instead, ‘modern’ Ethiopia has gone through centuries-long state formation,&nbsp; which up until 1974 was ruled by a monarchical system. The Ethiopian Socialist Revolution erupted after a series of mass protests stirred by left-wing student movements and later joined&nbsp; by people from all walks of life, including the military. This then led to the hijacking of political&nbsp; power by the Derg,<sup>6 </sup>under Colonel Mengistu Haile Mariam, who ruled the country until the&nbsp; regime had become defunct in 1991.<sup>7 </sup>The downfall of the Ethiopian Socialist regime was&nbsp; propelled internally by civil war and the armed struggle of rebel groups. This was advantageous&nbsp; for international efforts to end the cold war, which remarkably did occur by the collapse of the&nbsp; Soviet socialist block.&nbsp;&nbsp;</p><p>The political landscape in 1991 was dominated by the TPLF<sup>8</sup>/EPRDF<sup>9 </sup>and OLF<sup>10 </sup>parties as well as some ethnically-organized groups, which created the force to form a transitional government&nbsp; fully backed by the Western world.<sup>11 </sup>The TPLF/EPRDF was the chief architect of ethnic-based&nbsp; federalism and remained dominant, ruling the country for 27 years until the party was removed&nbsp; in March 2018. The current government, dubbed as being a modified extension of EPRDF-I by some political opponents,<sup>12 </sup>came to power under Prime Minister Abiy Ahmed following&nbsp; widespread protests and an internal leadership rift against the TPLF, a dominant member of a coalition of four parties called EPRDF.&nbsp;</p><p>The past three years of the political arena have been marred with more ethnic clashes, crimes against humanity and genocide among Amhara and non-Amhara orthodox Christians. On the&nbsp; other extreme, many Oromo nationalists, especially the Qeerroo, place blame on Abiy for&nbsp; squandering the Oromo revolution on the other ethnic group, &#8216;the Amhara&#8217;, who ruled Ethiopia&nbsp; for centuries. There are still others who mistrust Abiy because of his Oromo ancestry.<sup>13 </sup>Rival&nbsp; political forces active in the Oromia Regional State have also formed a joint front to deny&nbsp; support to Abyi’s party in the Oromia region.<sup>14</sup>&nbsp;</p><p>Overall, these last three decades for Ethiopia have been a hard route under a government&nbsp; structured by the remits of ethnic-based federalism. The country has been divided into ten&nbsp; national regional states, grouping the dominant ethnic group(s) within ill-demarcated ethnic&nbsp; and physical boundaries, and subsuming smaller nationalities or ethnic groups in their&nbsp; settings.<sup>15</sup>&nbsp;</p><p>Every Nation, Nationality and People in Ethiopia has an unconditional right to self determination, including the right to secession, under Article 39.1 of the 1995 constitution of&nbsp; the Federal Democratic Republic of Ethiopia.<sup>16 </sup>The constitution thus accords official recognition&nbsp; of Ethiopia&#8217;s ethnic communities, transforming them into political communities. This means&nbsp; that the Ethiopian Constitution allows every ethnic group to form its own political state. These narratives accord the sovereignty of states in Ethiopia to what it generically refers to as Nations, Nationalities and Peoples,<sup>17 </sup>instead of to individual citizens who are born and live in the federation. Therefore, ethnic groups have the right to remain as a member of the ethnic based federalism or they can exercise their right to cession from</p><p>the federal government&nbsp; arrangement.&nbsp;&nbsp;</p><p>Although these constitutional rights have been stipulated, there have not been official claims&nbsp; for cession. This was partially due to the strategic move of the federal government to remain a&nbsp; <em>de facto </em>one-party state, particularly during the dominant 27 years of the TPLF/EPRDF regime, in which ethnic organizations were mere satellites of one ethnic organization.</p><p>Nonetheless,&nbsp; after the TPLF was removed from central power in 2018, Tigray had challenged the federal&nbsp; government and even expressed their appetite to form a <em>de facto </em>state.&nbsp;&nbsp;</p><p>Some political groups among the Oromo ethnic nationalists have also attempted to acquire&nbsp; greater political power through securing control over key resources and decision-making roles&nbsp; in critical political apparatuses of the federal government. Some argue that the new</p><p>Prosperity&nbsp; Party is internally controlled by its Oromia branch and this internal entity has continued to&nbsp; replicate what its predecessor, the TPLF, had done against Amhara and other nationalities. That&nbsp; is, to bring all other regional states under their satellite influence as they are the heirs of the&nbsp; past ethnic political legacy.<sup>18</sup>&nbsp;</p><p><a href="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-The-Rise-and-Fall-of-Ethnic-Federalism.pdf" target="_blank" rel="noreferrer noopener">Read full article in a PDF format HERE</a></p><p>__<br /><strong>Editor&#8217;s note : To publish opinion and/or article on this page, please send submission to info@borkena.com </strong></p><p><br />Join the conversation. <a rel="noreferrer noopener" href="https://www.facebook.com/Ethiopiannewsborkena/" target="_blank">Like borkena on Facebook and get Ethiopian News updates regularly</a>. As well, you may get Ethiopia News by following us on twitter <a rel="noreferrer noopener" href="https://twitter.com/zborkena" target="_blank">@zborkena</a></p></div></div><div class="td_block_wrap tdb_single_post_share tdi_86_269 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_269" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="tdi_86_269" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2021%2F05%2F07%2Fethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Rise+and+Fall+of+Ethnic-Based+Federalism+and+its+Predicament+for+Humanity+in+Ethiopia&url=https%3A%2F%2Fborkena.com%2F2021%2F05%2F07%2Fethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity%2F&via=%40zborkena"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/&amp;media=https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg&description=The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia. Reflection By Chris Taylor, PhD"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Rise+and+Fall+of+Ethnic-Based+Federalism+and+its+Predicament+for+Humanity+in+Ethiopia %0A%0A https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_269"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="vc_row_inner tdi_88_666  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_88_666{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_88_666,
 .tdi_88_666 .tdc-inner-columns{
 display: block;
 }.tdi_88_666 .tdc-inner-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_88_666{
margin-top:30px !important;
}  .tdi_88_666 .td_block_wrap{ text-align:left } </style><div class="vc_column_inner tdi_90_889  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_90_889{
 vertical-align: baseline;
 }.tdi_90_889 .vc_column-inner > .wpb_wrapper,
 .tdi_90_889 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_90_889 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_93_669  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */  .tdi_93_669{
margin-top:10px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_96_696 td_block_template_1"> <style> /* custom css */
.tdi_96_696.td-a-rec{
 text-align: center;
 }.tdi_96_696 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="6907358356"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="vc_column tdi_98_aa5  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"> <style scoped> /* custom css */
.tdi_98_aa5{
 vertical-align: baseline;
 }.tdi_98_aa5 > .wpb_wrapper,
 .tdi_98_aa5 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_98_aa5 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_98_aa5 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_98_aa5{
width:320px !important;
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_aa5{
width:250px !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_98_aa5{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_100_aa9  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_100_aa9{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_100_aa9,
 .tdi_100_aa9 .tdc-inner-columns{
 display: block;
 }.tdi_100_aa9 .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_102_663  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_102_663{
 vertical-align: baseline;
 }.tdi_102_663 .vc_column-inner > .wpb_wrapper,
 .tdi_102_663 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: flex-start;
 }.tdi_102_663 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }.tdi_102_663 .vc_column-inner > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_103_ab0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_103_ab0" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_ab0{
margin-right:10px !important;
}
} </style> <style> .tdi_104_0b9 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_104_0b9 .tdm-social-item i.td-icon-twitter,
 .tdi_104_0b9 .tdm-social-item i.td-icon-linkedin,
 .tdi_104_0b9 .tdm-social-item i.td-icon-pinterest,
 .tdi_104_0b9 .tdm-social-item i.td-icon-blogger,
 .tdi_104_0b9 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_104_0b9 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_104_0b9 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_104_0b9 .tdm-social-item i,
 .tds-team-member2 .tdi_104_0b9.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_104_0b9 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_104_0b9.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_104_0b9 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_104_0b9"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_105_5b9 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_105_5b9" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_5b9{
margin-right:10px !important;
}
} </style> <style> .tdi_106_a0b .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_106_a0b .tdm-social-item i.td-icon-twitter,
 .tdi_106_a0b .tdm-social-item i.td-icon-linkedin,
 .tdi_106_a0b .tdm-social-item i.td-icon-pinterest,
 .tdi_106_a0b .tdm-social-item i.td-icon-blogger,
 .tdi_106_a0b .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_106_a0b .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_106_a0b .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_106_a0b .tdm-social-item i,
 .tds-team-member2 .tdi_106_a0b.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_106_a0b .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_106_a0b.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_106_a0b .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_106_a0b"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_107_24b tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_107_24b" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_24b{
margin-right:10px !important;
}
} </style> <style> .tdi_108_b99 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_108_b99 .tdm-social-item i.td-icon-twitter,
 .tdi_108_b99 .tdm-social-item i.td-icon-linkedin,
 .tdi_108_b99 .tdm-social-item i.td-icon-pinterest,
 .tdi_108_b99 .tdm-social-item i.td-icon-blogger,
 .tdi_108_b99 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_108_b99 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_108_b99 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_108_b99 .tdm-social-item i,
 .tds-team-member2 .tdi_108_b99.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_108_b99 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_108_b99.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_108_b99 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_108_b99"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_109_a20 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_109_a20" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_a20{
margin-right:10px !important;
}
} </style> <style> .tdi_110_262 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_110_262 .tdm-social-item i.td-icon-twitter,
 .tdi_110_262 .tdm-social-item i.td-icon-linkedin,
 .tdi_110_262 .tdm-social-item i.td-icon-pinterest,
 .tdi_110_262 .tdm-social-item i.td-icon-blogger,
 .tdi_110_262 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_110_262 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_110_262 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_110_262 .tdm-social-item i,
 .tds-team-member2 .tdi_110_262.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_110_262 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_110_262.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_110_262 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_110_262"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111_162 td_block_template_1"> <style> /* inline tdc_css att */  .tdi_111_162{
margin-top:48px !important;
} </style> <style> /* custom css */
.tdi_111_162.td-a-rec{
 text-align: center;
 }.tdi_111_162 .td-element-style{
 z-index: -1;
 } </style><span class="td-adspot-title">advertisment</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- inner _ side bar _ --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="2690278722"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div><div id="tdi_112_661" class="tdc-row"><div class="vc_row tdi_113_1b6  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_113_1b6,
 .tdi_113_1b6 .tdc-columns{
 min-height: 0;
 }.tdi_113_1b6,
 .tdi_113_1b6 .tdc-columns{
 display: block;
 }.tdi_113_1b6 .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_113_1b6{
margin-right:10% !important;
margin-left:10% !important;
}  .tdi_113_1b6 .td_block_wrap{ text-align:left }  /* phone */
@media (max-width: 767px)
{
.tdi_113_1b6{
margin-right:0px !important;
margin-left:0px !important;
}
} </style><div class="vc_column tdi_115_5bb  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_115_5bb{
 vertical-align: baseline;
 }.tdi_115_5bb > .wpb_wrapper,
 .tdi_115_5bb > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_115_5bb > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_115_5bb > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_116_707 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_116_707" > <style> /* custom css */
.tdi_116_707 .comment-link{
 display: inline-block;
 }.tdi_116_707 .comment{
 border-bottom-style: dashed;
 }.tdi_116_707 .comment .children{
 border-top-style: dashed;
 }.tdi_116_707 .comment-form .submit{
 background-color: #dd3333; 
 font-family:Oxygen !important;
 }.tdi_116_707 .avatar{
 border-radius: 2px;
 }.tdi_116_707 .td-block-title a,
 .tdi_116_707 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }.tdi_116_707 cite{
 font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
 }.tdi_116_707 .comment-link,
 .tdi_116_707 .comment-edit-link{
 font-family:Oxygen !important;
 }.tdi_116_707 .comment-content p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
 }.tdi_116_707 .comment-reply-link{
 font-family:Oxygen !important;
 }.tdi_116_707 .comment-reply-title{
 font-family:Oxygen !important;
 }.tdi_116_707 input[type=text],
 .tdi_116_707 textarea{
 font-family:Oxygen !important;
 }.tdi_116_707 .comment-form-cookies-consent label,
 .tdi_116_707 .logged-in-as,
 .tdi_116_707 .logged-in-as a,
 .tdi_116_707 .td-closed-comments{
 font-family:Oxygen !important;font-size:13px !important;
 }  /* phone */
@media (max-width: 767px){
.tdi_116_707 .comment-content p{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
 }.tdi_116_707 input[type=text],
 .tdi_116_707 textarea{
 font-family:Oxygen !important;font-size:13px !important;
 }.tdi_116_707 .comment-form .submit{
 font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://borkena.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40701' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1436fd610f" /></p><input type="hidden" id="ak_js" name="ak_js" value="229"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-05-07T20:27:32-05:00"><meta itemprop="dateModified" content="2021-05-07T20:27:36-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/2021/05/07/ethiopia-rise-fall-ethnic-based-federalism-predicament-for-humanity/"></span><meta itemprop="name" content="Borkena Ethiopian News"></span><meta itemprop="headline" content="The Rise and Fall of Ethnic-Based Federalism and its Predicament for Humanity in Ethiopia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/wp-content/uploads/2021/05/Ethiopia-_-Ethinic-Federalism.jpg"><meta itemprop="width" content="826"><meta itemprop="height" content="571"></span></article></div></div></div> <!-- #tdb-autoload-article --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_117_b36" class="tdc-zone"><div class="tdc_zone tdi_118_66a  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_118_66a{
 min-height: 0;
 }
/* inline tdc_css att */  .tdi_118_66a{
position:relative;
} </style><div class="tdi_117_b36_rand_style td-element-style" ><style> .tdi_117_b36_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_119_625" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_120_610  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_120_610,
 .tdi_120_610 .tdc-columns{
 min-height: 0;
 }.tdi_120_610,
 .tdi_120_610 .tdc-columns{
 display: block;
 }.tdi_120_610 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_120_610 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_120_610 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_120_610{
padding-top:40px !important;
position:relative;
}  .tdi_120_610 .td_block_wrap{ text-align:left }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_610{
padding-top:20px !important;
padding-bottom:20px !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_120_610{
padding-top:30px !important;
padding-bottom:20px !important;
}
} </style><div class="tdi_119_625_rand_style td-element-style" ><style> .tdi_119_625_rand_style{
background-color:#f7f7f7 !important;
} </style></div><div class="vc_column tdi_122_069  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_122_069{
 vertical-align: baseline;
 }.tdi_122_069 > .wpb_wrapper,
 .tdi_122_069 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_122_069 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_122_069 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_122_069{
width:320px !important;
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_069{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_069{
width:33% !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_122_069{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_123_650 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_123_650" > <style>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</style> <style> /* custom css */
body .tdi_123_650 .td-block-title a,
 body .tdi_123_650 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_123_650 .td-block-title{
 text-align: center;
 }body .tdi_123_650.td_block_template_4 .td-block-title > *:before,
 body .tdi_123_650.td_block_template_17 .td-block-title:after,
 body .tdi_123_650.td_block_template_13 .td-block-subtitle,
 body .tdi_123_650.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_123_650.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_123_650.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_123_650 .td-block-title a,
 body .tdi_123_650 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_124_f06 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_124_f06" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_124_f06{
margin-bottom:20px !important;
}
} </style> <style> .tdi_125_980 .tdm-social-item i{
 font-size: 20px;
 vertical-align: middle; 
 line-height: 40px;
 }.tdi_125_980 .tdm-social-item i.td-icon-twitter,
 .tdi_125_980 .tdm-social-item i.td-icon-linkedin,
 .tdi_125_980 .tdm-social-item i.td-icon-pinterest,
 .tdi_125_980 .tdm-social-item i.td-icon-blogger,
 .tdi_125_980 .tdm-social-item i.td-icon-vimeo{
 font-size: 16px;
 }.tdi_125_980 .tdm-social-item{
 width: 40px;
 height: 40px; 
 margin: 0px 0px 0px 0;
 }.tdi_125_980 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_125_980 .tdm-social-item i,
 .tds-team-member2 .tdi_125_980.tds-social1 .tdm-social-item i{
 color: #000000;
 }.tdi_125_980 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_125_980"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_127_d6b  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_127_d6b{
 vertical-align: baseline;
 }.tdi_127_d6b > .wpb_wrapper,
 .tdi_127_d6b > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_127_d6b > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_127_d6b > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_d6b{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_d6b{
width:33% !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_127_d6b{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_128_0b0 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_128_0b0" > <style>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</style> <style> /* custom css */
body .tdi_128_0b0 .td-block-title a,
 body .tdi_128_0b0 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_128_0b0 .td-block-title{
 text-align: center;
 }body .tdi_128_0b0.td_block_template_4 .td-block-title > *:before,
 body .tdi_128_0b0.td_block_template_17 .td-block-title:after,
 body .tdi_128_0b0.td_block_template_13 .td-block-subtitle,
 body .tdi_128_0b0.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_128_0b0.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_128_0b0.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_128_0b0 .td-block-title a,
 body .tdi_128_0b0 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_26b tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_26b" ><p class="tdm-descr">info@borkena.com</p></div></div></div><div class="vc_column tdi_131_62a  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_131_62a{
 vertical-align: baseline;
 }.tdi_131_62a > .wpb_wrapper,
 .tdi_131_62a > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_131_62a > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_131_62a > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_62a{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_62a{
width:33% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_132_22b td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_132_22b" > <style>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</style> <style> /* custom css */
body .tdi_132_22b .td-block-title a,
 body .tdi_132_22b .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_132_22b .td-block-title{
 text-align: center;
 }body .tdi_132_22b.td_block_template_4 .td-block-title > *:before,
 body .tdi_132_22b.td_block_template_17 .td-block-title:after,
 body .tdi_132_22b.td_block_template_13 .td-block-subtitle,
 body .tdi_132_22b.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_132_22b.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_132_22b.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_132_22b .td-block-title a,
 body .tdi_132_22b .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Search in Site</span></h4></div><div class="td_block_wrap tdb_search_form tdi_133_265 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_265" > <style> /* custom css */
.td-theme-wrap .tdi_133_265{
 text-align: left;
 }.tdi_133_265 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_133_265 .tdb-search-form-btn i{
 top: 0px;
 }.tdi_133_265 .tdb-search-msg{
 margin-top: 11px;
 }.tdi_133_265 .tdb-search-form-btn{
 background-color: #dd3333;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div></div></div><div id="tdi_134_b60" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_135_bcb  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_135_bcb,
 .tdi_135_bcb .tdc-columns{
 min-height: 0;
 }.tdi_135_bcb,
 .tdi_135_bcb .tdc-columns{
 display: block;
 }.tdi_135_bcb .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_135_bcb{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}  .tdi_135_bcb .td_block_wrap{ text-align:left }  /* phone */
@media (max-width: 767px)
{
.tdi_135_bcb{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_bcb{
padding-bottom:2px !important;
}
} </style><div class="tdi_134_b60_rand_style td-element-style" ><div class="td-element-style-before"><style> .tdi_134_b60_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
} </style></div></div><div class="vc_column tdi_137_554  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_137_554{
 vertical-align: baseline;
 }.tdi_137_554 > .wpb_wrapper,
 .tdi_137_554 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_137_554 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_137_554 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138_5b6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138_5b6" > <style> /* custom css */
.tdi_138_5b6 .tdm-descr{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_5b6 .tdm-descr{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
} </style><p class="tdm-descr">© 2021, ↑ Borkena Ethiopian News</p></div></div></div><div class="vc_column tdi_140_646  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_140_646{
 vertical-align: baseline;
 }.tdi_140_646 > .wpb_wrapper,
 .tdi_140_646 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_140_646 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_140_646 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_140_646{
justify-content:flex-end !important;
text-align:right !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_140_646{
justify-content:center !important;
text-align:center !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_141_675 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_141_675" > <style> /* inline tdc_css att */  .tdi_141_675{
margin-bottom:0px !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_141_675{
padding-top:10px !important;
}
} </style> <style> /* custom css */
.tdi_141_675 li{
 display: inline-block; 
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }.tdi_141_675 .menu{
 display: flex;
 }.tdi_141_675 .sub-menu{
 display: none;
 }.tdi_141_675 ul{
 margin: 0px; 
 text-align: right;
 justify-content: flex-end;
 }.tdi_141_675 ul li{
 margin-right: 15px;
 }.tdi_141_675 ul li:last-child{
 margin-right: 0;
 }.tdi_141_675 a:hover{
 color: #dd3333;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_141_675 li{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_141_675 ul{
 text-align: center;
 justify-content: center;
 }
} </style><div class="td-block-title-wrap"></div><div id=tdi_141_675 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a title="Photography" href="https://borkena.com/photography/">Photography</a></li><li id="menu-item-16350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16350"><a title="Scholarships" href="https://borkena.com/scholarships/">Scholarships</a></li><li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a title="Disclaimer" href="https://borkena.com/disclaimer/">Disclaimer</a></li><li id="menu-item-40383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40383"><a title="Sitemap" href="https://borkena.com/sitemap/">Sitemap</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><!--close td-outer-wrap--> <!--  Theme: Newspaper by tagDiv.com 2020
 Version: 10.3.9.1 (rara)
 Deploy mode: deploy 
 uid: 609656b2b663e
 --> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://borkena.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://borkena.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <!-- JS generated by theme --> <script> jQuery().ready(function () {  var blockClass = '.tdi_29_698';  jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
 e.preventDefault();
 })  }); </script></body></html>