<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://borkena.com/xmlrpc.php" /> <!-- Optimized by SG Optimizer plugin version - 5.7.16 --> <!-- This site is optimized with the Yoast SEO Premium plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Cannabis : Ethiopia destroyed over 21,000 kilograms</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirkOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rgOUuhs.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v10/2sDfZG1Wl4LcnbuKjk0j.ttf) format('truetype');
}
@font-face {
 font-family: 'Oxygen';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/oxygen/v10/2sDcZG1Wl4LcnbuCNWgzaGW8.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu72xKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu5mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7mxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7WxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu7GxKKTU1Kvnz.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCRc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fABc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCBc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fCxc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fChc4AMP6lbBP.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9fBBc4AMP6lQ.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UaGrENHsxJlGDuGo1OIlL3Owp5eKQtG.woff2" crossorigin/><link rel="preload" as="font" href="https://fonts.gstatic.com/s/googlesans/v16/4UabrENHsxJlGDuGo1OIlLU94YtzCwZsPF4o.woff2" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-890277a447bb0c8de5cdd0a4fe0d7a57" href="https://borkena.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-890277a447bb0c8de5cdd0a4fe0d7a57.css" media="all" /><meta name="description" content="Ethiopia on Friday destroyed 21,300 kilograms of Cannabis, Ethiopian News Agency (ENA) reported. Read more." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cannabis : Ethiopia destroyed over 21,000 kilograms" /><meta property="og:description" content="Ethiopia on Friday destroyed 21,300 kilograms of Cannabis, Ethiopian News Agency (ENA) reported. Read more." /><meta property="og:url" content="https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/" /><meta property="og:site_name" content="Borkena Ethiopian News" /><meta property="article:publisher" content="https://www.facebook.com/Ethiopiannewsborkena/" /><meta property="article:published_time" content="2021-03-06T02:04:18+00:00" /><meta property="article:modified_time" content="2021-03-06T02:04:21+00:00" /><meta property="og:image" content="https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@zborkena" /><meta name="twitter:site" content="@zborkena" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Admin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://borkena.com/#organization","name":"Borkena Ethopian News","url":"https://borkena.com/","sameAs":["https://www.facebook.com/Ethiopiannewsborkena/","https://www.instagram.com/zborkena/","https://www.linkedin.com/in/ethiopian-news-borkena-06931a190/","https://www.youtube.com/user/dbirku","https://twitter.com/zborkena"],"logo":{"@type":"ImageObject","@id":"https://borkena.com/#logo","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2017/01/borkena-_Ethiopian-News_Logo_P-1.jpg","width":371,"height":125,"caption":"Borkena Ethopian News"},"image":{"@id":"https://borkena.com/#logo"}},{"@type":"WebSite","@id":"https://borkena.com/#website","url":"https://borkena.com/","name":"Borkena Ethiopian News","description":"Latest Ethiopian News,Videos,Music,Sports,Travel,Business","publisher":{"@id":"https://borkena.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://borkena.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#primaryimage","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg","width":600,"height":450,"caption":"Cannabis _ Ethiopia"},{"@type":"WebPage","@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#webpage","url":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/","name":"Cannabis : Ethiopia destroyed over 21,000 kilograms","isPartOf":{"@id":"https://borkena.com/#website"},"primaryImageOfPage":{"@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#primaryimage"},"datePublished":"2021-03-06T02:04:18+00:00","dateModified":"2021-03-06T02:04:21+00:00","description":"Ethiopia on Friday destroyed 21,300 kilograms of Cannabis, Ethiopian News Agency (ENA) reported. Read more.","breadcrumb":{"@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/"]}]},{"@type":"BreadcrumbList","@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://borkena.com/","url":"https://borkena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/","url":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/","name":"Ethiopia destroyed over 21,000 kilograms of Cannabis"}}]},{"@type":"Article","@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#article","isPartOf":{"@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#webpage"},"author":{"@id":"https://borkena.com/#/schema/person/77d235658029b513efc8a21c1864cd66"},"headline":"Ethiopia destroyed over 21,000 kilograms of Cannabis","datePublished":"2021-03-06T02:04:18+00:00","dateModified":"2021-03-06T02:04:21+00:00","mainEntityOfPage":{"@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#webpage"},"commentCount":0,"publisher":{"@id":"https://borkena.com/#organization"},"image":{"@id":"https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#primaryimage"},"articleSection":"Latest","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#respond"]}]},{"@type":"Person","@id":"https://borkena.com/#/schema/person/77d235658029b513efc8a21c1864cd66","name":"Admin","image":{"@type":"ImageObject","@id":"https://borkena.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b58bd1f717e900b489ae15a5d4fe2e9a?s=96&r=g","caption":"Admin"},"sameAs":["https://borkena.com","https://twitter.com/@zborkena"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Feed" href="https://borkena.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Comments Feed" href="https://borkena.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Ethiopia destroyed over 21,000 kilograms of Cannabis Comments Feed" href="https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/feed/" /> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://borkena.com/wp-json/" /><link rel="alternate" type="application/json" href="https://borkena.com/wp-json/wp/v2/posts/39086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://borkena.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://borkena.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://borkena.com/?p=39086' /><link rel="alternate" type="application/json+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2021%2F03%2F05%2Fethiopia-destroyed-over-21000-kilograms-of-cannabis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2021%2F03%2F05%2Fethiopia-destroyed-over-21000-kilograms-of-cannabis%2F&#038;format=xml" /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"435cc34598","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/borkena.com\/wp-admin\/","wpRestNonce":"435cc34598","wpRestUrl":"https:\/\/borkena.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"}; </script> <style type="text/css">.broken_link, a.broken_link {
 text-decoration: line-through;
}</style><link rel="amphtml" href="https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/?amp"> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/borkena.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.9.1";
var td_get_template_directory_uri="https:\/\/borkena.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="17717f2be1";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <!-- Button style compiled by theme --> <style> .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
 .tds-button2 .tdm-btn-text,
 .tds-button2 i,
 .tds-button5:hover .tdm-btn-text,
 .tds-button5:hover i,
 .tds-button6 .tdm-btn-text,
 .tds-button6 i,
 .tdm_block_list .tdm-list-item i,
 .tdm_block_pricing .tdm-pricing-feature i,
 .tdm-social-item i {
 color: #dd3333;
 }
 .tds-button1,
 .tds-button6:after,
 .tds-title2 .tdm-title-line:after,
 .tds-title3 .tdm-title-line:after,
 .tdm_block_pricing.tdm-pricing-featured:before,
 .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
 .tds-progress-bar1 .tdm-progress-bar:after,
 .tds-progress-bar2 .tdm-progress-bar:after,
 .tds-social3 .tdm-social-item {
 background-color: #dd3333;
 }
 .tds-button2:before,
 .tds-button6:before,
 .tds-progress-bar3 .tdm-progress-bar:after {
 border-color: #dd3333;
 }
 .tdm-btn-style1 {
 background-color: #dd3333;
 }
 .tdm-btn-style2:before {
 border-color: #dd3333;
 }
 .tdm-btn-style2 {
 color: #dd3333;
 }
 .tdm-btn-style3 {
 -webkit-box-shadow: 0 2px 16px #dd3333;
 -moz-box-shadow: 0 2px 16px #dd3333;
 box-shadow: 0 2px 16px #dd3333;
 }
 .tdm-btn-style3:hover {
 -webkit-box-shadow: 0 4px 26px #dd3333;
 -moz-box-shadow: 0 4px 26px #dd3333;
 box-shadow: 0 4px 26px #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-39086 single-format-standard ethiopia-destroyed-over-21000-kilograms-of-cannabis global-block-template-1 tdb_template_38711 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="td-mobile-main-menu"><li id="menu-item-16825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-16825"><a href="https://borkena.com/">Home</a></li><li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Ethiopian News" href="https://borkena.com/latest-ethiopian-news/">Featured</a></li><li id="menu-item-26392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26392"><a href="https://borkena.com/ethiopian-news-today/">Latest</a></li><li id="menu-item-9942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="Ethiopian News" href="https://borkena.com/ethiopia-news/">News</a></li><li id="menu-item-16909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a href="https://borkena.com/business-ethiopia/">Business</a></li><li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://borkena.com/opinion/">Opinion</a></li><li id="menu-item-14672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/">Video</a></li><li id="menu-item-13352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a href="https://amharic.borkena.com/">Amharic</a></li><li id="menu-item-16902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/">Africa<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a href="https://borkena.com/">World News</a></li><li id="menu-item-16906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="https://borkena.com/middle-east/">Middle East &amp; Asia</a></li><li id="menu-item-16905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a href="https://borkena.com/latin-america/">Latin America</a></li><li id="menu-item-16904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a href="https://borkena.com/reports/">Europe</a></li><li id="menu-item-16903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a href="https://borkena.com/canada/">Canada &amp; US</a></li></ul></li><li id="menu-item-16585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16585"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-16849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a href="https://borkena.com/ethiopian-restaurant/">Restaurant</a></li><li id="menu-item-16848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/">Travel</a></li><li id="menu-item-16588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a href="https://borkena.com/sport/">Sport</a></li><li id="menu-item-16908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="https://borkena.com/books/">Books</a></li><li id="menu-item-17039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a href="https://borkena.com/ethiopian-bloggers/">Blog</a></li></ul></li><li id="menu-item-28770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28770"><a href="https://borkena.com/disclaimer/">Disclaimer</a></li><li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="https://borkena.com/contact-us/">Contact</a></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://borkena.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_bb6" class="tdc-zone"><div class="tdc_zone tdi_2_488  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_2_488{
 min-height: 0;
 }.td-header-mobile-wrap{
 position: relative;
 width: 100%;
 }
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_2_488{
position:relative;
}
} </style><div class="tdi_1_bb6_rand_style td-element-style" ><style> /* phone */
@media (max-width: 767px)
{
.tdi_1_bb6_rand_style{
background-color:#ffffff !important;
}
} </style></div><div id="tdi_3_a42" class="tdc-row"><div class="vc_row tdi_4_be4  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_4_be4,
 .tdi_4_be4 .tdc-columns{
 min-height: 0;
 }.tdi_4_be4,
 .tdi_4_be4 .tdc-columns{
 display: block;
 }.tdi_4_be4 .tdc-columns{
 width: 100%;
 }  /* phone */
@media (max-width: 767px){
.tdi_4_be4:before{
 display: block;
 width: 100vw; 
 height: 100%;
 position: absolute;
 left: 50%;
 transform: translateX(-50%);
 box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
 z-index: 20;
 pointer-events: none;
 top: 0;
 }
} </style><div class="vc_column tdi_6_b20  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_6_b20{
 vertical-align: baseline;
 }.tdi_6_b20 > .wpb_wrapper,
 .tdi_6_b20 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_6_b20 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_6_b20 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_6_b20{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_6_b20{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_b28 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_b28" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_7_b28{
margin-left:-16px !important;
}
} </style> <style> /* custom css */
.tdi_7_b28{
 display: inline-block;
 }.tdi_7_b28 .tdb-mobile-menu-button i{
 font-size: 27px; 
 width: 54px;
 height: 54px;
 line-height:  54px;
 }.tdi_7_b28 .tdb-mobile-menu-button{
 color: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_56e  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_9_56e{
 vertical-align: baseline;
 }.tdi_9_56e > .wpb_wrapper,
 .tdi_9_56e > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_9_56e > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_9_56e > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_9_56e{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_9_56e{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_bbb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_bbb" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_10_bbb{
margin-top:-2px !important;
}
} </style> <style> /* custom css */
.tdi_10_bbb{
 display: inline-block;
 }.tdi_10_bbb .tdb-logo-a,
 .tdi_10_bbb h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_10_bbb .tdb-logo-svg-wrap{
 display: block;
 }.tdi_10_bbb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_10_bbb .tdb-logo-img-wrap{
 display: block;
 }.tdi_10_bbb .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: block; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_10_bbb .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10_bbb .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_10_bbb .tdb-logo-icon{
 top: 0px; 
 display: block;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_bbb .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_bbb .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_10_bbb .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:22px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_10_bbb .tdb-logo-text-tagline{
 font-family:Oxygen !important;font-size:10px !important;font-weight:400 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Informed Opinion. Truth Matters!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_bf4  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_12_bf4{
 vertical-align: baseline;
 }.tdi_12_bf4 > .wpb_wrapper,
 .tdi_12_bf4 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_12_bf4 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_12_bf4 > .wpb_wrapper{
 width: auto;
 height: auto;
 }  /* phone */
@media (max-width: 767px){
.tdi_12_bf4{
 vertical-align: middle;
 }
}
/* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_12_bf4{
width:20% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_446 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_446" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_13_446{
margin-right:-18px !important;
}
} </style> <style> /* custom css */
.tdi_13_446{
 display: inline-block; 
 float: right;
 clear: none;
 }.tdi_13_446 .tdb-header-search-button-mob i{
 font-size: 22px; 
 width: 55px;
 height: 55px;
 line-height:  55px;
 }.tdi_13_446 .tdb-header-search-button-mob{
 color: #0d0b52;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_64b" class="tdc-zone"><div class="tdc_zone tdi_15_232  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_15_232{
 min-height: 0;
 }.td-header-mobile-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_16_f22" class="tdc-row"><div class="vc_row tdi_17_344  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_17_344,
 .tdi_17_344 .tdc-columns{
 min-height: 0;
 }.tdi_17_344,
 .tdi_17_344 .tdc-columns{
 display: block;
 }.tdi_17_344 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_19_7f6  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_19_7f6{
 vertical-align: baseline;
 }.tdi_19_7f6 > .wpb_wrapper,
 .tdi_19_7f6 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_19_7f6 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_19_7f6 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20_96f" class="tdc-zone"><div class="tdc_zone tdi_21_b34  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_21_b34{
 min-height: 0;
 }.td-header-desktop-wrap{
 position: relative;
 }
/* inline tdc_css att */  .tdi_21_b34{
position:relative;
} </style><div class="tdi_20_96f_rand_style td-element-style" ><style> .tdi_20_96f_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_22_e4e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_23_939  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_23_939,
 .tdi_23_939 .tdc-columns{
 min-height: 0;
 }.tdi_23_939,
 .tdi_23_939 .tdc-columns{
 display: block;
 }.tdi_23_939 .tdc-columns{
 width: 100%;
 }@media (min-width: 767px) {
 .tdi_23_939.tdc-row-content-vert-center,
 .tdi_23_939.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_23_939.tdc-row-content-vert-bottom,
 .tdi_23_939.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_23_939.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_23_939.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_939{
margin-left:10px !important;
}
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_939{
margin-left:10px !important;
}
} </style><div class="vc_column tdi_25_643  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_25_643{
 vertical-align: baseline;
 }.tdi_25_643 > .wpb_wrapper,
 .tdi_25_643 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_25_643 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_25_643 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_25_643{
width:15% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_03e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_03e" > <style> /* custom css */
.tdi_26_03e .tdb-logo-a,
 .tdi_26_03e h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_26_03e .tdb-logo-svg-wrap{
 display: block;
 }.tdi_26_03e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_26_03e .tdb-logo-img-wrap{
 display: block;
 }.tdi_26_03e .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: none; 
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
 }.tdi_26_03e .tdb-logo-text-title{
 display: block; 
 color: #000000; 
 font-family:Oxygen !important;font-size:35px !important;line-height:1.4 !important;font-weight:700 !important;;
 }.tdi_26_03e .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: center;
 }.tdi_26_03e .tdb-logo-icon{
 top: 0px; 
 display: block;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_03e .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_03e .tdb-logo-text-title{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://borkena.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">borkena</span><span class="tdb-logo-text-tagline">Ethiopian News and Informed Opinion. Truth Matters!</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_840  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_28_840{
 vertical-align: baseline;
 }.tdi_28_840 > .wpb_wrapper,
 .tdi_28_840 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_28_840 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_28_840 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_28_840{
width:85% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29_400 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_400"  style=" z-index: 999;"> <style> /* custom css */
.tdi_29_400 .tdb-menu > li > a,
 .tdi_29_400 .td-subcat-more{
 padding: 0 10px;
 }.tdi_29_400 .tdb-menu > li .tdb-menu-sep,
 .tdi_29_400 .tdb-menu-items-dropdown .tdb-menu-sep{
 top: -1px;
 }.tdi_29_400 .tdb-menu > li > a .tdb-sub-menu-icon,
 .tdi_29_400 .td-subcat-more .tdb-menu-more-subicon{
 top: 0px;
 }.tdi_29_400 .td-subcat-more .tdb-menu-more-icon{
 top: 0px;
 }.tdi_29_400 .tdb-menu > li > a,
 .tdi_29_400 .td-subcat-more,
 .tdi_29_400 .td-subcat-more > .tdb-menu-item-text{
 font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;text-transform:none !important;
 }.tdi_29_400 .tdb-normal-menu ul ul{
 margin-top: -16px;
 }.tdi_29_400 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
 margin-right: 10px;
 }.tdi_29_400 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
 right: 0; 
 margin-top: 1px;
 }.tdi_29_400 .tdb-menu .tdb-normal-menu ul,
 .tdi_29_400 .td-pulldown-filter-list{
 border-width: 1px;
 border-style: solid;
 border-color: #000; 
 border-color: #dddddd; 
 box-shadow: none;
 }.tdi_29_400 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
 .tdi_29_400 .td-pulldown-filter-list li a{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }.tdi_29_400:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
 .tdi_29_400 .tdb-mega-menu .sub-menu > li{
 max-width: 1200px !important;
 }.tdi_29_400 .tdb-menu .tdb-mega-menu .sub-menu > li{
 box-shadow: none;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_400 .tdb-menu > li > a,
 .tdi_29_400 .td-subcat-more{
 padding: 0 6px;
 }.tdi_29_400 .tdb-menu > li > a,
 .tdi_29_400 .td-subcat-more,
 .tdi_29_400 .td-subcat-more > .tdb-menu-item-text{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;text-transform:none !important;
 }.tdi_29_400 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
 .tdi_29_400 .td-pulldown-filter-list li a{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_400 .tdb-menu > li > a,
 .tdi_29_400 .td-subcat-more{
 padding: 0 5px;
 }.tdi_29_400 .tdb-menu > li > a,
 .tdi_29_400 .td-subcat-more,
 .tdi_29_400 .td-subcat-more > .tdb-menu-item-text{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;text-transform:none !important;
 }.tdi_29_400 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
 .tdi_29_400 .td-pulldown-filter-list li a{
 padding: 7px 21px; 
 font-family:Oxygen !important;font-size:10px !important;line-height:1.2 !important;font-weight:400 !important;
 }
} </style> <style> .tdi_29_400 .tdb-menu > li > a:after,
 .tdi_29_400 .tdb-menu-items-dropdown .td-subcat-more:after{
 height: 0px; 
 bottom: 0px;
 } </style> <style> .tdi_29_400 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
 .tdi_29_400 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
 .tdi_29_400 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
 .tdi_29_400 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
 .tdi_29_400 .tdb-menu ul .tdb-normal-menu:hover > a,
 .tdi_29_400 .td-pulldown-filter-list li:hover a{
 color: #c4302b; 
 background-color: rgba(29,121,242,0.05);
 } </style><div id=tdi_29_400 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-secondary-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16825"><a href="https://borkena.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-9818"><a title="Ethiopian News" href="https://borkena.com/latest-ethiopian-news/"><div class="tdb-menu-item-text">Featured</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26392"><a href="https://borkena.com/ethiopian-news-today/"><div class="tdb-menu-item-text">Latest</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-9942"><a title="Ethiopian News" href="https://borkena.com/ethiopia-news/"><div class="tdb-menu-item-text">News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16909"><a href="https://borkena.com/business-ethiopia/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-9820"><a href="https://borkena.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/"><div class="tdb-menu-item-text">Video</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-13352"><a href="https://amharic.borkena.com/"><div class="tdb-menu-item-text">Amharic</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16902 tdb-menu-item-inactive"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/"><div class="tdb-menu-item-text">Africa</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-menu-item tdb-normal-menu menu-item-16901"><a href="https://borkena.com/"><div class="tdb-menu-item-text">World News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16906"><a href="https://borkena.com/middle-east/"><div class="tdb-menu-item-text">Middle East &amp; Asia</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16905"><a href="https://borkena.com/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16904"><a href="https://borkena.com/reports/"><div class="tdb-menu-item-text">Europe</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16903"><a href="https://borkena.com/canada/"><div class="tdb-menu-item-text">Canada &amp; US</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16585 tdb-menu-item-inactive"><a title="Ethiopian Music and Comedy" href="https://borkena.com/entertainment-ethiopian-music-drama-show/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16849"><a href="https://borkena.com/ethiopian-restaurant/"><div class="tdb-menu-item-text">Restaurant</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/"><div class="tdb-menu-item-text">Travel</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16588"><a href="https://borkena.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-16908"><a href="https://borkena.com/books/"><div class="tdb-menu-item-text">Books</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17039"><a href="https://borkena.com/ethiopian-bloggers/"><div class="tdb-menu-item-text">Blog</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-28770"><a href="https://borkena.com/disclaimer/"><div class="tdb-menu-item-text">Disclaimer</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16910"><a href="https://borkena.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div><div id="tdi_32_6ee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_33_6bb  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_33_6bb,
 .tdi_33_6bb .tdc-columns{
 min-height: 0;
 }.tdi_33_6bb,
 .tdi_33_6bb .tdc-columns{
 display: block;
 }.tdi_33_6bb .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_33_6bb {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_33_6bb .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }@media (min-width: 767px) {
 .tdi_33_6bb.tdc-row-content-vert-center,
 .tdi_33_6bb.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_33_6bb.tdc-row-content-vert-bottom,
 .tdi_33_6bb.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_33_6bb.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_33_6bb.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */  .tdi_33_6bb{
padding-top:10px !important;
padding-bottom:10px !important;
}  .tdi_33_6bb .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_35_0f2  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_35_0f2{
 vertical-align: baseline;
 }.tdi_35_0f2 > .wpb_wrapper,
 .tdi_35_0f2 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_35_0f2 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_35_0f2 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_36_060 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_060" > <style> /* custom css */
.tdi_36_060{
 display: inline-block;
 }.tdi_36_060 .tdb-block-inner{
 justify-content: center;
 }.tdi_36_060 .tdb-head-date-txt{
 color: #dd3333; 
 font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, March 6, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_user tdi_37_ead td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_ead" > <style> /* custom css */
.tdi_37_ead{
 display: inline-block;
 }.tdi_37_ead .tdb-head-usr-log i{
 margin-right: 2px; 
 top: 0px; 
 color: #999999;
 }.tdi_37_ead .tdb-head-usr-name{
 color: #999999;
 }.tdi_37_ead .tdb-head-usr-log{
 color: #999999;
 } </style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_39_fb2  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_39_fb2{
 vertical-align: baseline;
 }.tdi_39_fb2 > .wpb_wrapper,
 .tdi_39_fb2 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_39_fb2 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_39_fb2 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_40_00e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_00e" > <style> /* inline tdc_css att */  .tdi_40_00e{
margin-bottom:0px !important;
padding-bottom:0px !important;
} </style> <style> /* custom css */
.td-theme-wrap .tdi_40_00e{
 text-align: center;
 }.tdi_40_00e .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_40_00e .tdb-search-form-btn i{
 top: 0px;
 }.tdi_40_00e .tdb-search-msg{
 margin-top: 11px;
 }.tdi_40_00e .tdb-search-form-btn{
 background-color: #02aa00;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div><div class="vc_column tdi_42_09e  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_42_09e{
 vertical-align: baseline;
 }.tdi_42_09e > .wpb_wrapper,
 .tdi_42_09e > .wpb_wrapper > .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: center;
 }.tdi_42_09e > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_42_09e > .wpb_wrapper{
 width: 100%;
 height: 100%;
 }
/* inline tdc_css att */  .tdi_42_09e{
justify-content:flex-end !important;
text-align:right !important;
} </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_43_00d tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_43_00d" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_00d{
margin-right:10px !important;
}
} </style> <style> .tdi_44_ff6 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_44_ff6 .tdm-social-item i.td-icon-twitter,
 .tdi_44_ff6 .tdm-social-item i.td-icon-linkedin,
 .tdi_44_ff6 .tdm-social-item i.td-icon-pinterest,
 .tdi_44_ff6 .tdm-social-item i.td-icon-blogger,
 .tdi_44_ff6 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_44_ff6 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_44_ff6 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_44_ff6 .tdm-social-item i,
 .tds-team-member2 .tdi_44_ff6.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_44_ff6 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_44_ff6.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_44_ff6 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_44_ff6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_45_f0c tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_45_f0c" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_f0c{
margin-right:10px !important;
}
} </style> <style> .tdi_46_147 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_46_147 .tdm-social-item i.td-icon-twitter,
 .tdi_46_147 .tdm-social-item i.td-icon-linkedin,
 .tdi_46_147 .tdm-social-item i.td-icon-pinterest,
 .tdi_46_147 .tdm-social-item i.td-icon-blogger,
 .tdi_46_147 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_46_147 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_46_147 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_46_147 .tdm-social-item i,
 .tds-team-member2 .tdi_46_147.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_46_147 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_46_147.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_46_147 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_46_147"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_47_232 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_47_232" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_232{
margin-right:10px !important;
}
} </style> <style> .tdi_48_363 .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_48_363 .tdm-social-item i.td-icon-twitter,
 .tdi_48_363 .tdm-social-item i.td-icon-linkedin,
 .tdi_48_363 .tdm-social-item i.td-icon-pinterest,
 .tdi_48_363 .tdm-social-item i.td-icon-blogger,
 .tdi_48_363 .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_48_363 .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_48_363 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_48_363 .tdm-social-item i,
 .tds-team-member2 .tdi_48_363.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_48_363 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_48_363.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_48_363 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_48_363"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_49_03a tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_49_03a" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_03a{
margin-right:10px !important;
}
} </style> <style> .tdi_50_f4b .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_50_f4b .tdm-social-item i.td-icon-twitter,
 .tdi_50_f4b .tdm-social-item i.td-icon-linkedin,
 .tdi_50_f4b .tdm-social-item i.td-icon-pinterest,
 .tdi_50_f4b .tdm-social-item i.td-icon-blogger,
 .tdi_50_f4b .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_50_f4b .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_50_f4b .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_50_f4b .tdm-social-item i,
 .tds-team-member2 .tdi_50_f4b.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_50_f4b .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_50_f4b.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_50_f4b .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_50_f4b"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_51_cc4" class="tdc-zone"><div class="tdc_zone tdi_52_2e3  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_52_2e3{
 min-height: 0;
 }.td-header-desktop-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_53_fcf" class="tdc-row"><div class="vc_row tdi_54_626  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_54_626,
 .tdi_54_626 .tdc-columns{
 min-height: 0;
 }.tdi_54_626,
 .tdi_54_626 .tdc-columns{
 display: block;
 }.tdi_54_626 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_56_643  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_56_643{
 vertical-align: baseline;
 }.tdi_56_643 > .wpb_wrapper,
 .tdi_56_643 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_56_643 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_56_643 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="39086" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
 id="template-id-38711"
 class="post-38711 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            ><div id="tdi_57_ce3" class="tdc-zone"><div class="tdc_zone tdi_58_868  wpb_row td-pb-row"  > <style scoped> /* custom css */
.tdi_58_868{
 min-height: 0;
 } </style><div id="tdi_59_c66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_60_eff  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_60_eff,
 .tdi_60_eff .tdc-columns{
 min-height: 0;
 }.tdi_60_eff > .td-element-style:after{
 content: '' !important;
 width: 100% !important;
 height: 100% !important;
 position: absolute !important;
 top: 0 !important;
 left: 0 !important;
 z-index: 0 !important;
 display: block !important;
 background-color: #f7f7f7 !important;
 }.tdi_60_eff,
 .tdi_60_eff .tdc-columns{
 display: block;
 }.tdi_60_eff .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_60_eff {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_60_eff .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_60_eff{
padding-top:10px !important;
padding-bottom:10px !important;
}  .tdi_60_eff .td_block_wrap{ text-align:left } </style><div class="tdi_59_c66_rand_style td-element-style" ></div><div class="vc_column tdi_62_7ff  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_62_7ff{
 vertical-align: baseline;
 }.tdi_62_7ff > .wpb_wrapper,
 .tdi_62_7ff > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_62_7ff > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_62_7ff > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_63_f1c td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_63_f1c" > <style> /* inline tdc_css att */  .tdi_63_f1c{
margin-bottom:0px !important;
} </style> <style> /* custom css */
.tdi_63_f1c .tdb-bread-sep{
 font-size: 8px; 
 margin: 0 5px;
 }.tdi_63_f1c,
 .tdi_63_f1c a{
 color: #969696;
 }.tdi_63_f1c a:hover{
 color: #162eb7;
 }.td-theme-wrap .tdi_63_f1c{
 text-align: left;
 }.tdi_63_f1c{
 font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://borkena.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Latest" class="tdb-entry-crumb" href="https://borkena.com/ethiopian-news-today/">Latest</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Ethiopia destroyed over 21,000 kilograms of Cannabis</span></div></div><script type="application/ld+json"> {
 "@context": "https://schema.org",
 "@type": "BreadcrumbList",
 "itemListElement": [{
 "@type": "ListItem",
 "position": 1,
 "item": {
 "@type": "WebSite",
 "@id": "https://borkena.com/",
 "name": "Home" 
 }
 },{
 "@type": "ListItem",
 "position": 2,
 "item": {
 "@type": "WebPage",
 "@id": "https://borkena.com/ethiopian-news-today/",
 "name": "Latest"
 }
 },{
 "@type": "ListItem",
 "position": 3,
 "item": {
 "@type": "WebPage",
 "@id": "",
 "name": "Ethiopia destroyed over 21,000 kilograms of Cannabis" 
 }
 }    ]
 } </script></div></div></div></div><div id="tdi_64_2f8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_f22  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_65_f22,
 .tdi_65_f22 .tdc-columns{
 min-height: 0;
 }.tdi_65_f22,
 .tdi_65_f22 .tdc-columns{
 display: block;
 }.tdi_65_f22 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_65_f22 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_65_f22 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_65_f22{
padding-top:20px !important;
}  .tdi_65_f22 .td_block_wrap{ text-align:left } </style><div class="vc_column tdi_67_cf2  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_67_cf2{
 vertical-align: baseline;
 }.tdi_67_cf2 > .wpb_wrapper,
 .tdi_67_cf2 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_67_cf2 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_67_cf2 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_69_c0e  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_69_c0e{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_69_c0e,
 .tdi_69_c0e .tdc-inner-columns{
 display: block;
 }.tdi_69_c0e .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_71_693  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_71_693{
 vertical-align: baseline;
 }.tdi_71_693 .vc_column-inner > .wpb_wrapper,
 .tdi_71_693 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_71_693 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_72_0e5 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_72_0e5" > <style> /* inline tdc_css att */  .tdi_72_0e5{
margin-right:10px !important;
margin-bottom:0px !important;
}  /* desktop */ @media(min-width: 1141px) { .tdi_72_0e5 { 
display:inline-block !important;
} }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_0e5{
display:inline-block !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_0e5{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdi_72_0e5 .tdb-entry-category{
 padding: 4px 8px 5px; 
 font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
 }.tdi_72_0e5 .tdb-cat-bg{
 border-width: 0px; 
 background-color: #dd3333 !important;
 }.tdi_72_0e5 .tdb-cat-sep{
 font-size: 14px;
 }.tdi_72_0e5 .tdb-cat-text{
 margin-right: 10px;
 }.td-theme-wrap .tdi_72_0e5{
 text-align: left;
 } </style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://borkena.com/ethiopian-news-today/" ><span class="tdb-cat-bg"></span>Latest</a></div></div><div class="td_block_wrap tdb_single_date tdi_73_4b4 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73_4b4" > <style> /* inline tdc_css att */  .tdi_73_4b4{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdi_73_4b4{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_73_4b4 i{
 font-size: 14px; 
 margin-right: 5px;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-05T21:04:18-05:00">March 5, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_74_bbc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_bbc"   > <style> /* inline tdc_css att */  .tdi_74_bbc{
margin-right:3px !important;
} </style> <style> /* custom css */
.tdi_74_bbc i{
 font-size: 14px;
 text-align: center; 
 width: 14px;
 height: 14px;
 line-height: 14px;
 }.tdi_74_bbc i,
 .tdi_74_bbc .tds-icon-svg-wrap{
 position: relative;
 top: 0px;
 }.tdi_74_bbc{
 display: inline-block;
 } </style> <style> .tdi_75_141{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease;
 }.tdi_75_141:before{
 -webkit-transition: all 0.2s ease;
 -moz-transition: all 0.2s ease;
 -o-transition: all 0.2s ease;
 transition: all 0.2s ease; 
 color: #c4c4c4;
 }.tdi_75_141 svg{
 fill: #c4c4c4;
 }.tdi_75_141 svg *{
 fill: inherit;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){  }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){  }  /* phone */
@media (max-width: 767px){  } </style><i class="tds-icon td-icon-vertical-line tdi_75_141 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_76_ec4 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_ec4" > <style> /* inline tdc_css att */  .tdi_76_ec4{
margin-bottom:7px !important;
} </style> <style> /* custom css */
.tdi_76_ec4{
 display: inline-block; 
 color: #969696; 
 font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
 }.tdi_76_ec4 i{
 font-size: 14px; 
 margin-right: 5px;
 }.tdi_76_ec4 span{
 color: #000000; 
 font-weight:700 !important;
 } </style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-03-05T21:04:21-05:00">15 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_title tdi_77_299 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_299" > <style> /* inline tdc_css att */  .tdi_77_299{
margin-top:8px !important;
margin-bottom:8px !important;
width:80% !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_77_299{
width:100% !important;
}
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_299{
width:100% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_299{
width:100% !important;
}
} </style> <style> /* custom css */
.tdi_77_299 .tdb-title-line:after{
 height: 2px; 
 bottom: 40%;
 }.tdi_77_299 .tdb-title-line{
 height: 50px;
 }.td-theme-wrap .tdi_77_299{
 text-align: left;
 }.tdi_77_299 .tdb-first-letter{
 left: -0.36em;
 right: auto;
 }.tdi_77_299 .tdb-title-text{
 font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
 }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_77_299 .tdb-title-text{
 font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_299 .tdb-title-text{
 font-family:Oxygen !important;font-size:28px !important;line-height:1.2 !important;font-weight:700 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_77_299 .tdb-title-text{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-weight:700 !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Ethiopia destroyed over 21,000 kilograms of Cannabis</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_78_664 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_664" > <style> /* custom css */
.tdi_78_664 i{
 font-size: 14px; 
 margin-right: 5px;
 }.tdi_78_664{
 font-family:Oxygen !important;font-size:15px !important;
 } </style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-05T21:04:18-05:00">March 5, 2021</time></div></div> <!-- ./block --><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_79_024 td_block_template_1"> <style> /* custom css */
.tdi_79_024.td-a-rec{
 text-align: center;
 }.tdi_79_024 .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Ethiopian News _ before article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="8106897565"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_81_2ff  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */  .tdi_81_2ff{
margin-top:5px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div id="tdi_82_4c4" class="tdc-row"><div class="vc_row tdi_83_4f4  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_83_4f4,
 .tdi_83_4f4 .tdc-columns{
 min-height: 0;
 }.tdi_83_4f4,
 .tdi_83_4f4 .tdc-columns{
 display: block;
 }.tdi_83_4f4 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_83_4f4 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_83_4f4 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 } </style><div class="vc_column tdi_85_48b  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_85_48b{
 vertical-align: baseline;
 }.tdi_85_48b > .wpb_wrapper,
 .tdi_85_48b > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_85_48b > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_85_48b > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_85_48b{
margin-top:22px !important;
width:calc(100% - 320px) !important;
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_48b{
width:calc(100% - 250px) !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_85_48b{
margin-top:2px !important;
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_86_cee td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_cee" > <style> /* inline tdc_css att */  .tdi_86_cee{
margin-bottom:0px !important;
}  /* desktop */ @media(min-width: 1141px) { .tdi_86_cee { 
display:inline-block !important;
} }  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_cee{
display:inline-block !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_cee{
display:inline-block !important;
}
} </style> <style> /* custom css */
.tdi_86_cee .td-social-share-text{
 font-family:Oxygen !important;
 }.tdi_86_cee .td-social-network{
 font-family:Oxygen !important;
 } </style><div id="tdi_86_cee" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2021%2F03%2F05%2Fethiopia-destroyed-over-21000-kilograms-of-cannabis%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopia+destroyed+over+21%2C000+kilograms+of+Cannabis&url=https%3A%2F%2Fborkena.com%2F2021%2F03%2F05%2Fethiopia-destroyed-over-21000-kilograms-of-cannabis%2F&via=%40zborkena"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/&amp;media=https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg&description=Ethiopia on Friday destroyed 21,300 kilograms of Cannabis, Ethiopian News Agency (ENA) reported. Read more."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ethiopia+destroyed+over+21%2C000+kilograms+of+Cannabis %0A%0A https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_86_cee"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_87_60b td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_87_60b" > <style> /* custom css */
.tdi_87_60b,
 .tdi_87_60b > p,
 .tdi_87_60b .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:17px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_87_60b h1{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_87_60b h2{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_87_60b h3{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_87_60b h4{
 font-family:Oxygen !important;font-weight:700 !important;
 }.tdi_87_60b li{
 font-family:Oxygen !important;
 }.tdi_87_60b .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }.tdi_87_60b .wp-caption-text,
 .tdi_87_60b figcaption{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_60b,
 .tdi_87_60b > p,
 .tdi_87_60b .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_87_60b .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_87_60b,
 .tdi_87_60b > p,
 .tdi_87_60b .tdb-block-inner > p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.5 !important;font-weight:400 !important;
 }.tdi_87_60b .tdb-block-inner blockquote p{
 font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
 }.tdi_87_60b .wp-caption-text,
 .tdi_87_60b figcaption{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><div class="wp-block-image"><figure class="aligncenter size-large"><img width="600" height="450" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg" alt="Cannabis _ Ethiopia " class="wp-image-39091 lazyload" data-srcset="https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg 600w, https://borkena.com/wp-content/uploads/2021/03/Canabis-400x300.jpg 400w, https://borkena.com/wp-content/uploads/2021/03/Canabis-150x113.jpg 150w, https://borkena.com/wp-content/uploads/2021/03/Canabis-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="450" src="https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg" alt="Cannabis _ Ethiopia " class="wp-image-39091 lazyload" srcset="https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg 600w, https://borkena.com/wp-content/uploads/2021/03/Canabis-400x300.jpg 400w, https://borkena.com/wp-content/uploads/2021/03/Canabis-150x113.jpg 150w, https://borkena.com/wp-content/uploads/2021/03/Canabis-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><figcaption>Photo credit : ENA</figcaption></figure></div><p>borkena</p><p>Ethiopia on Friday destroyed 21,300 kilograms of Cannabis, Ethiopian News Agency (ENA)reported.&nbsp;&nbsp;</p><p>The Hawassa Branch of Ethiopian Custom Commission announced that the cannabis that was eliminated was seized during custom check point search at different times.&nbsp;</p><p>According to ENA report it was seized during an attempt to smuggle it out of Ethiopia via the Kenyan border.&nbsp;</p><p>The amount of cannabis&nbsp; mentioned above&nbsp; was set on fire in West Arsi Zone Shashemene district, according to Edessa Lemma who is Deputy manager of the law enforcement unit in the Branch custom office.&nbsp;</p><p>It is estimated to be worth 45.5 million birr based on the market value in Kenya, ENA cited Edessa Lemma as saying.&nbsp;</p><p>Mr. Edessa is also cited as saying that all stakeholders need to work together to eliminate the cannabis problem from its root. He said it is harming the generation and tarnishing the image of the country.</p><p>__</p><p>Join the conversation. <a rel="noreferrer noopener" href="https://www.facebook.com/Ethiopiannewsborkena/" target="_blank">Like borkena on Facebook and get Ethiopian News updates regularly</a>. As well, you may get Ethiopia News by following us on twitter <a rel="noreferrer noopener" href="https://twitter.com/zborkena" target="_blank">@zborkena</a></p></div></div><div class="vc_row_inner tdi_89_e3f  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_89_e3f{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_89_e3f,
 .tdi_89_e3f .tdc-inner-columns{
 display: block;
 }.tdi_89_e3f .tdc-inner-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_89_e3f{
margin-top:30px !important;
}  .tdi_89_e3f .td_block_wrap{ text-align:left } </style><div class="vc_column_inner tdi_91_d81  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_91_d81{
 vertical-align: baseline;
 }.tdi_91_d81 .vc_column-inner > .wpb_wrapper,
 .tdi_91_d81 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_91_d81 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_94_654  td_separator_dashed td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */  .tdi_94_654{
margin-top:10px !important;
margin-bottom:0px !important;
} </style></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_97_6d2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97_6d2" > <style> /* inline tdc_css att */  .tdi_97_6d2{
margin-top:30px !important;
margin-bottom:30px !important;
} </style> <style> /* custom css */
.tdi_97_6d2 .td-post-sharing,
 .tdi_97_6d2 .tdb-share-classic{
 text-align: center;
 }.tdi_97_6d2 .td-social-share-text{
 font-family:Oxygen !important;
 }.tdi_97_6d2 .td-social-network{
 font-family:Oxygen !important;
 } </style><div id="tdi_97_6d2" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fborkena.com%2F2021%2F03%2F05%2Fethiopia-destroyed-over-21000-kilograms-of-cannabis%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopia+destroyed+over+21%2C000+kilograms+of+Cannabis&url=https%3A%2F%2Fborkena.com%2F2021%2F03%2F05%2Fethiopia-destroyed-over-21000-kilograms-of-cannabis%2F&via=%40zborkena"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/&amp;media=https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg&description=Ethiopia on Friday destroyed 21,300 kilograms of Cannabis, Ethiopian News Agency (ENA) reported. Read more."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Ethiopia+destroyed+over+21%2C000+kilograms+of+Cannabis %0A%0A https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_97_6d2"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98_fed td_block_template_1"> <style> /* custom css */
.tdi_98_fed.td-a-rec{
 text-align: center;
 }.tdi_98_fed .td-element-style{
 z-index: -1;
 } </style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="6907358356"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="vc_column tdi_100_063  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"> <style scoped> /* custom css */
.tdi_100_063{
 vertical-align: baseline;
 }.tdi_100_063 > .wpb_wrapper,
 .tdi_100_063 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_100_063 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_100_063 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_100_063{
width:320px !important;
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_063{
width:250px !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_100_063{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="vc_row_inner tdi_102_842  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_102_842{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_102_842,
 .tdi_102_842 .tdc-inner-columns{
 display: block;
 }.tdi_102_842 .tdc-inner-columns{
 width: 100%;
 } </style><div class="vc_column_inner tdi_104_fb2  wpb_column vc_column_container tdc-inner-column td-pb-span12"> <style scoped> /* custom css */
.tdi_104_fb2{
 vertical-align: baseline;
 }.tdi_104_fb2 .vc_column-inner > .wpb_wrapper,
 .tdi_104_fb2 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: flex; 
 flex-direction: row; 
 flex-wrap: nowrap; 
 justify-content: center; 
 align-items: flex-start;
 }.tdi_104_fb2 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }.tdi_104_fb2 .vc_column-inner > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_105_d63 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_105_d63" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_d63{
margin-right:10px !important;
}
} </style> <style> .tdi_106_7ee .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_106_7ee .tdm-social-item i.td-icon-twitter,
 .tdi_106_7ee .tdm-social-item i.td-icon-linkedin,
 .tdi_106_7ee .tdm-social-item i.td-icon-pinterest,
 .tdi_106_7ee .tdm-social-item i.td-icon-blogger,
 .tdi_106_7ee .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_106_7ee .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_106_7ee .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_106_7ee .tdm-social-item i,
 .tds-team-member2 .tdi_106_7ee.tds-social1 .tdm-social-item i{
 color: #3b5998;
 }.tdi_106_7ee .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_106_7ee.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_106_7ee .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_106_7ee"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_107_3b6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_107_3b6" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_3b6{
margin-right:10px !important;
}
} </style> <style> .tdi_108_3bb .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_108_3bb .tdm-social-item i.td-icon-twitter,
 .tdi_108_3bb .tdm-social-item i.td-icon-linkedin,
 .tdi_108_3bb .tdm-social-item i.td-icon-pinterest,
 .tdi_108_3bb .tdm-social-item i.td-icon-blogger,
 .tdi_108_3bb .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_108_3bb .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_108_3bb .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_108_3bb .tdm-social-item i,
 .tds-team-member2 .tdi_108_3bb.tds-social1 .tdm-social-item i{
 color: #8a3ab9;
 }.tdi_108_3bb .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_108_3bb.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_108_3bb .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_108_3bb"><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_109_b63 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_109_b63" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_b63{
margin-right:10px !important;
}
} </style> <style> .tdi_110_26d .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_110_26d .tdm-social-item i.td-icon-twitter,
 .tdi_110_26d .tdm-social-item i.td-icon-linkedin,
 .tdi_110_26d .tdm-social-item i.td-icon-pinterest,
 .tdi_110_26d .tdm-social-item i.td-icon-blogger,
 .tdi_110_26d .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_110_26d .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_110_26d .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_110_26d .tdm-social-item i,
 .tds-team-member2 .tdi_110_26d.tds-social1 .tdm-social-item i{
 color: #00acee;
 }.tdi_110_26d .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_110_26d.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_110_26d .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_110_26d"><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_111_2f6 tdm-inline-block tdm-content-horiz-left td-pb-border-top td-social-colors td_block_template_1"  data-td-block-uid="tdi_111_2f6" > <style> /* inline tdc_css att */  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_2f6{
margin-right:10px !important;
}
} </style> <style> .tdi_112_24b .tdm-social-item i{
 font-size: 17px;
 vertical-align: middle; 
 line-height: 34px;
 }.tdi_112_24b .tdm-social-item i.td-icon-twitter,
 .tdi_112_24b .tdm-social-item i.td-icon-linkedin,
 .tdi_112_24b .tdm-social-item i.td-icon-pinterest,
 .tdi_112_24b .tdm-social-item i.td-icon-blogger,
 .tdi_112_24b .tdm-social-item i.td-icon-vimeo{
 font-size: 13.6px;
 }.tdi_112_24b .tdm-social-item{
 width: 34px;
 height: 34px; 
 margin: 0px 0px 0px 0;
 }.tdi_112_24b .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_112_24b .tdm-social-item i,
 .tds-team-member2 .tdi_112_24b.tds-social1 .tdm-social-item i{
 color: #c4302b;
 }.tdi_112_24b .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_112_24b.tds-social1 .tdm-social-item:hover i{
 color: #000000;
 }.tdi_112_24b .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_112_24b"><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113_e6d td_block_template_1"> <style> /* inline tdc_css att */  .tdi_113_e6d{
margin-top:48px !important;
} </style> <style> /* custom css */
.tdi_113_e6d.td-a-rec{
 text-align: center;
 }.tdi_113_e6d .td-element-style{
 z-index: -1;
 } </style><span class="td-adspot-title">advertisment</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- inner _ side bar _ --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="2690278722"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div><div id="tdi_114_04a" class="tdc-row"><div class="vc_row tdi_115_26f  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_115_26f,
 .tdi_115_26f .tdc-columns{
 min-height: 0;
 }.tdi_115_26f,
 .tdi_115_26f .tdc-columns{
 display: block;
 }.tdi_115_26f .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_115_26f{
margin-right:10% !important;
margin-left:10% !important;
}  .tdi_115_26f .td_block_wrap{ text-align:left }  /* phone */
@media (max-width: 767px)
{
.tdi_115_26f{
margin-right:0px !important;
margin-left:0px !important;
}
} </style><div class="vc_column tdi_117_ea3  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_117_ea3{
 vertical-align: baseline;
 }.tdi_117_ea3 > .wpb_wrapper,
 .tdi_117_ea3 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_117_ea3 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_117_ea3 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_118_e32 tdb-comm-layout2 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_118_e32" > <style> /* custom css */
.tdi_118_e32 .comment-link{
 display: inline-block;
 }.tdi_118_e32 .comment{
 border-bottom-style: dashed;
 }.tdi_118_e32 .comment .children{
 border-top-style: dashed;
 }.tdi_118_e32 .comment-form .submit{
 background-color: #dd3333; 
 font-family:Oxygen !important;
 }.tdi_118_e32 .avatar{
 border-radius: 2px;
 }.tdi_118_e32 .td-block-title a,
 .tdi_118_e32 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }.tdi_118_e32 cite{
 font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
 }.tdi_118_e32 .comment-link,
 .tdi_118_e32 .comment-edit-link{
 font-family:Oxygen !important;
 }.tdi_118_e32 .comment-content p{
 font-family:Oxygen !important;font-size:15px !important;line-height:1.2 !important;
 }.tdi_118_e32 .comment-reply-link{
 font-family:Oxygen !important;
 }.tdi_118_e32 .comment-reply-title{
 font-family:Oxygen !important;
 }.tdi_118_e32 input[type=text],
 .tdi_118_e32 textarea{
 font-family:Oxygen !important;
 }.tdi_118_e32 .comment-form-cookies-consent label,
 .tdi_118_e32 .logged-in-as,
 .tdi_118_e32 .logged-in-as a,
 .tdi_118_e32 .td-closed-comments{
 font-family:Oxygen !important;font-size:13px !important;
 }  /* phone */
@media (max-width: 767px){
.tdi_118_e32 .comment-content p{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;
 }.tdi_118_e32 input[type=text],
 .tdi_118_e32 textarea{
 font-family:Oxygen !important;font-size:13px !important;
 }.tdi_118_e32 .comment-form .submit{
 font-family:Oxygen !important;font-size:13px !important;text-transform:none !important;
 }
} </style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://borkena.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39086' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49d5210e89" /></p><input type="hidden" id="ak_js" name="ak_js" value="223"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><!-- #respond --></div></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2021-03-05T21:04:18-05:00"><meta itemprop="dateModified" content="2021-03-05T21:04:21-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/2021/03/05/ethiopia-destroyed-over-21000-kilograms-of-cannabis/"></span><meta itemprop="name" content="Borkena Ethiopian News"></span><meta itemprop="headline" content="Ethiopia destroyed over 21,000 kilograms of Cannabis"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://borkena.com/wp-content/uploads/2021/03/Canabis.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span></article></div></div></div> <!-- #tdb-autoload-article --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_119_bb3" class="tdc-zone"><div class="tdc_zone tdi_120_e03  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_120_e03{
 min-height: 0;
 }
/* inline tdc_css att */  .tdi_120_e03{
position:relative;
} </style><div class="tdi_119_bb3_rand_style td-element-style" ><style> .tdi_119_bb3_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_121_646" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_122_3e4  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_122_3e4,
 .tdi_122_3e4 .tdc-columns{
 min-height: 0;
 }.tdi_122_3e4,
 .tdi_122_3e4 .tdc-columns{
 display: block;
 }.tdi_122_3e4 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_122_3e4 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_122_3e4 .vc_column {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* inline tdc_css att */  .tdi_122_3e4{
padding-top:40px !important;
position:relative;
}  .tdi_122_3e4 .td_block_wrap{ text-align:left }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_3e4{
padding-top:20px !important;
padding-bottom:20px !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_122_3e4{
padding-top:30px !important;
padding-bottom:20px !important;
}
} </style><div class="tdi_121_646_rand_style td-element-style" ><style> .tdi_121_646_rand_style{
background-color:#f7f7f7 !important;
} </style></div><div class="vc_column tdi_124_0ef  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_124_0ef{
 vertical-align: baseline;
 }.tdi_124_0ef > .wpb_wrapper,
 .tdi_124_0ef > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_124_0ef > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_124_0ef > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_124_0ef{
width:320px !important;
}  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_0ef{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_0ef{
width:33% !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_124_0ef{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_125_ee0 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_125_ee0" > <style>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</style> <style> /* custom css */
body .tdi_125_ee0 .td-block-title a,
 body .tdi_125_ee0 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_125_ee0 .td-block-title{
 text-align: center;
 }body .tdi_125_ee0.td_block_template_4 .td-block-title > *:before,
 body .tdi_125_ee0.td_block_template_17 .td-block-title:after,
 body .tdi_125_ee0.td_block_template_13 .td-block-subtitle,
 body .tdi_125_ee0.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_125_ee0.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_125_ee0.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_125_ee0 .td-block-title a,
 body .tdi_125_ee0 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_126_ebe tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126_ebe" > <style> /* inline tdc_css att */  /* phone */
@media (max-width: 767px)
{
.tdi_126_ebe{
margin-bottom:20px !important;
}
} </style> <style> .tdi_127_6f3 .tdm-social-item i{
 font-size: 20px;
 vertical-align: middle; 
 line-height: 40px;
 }.tdi_127_6f3 .tdm-social-item i.td-icon-twitter,
 .tdi_127_6f3 .tdm-social-item i.td-icon-linkedin,
 .tdi_127_6f3 .tdm-social-item i.td-icon-pinterest,
 .tdi_127_6f3 .tdm-social-item i.td-icon-blogger,
 .tdi_127_6f3 .tdm-social-item i.td-icon-vimeo{
 font-size: 16px;
 }.tdi_127_6f3 .tdm-social-item{
 width: 40px;
 height: 40px; 
 margin: 0px 0px 0px 0;
 }.tdi_127_6f3 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_127_6f3 .tdm-social-item i,
 .tds-team-member2 .tdi_127_6f3.tds-social1 .tdm-social-item i{
 color: #000000;
 }.tdi_127_6f3 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_127_6f3"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Ethiopiannewsborkena/?ref=hl" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/zborkena/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/zborkena/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/zborkena" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/zborkena" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/user/dbirku" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/user/dbirku" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_129_04e  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_129_04e{
 vertical-align: baseline;
 }.tdi_129_04e > .wpb_wrapper,
 .tdi_129_04e > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_129_04e > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_129_04e > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_04e{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_04e{
width:33% !important;
}
}  /* phone */
@media (max-width: 767px)
{
.tdi_129_04e{
width:100% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_2f2 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_130_2f2" > <style>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</style> <style> /* custom css */
body .tdi_130_2f2 .td-block-title a,
 body .tdi_130_2f2 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_130_2f2 .td-block-title{
 text-align: center;
 }body .tdi_130_2f2.td_block_template_4 .td-block-title > *:before,
 body .tdi_130_2f2.td_block_template_17 .td-block-title:after,
 body .tdi_130_2f2.td_block_template_13 .td-block-subtitle,
 body .tdi_130_2f2.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_130_2f2.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_130_2f2.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_130_2f2 .td-block-title a,
 body .tdi_130_2f2 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_131_eff tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_131_eff" ><p class="tdm-descr">info@borkena.com</p></div></div></div><div class="vc_column tdi_133_a6e  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_133_a6e{
 vertical-align: baseline;
 }.tdi_133_a6e > .wpb_wrapper,
 .tdi_133_a6e > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_133_a6e > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_133_a6e > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  /* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_a6e{
width:33% !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_a6e{
width:33% !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_134_be6 td-pb-border-top td_block_template_4 td-fix-index"  data-td-block-uid="tdi_134_be6" > <style>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</style> <style> /* custom css */
body .tdi_134_be6 .td-block-title a,
 body .tdi_134_be6 .td-block-title span{
 font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;letter-spacing:1px !important;
 }body .tdi_134_be6 .td-block-title{
 text-align: center;
 }body .tdi_134_be6.td_block_template_4 .td-block-title > *:before,
 body .tdi_134_be6.td_block_template_17 .td-block-title:after,
 body .tdi_134_be6.td_block_template_13 .td-block-subtitle,
 body .tdi_134_be6.td_block_template_9 .td-block-title:after{
 right: 0;
 left: 0;
 }body .tdi_134_be6.td_block_template_5 .td-block-title > *{
 border-width: 0 0 0 4px;
 }body .tdi_134_be6.td_block_template_8 .td-block-title > *{
 padding-left: 20px;
 padding-right: 20px;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_134_be6 .td-block-title a,
 body .tdi_134_be6 .td-block-title span{
 font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
 }
} </style><h4 class="td-block-title"><span class="td-pulldown-size">Search in Site</span></h4></div><div class="td_block_wrap tdb_search_form tdi_135_200 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_135_200" > <style> /* custom css */
.td-theme-wrap .tdi_135_200{
 text-align: left;
 }.tdi_135_200 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
 top: -0%;
 transform: translateY(0);
 }.tdi_135_200 .tdb-search-form-btn i{
 top: 0px;
 }.tdi_135_200 .tdb-search-msg{
 margin-top: 11px;
 }.tdi_135_200 .tdb-search-form-btn{
 background-color: #dd3333;
 } </style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://borkena.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><i class="tdc-font-fa tdc-font-fa-search"></i></div></form></div></div></div></div></div></div><div id="tdi_136_e6f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_25b  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_137_25b,
 .tdi_137_25b .tdc-columns{
 min-height: 0;
 }.tdi_137_25b,
 .tdi_137_25b .tdc-columns{
 display: block;
 }.tdi_137_25b .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */  .tdi_137_25b{
padding-top:10px !important;
padding-bottom:6px !important;
position:relative;
}  .tdi_137_25b .td_block_wrap{ text-align:left }  /* phone */
@media (max-width: 767px)
{
.tdi_137_25b{
padding-top:15px !important;
padding-bottom:15px !important;
justify-content:center !important;
text-align:center !important;
}
}  /* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_25b{
padding-bottom:2px !important;
}
} </style><div class="tdi_136_e6f_rand_style td-element-style" ><div class="td-element-style-before"><style> .tdi_136_e6f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
} </style></div></div><div class="vc_column tdi_139_283  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_139_283{
 vertical-align: baseline;
 }.tdi_139_283 > .wpb_wrapper,
 .tdi_139_283 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_139_283 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_139_283 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_140_f95 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_140_f95" > <style> /* custom css */
.tdi_140_f95 .tdm-descr{
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_f95 .tdm-descr{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
} </style><p class="tdm-descr">© 2021, ↑ Borkena Ethiopian News</p></div></div></div><div class="vc_column tdi_142_6ff  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_142_6ff{
 vertical-align: baseline;
 }.tdi_142_6ff > .wpb_wrapper,
 .tdi_142_6ff > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_142_6ff > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_142_6ff > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */  .tdi_142_6ff{
justify-content:flex-end !important;
text-align:right !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_142_6ff{
justify-content:center !important;
text-align:center !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_143_3e8 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_143_3e8" > <style> /* inline tdc_css att */  .tdi_143_3e8{
margin-bottom:0px !important;
}  /* phone */
@media (max-width: 767px)
{
.tdi_143_3e8{
padding-top:10px !important;
}
} </style> <style> /* custom css */
.tdi_143_3e8 li{
 display: inline-block; 
 font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
 }.tdi_143_3e8 .menu{
 display: flex;
 }.tdi_143_3e8 .sub-menu{
 display: none;
 }.tdi_143_3e8 ul{
 margin: 0px; 
 text-align: right;
 justify-content: flex-end;
 }.tdi_143_3e8 ul li{
 margin-right: 15px;
 }.tdi_143_3e8 ul li:last-child{
 margin-right: 0;
 }.tdi_143_3e8 a:hover{
 color: #dd3333;
 }  /* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_3e8 li{
 font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
 }
}  /* phone */
@media (max-width: 767px){
.tdi_143_3e8 ul{
 text-align: center;
 justify-content: center;
 }
} </style><div class="td-block-title-wrap"></div><div id=tdi_143_3e8 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a href="https://borkena.com/photography/">Photography</a></li><li id="menu-item-16350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16350"><a href="https://borkena.com/scholarships/">Scholarships</a></li><li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a href="https://borkena.com/disclaimer/">Disclaimer</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><!--close td-outer-wrap--> <!--  Theme: Newspaper by tagDiv.com 2020
 Version: 10.3.9.1 (rara)
 Deploy mode: deploy 
 uid: 6043b2efe8bb0
 --> <!-- JS generated by theme --> <script> /* global jQuery:{} */
 jQuery().ready(function () {  var tdbMenuItem = new tdbMenu.item();
 tdbMenuItem.blockUid = 'tdi_29_400';
 tdbMenuItem.jqueryObj = jQuery('.tdi_29_400'); 
 tdbMenuItem.isMegaMenuFull = true; 
 tdbMenu.addItem(tdbMenuItem);  }); </script> <script defer src="https://borkena.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-ef9f18f949fa92002ca1b68b1e42d59f.js"></script></body></html>