<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US"> <![endif]--> <!--[if !(IE 7) | !(IE 8) ]><!--><html lang="en-US"> <!--<![endif]--> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6211574194789638",
    enable_page_level_ads: true
  });</script> <head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://borkena.com/xmlrpc.php"><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://borkena.com/" /><link rel="pingback" href="https://borkena.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://borkena.com/wp-content/themes/adv-newspaper/inc/js/html5.js"></script> <![endif]--> <!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Ethiopian PM spoke to Chinese President Xi Jinping</title><meta name="description" content="Prime Minister Abiy Ahmed spoke to the Chinese President, Xi Jinping, on the phone on Tuesday. Abiy hailed work China did to contain it."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ethiopian PM spoke to Chinese President Xi Jinping" /><meta property="og:description" content="Prime Minister Abiy Ahmed spoke to the Chinese President, Xi Jinping, on the phone on Tuesday. Abiy hailed work China did to contain it." /><meta property="og:url" content="https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" /><meta property="og:site_name" content="Borkena Ethiopian News" /><meta property="article:publisher" content="https://www.facebook.com/Ethiopiannewsborkena/" /><meta property="article:tag" content="Abiy Ahmed" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="Xi Jinping" /><meta property="article:section" content="Latest" /><meta property="article:published_time" content="2020-02-25T22:41:34+00:00" /><meta property="og:image" content="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg" /><meta property="og:image:secure_url" content="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg" /><meta property="og:image:width" content="572" /><meta property="og:image:height" content="328" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Prime Minister Abiy Ahmed spoke to the Chinese President, Xi Jinping, on the phone on Tuesday. Abiy hailed work China did to contain it." /><meta name="twitter:title" content="Ethiopian PM spoke to Chinese President Xi Jinping" /><meta name="twitter:site" content="@zborkena" /><meta name="twitter:image" content="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg" /><meta name="twitter:creator" content="@zborkena" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://borkena.com/#organization","name":"Borkena Ethopian News","url":"https://borkena.com/","sameAs":["https://www.facebook.com/Ethiopiannewsborkena/","https://www.youtube.com/user/dbirku","https://twitter.com/zborkena"],"logo":{"@type":"ImageObject","@id":"https://borkena.com/#logo","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2017/01/borkena-_Ethiopian-News_Logo_P-1.jpg","width":371,"height":125,"caption":"Borkena Ethopian News"},"image":{"@id":"https://borkena.com/#logo"}},{"@type":"WebSite","@id":"https://borkena.com/#website","url":"https://borkena.com/","name":"Borkena Ethiopian News","inLanguage":"en-US","description":"Latest Ethiopian News,Videos,Music,Sports,Travel,Business&amp; More","publisher":{"@id":"https://borkena.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://borkena.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#primaryimage","inLanguage":"en-US","url":"https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg","width":572,"height":328,"caption":"Abiy Ahmed _ Xi Jinping"},{"@type":"WebPage","@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#webpage","url":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/","name":"Ethiopian PM spoke to Chinese President Xi Jinping","isPartOf":{"@id":"https://borkena.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#primaryimage"},"datePublished":"2020-02-25T22:41:34+00:00","dateModified":"2020-02-25T22:41:34+00:00","description":"Prime Minister Abiy Ahmed spoke to the Chinese President, Xi Jinping, on the phone on Tuesday. Abiy hailed work China did to contain it.","breadcrumb":{"@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://borkena.com/","url":"https://borkena.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/","url":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/","name":"Ethiopian PM spoke to Chinese President Xi Jinping"}}]},{"@type":"Article","@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#article","isPartOf":{"@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#webpage"},"author":{"@id":"https://borkena.com/#/schema/person/c5d9fa307f8e5d28215a03a84ef4016b"},"headline":"Ethiopian PM spoke to Chinese President Xi Jinping","datePublished":"2020-02-25T22:41:34+00:00","dateModified":"2020-02-25T22:41:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#webpage"},"publisher":{"@id":"https://borkena.com/#organization"},"image":{"@id":"https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#primaryimage"},"keywords":"Abiy Ahmed,Coronavirus,Xi Jinping","articleSection":"Latest","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://borkena.com/#/schema/person/c5d9fa307f8e5d28215a03a84ef4016b","name":"Account","image":{"@type":"ImageObject","@id":"https://borkena.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c1daaa6c5087862bf944bcebaa1e48b5?s=96&d=mm&r=g","caption":"Account"},"sameAs":[]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Feed" href="https://borkena.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Comments Feed" href="https://borkena.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Borkena Ethiopian News &raquo; Ethiopian PM spoke to Chinese President Xi Jinping Comments Feed" href="https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='siteground-optimizer-combined-styles-header-css'  href='https://borkena.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-styles-9a2b7afd50b6fa9c254cd454b466d8fa.min.css' type='text/css' media='all' /><link rel='stylesheet' id='gabfire_shortcodes-css'  href='https://borkena.com/wp-content/themes/adv-newspaper/framework/functions/css/gabfire_shortcodes.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-content/uploads/siteground-optimizer-assets/rslides.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-content/themes/adv-newspaper/inc/js/jquery.cycle2.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-content/themes/adv-newspaper/inc/js/owl.carousel.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-content/themes/adv-newspaper/framework/bootstrap/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-content/uploads/siteground-optimizer-assets/responsive-menu.min.js'></script> <link rel='https://api.w.org/' href='https://borkena.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://borkena.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://borkena.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://borkena.com/?p=32612' /><link rel="alternate" type="application/json+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2020%2F02%2F25%2Fethiopian-pm-spoke-to-chinese-president-xi-jinping%2F" /><link rel="alternate" type="text/xml+oembed" href="https://borkena.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fborkena.com%2F2020%2F02%2F25%2Fethiopian-pm-spoke-to-chinese-president-xi-jinping%2F&#038;format=xml" /><link rel="shortcut icon" href="https://borkena.com/wp-content/uploads/2015/04/borkena-logo-favicon.jpg"/> <!-- Custom Styling --><style type="text/css">.noborderli li {padding:10px 0 !important; border-bottom:1px solid #dfdfdf !important}</style> <script type='text/javascript'>(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					  $("#slides1").responsiveSlides({
						auto: true,
						timeout: 4000,
						pager: true, 
						nav: true,
						fade: 500,
						maxwidth: 800
					  });
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);</script> <style type="text/css" id="custom-background-css">body.custom-background { background-image: url("https://borkena.com/wp-content/uploads/2019/08/Ethiopian-News-_-Ethiopia-News-Today-_-b.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6211574194789638",
    enable_page_level_ads: true
  });</script> </head><body class="post-template-default single single-post postid-32612 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="container"><header itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"><div class="row"><!-- Site Masthead Row--><nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><ul class="mastheadnav"><li><span class="arrow-right"></span></li><li class="masthead_date"> <script type="text/javascript"><!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// --></script> </li><li class="pull-right social_header"> <a class="socialsite-facebook" href="https://www.facebook.com/pages/Borkena/294762583969356?ref=hl" title="Facebook" rel="nofollow"><span>Friend on Facebook</span> <i class="fa fa-facebook pull-left"></i> </a> <a class="socialsite-twitter" href="https://twitter.com/zborkena" title="Twitter" rel="nofollow"><span>Follow on Facebook</span> <i class="fa fa-twitter pull-left"></i> </a> <a class="socialsite-google" href="https://plus.google.com/110520803582687611762" title="Google+" rel="nofollow"><span>Add to Google+ Circle</span> <i class="fa fa-google-plus pull-left"></i> </a> <a class="socialsite-youtube" href="https://www.youtube.com/user/dbirku" title="Youtube" rel="nofollow"><span>Watch on YouTube</span> <i class="fa fa-youtube pull-left"></i> </a> <a class="socialsite-rss" href="https://borkena.com/" title="Site feed" rel="nofollow"> <span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i> </a></li><li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li></ul></nav> <!-- Modal --><div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button><h4 class="modal-title">Search in Site</h4></div><div class="modal-body"><form action="https://borkena.com/"><div class="input-prepend"> <label>To search in site, type your keyword and hit enter</label> <input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter"></div></form></div><div class="modal-footer"> <button type="button" class="btn btn-default" data-dismiss="modal">Close</button></div></div><!-- /.modal-content --></div><!-- /.modal-dialog --></div><!-- /.modal --></div><!-- /.row Site Masthead Row --><div class="row"><div class="col-lg-12"><div id="header"><div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 0px 0px;"><h1> <a href="https://borkena.com/" title="Latest Ethiopian News,Videos,Music,Sports,Travel,Business&amp; More"> <img src="https://borkena.com/wp-content/uploads/2018/03/Ethiopian-News-_Ethiopia.jpg" alt="Borkena Ethiopian News" title="Borkena Ethiopian News"/> </a></h1></div><!-- logo --><div class="header-ad pull-right logo-banner"><aside id="gabfire_simplead_widget-30" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- leaderboard main page responsive --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="7187426706"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class='clear'></div></div></aside></div><div class="clearfix"></div></div><!-- /header --></div><!-- /col-lg-12 --></div><!-- /row --><div class="row site-nav"><div class="col-lg-12"><nav class="main-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><ul class="mainnav responsive_menu"><li id="menu-item-16825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16825"><a href="https://borkena.com/">Home</a></li><li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a title="Ethiopian News" href="https://borkena.com/latest-ethiopian-news/">Featured</a></li><li id="menu-item-26392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26392"><a href="https://borkena.com/ethiopian-news-today/">Latest</a></li><li id="menu-item-9942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9942"><a title="Ethiopian News" href="https://borkena.com/ethiopian-news-3/">News</a></li><li id="menu-item-16909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16909"><a href="https://borkena.com/business-ethiopia/">Business</a></li><li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://borkena.com/opinion/">Opinion</a></li><li id="menu-item-14672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14672"><a title="Ethiopian Video" href="https://borkena.com/ethiopian-videos/">Video</a></li><li id="menu-item-13352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13352"><a href="https://amharic.borkena.com/">Amharic</a></li><li id="menu-item-16902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16902"><a title="African News" href="https://borkena.com/ethiopian-news-today/africa/">Africa</a><ul class="sub-menu"><li id="menu-item-16901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16901"><a href="https://borkena.com/">World News</a></li><li id="menu-item-16906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16906"><a href="https://borkena.com/middle-east/">Middle East &#038; Asia</a></li><li id="menu-item-16905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16905"><a href="https://borkena.com/latin-america/">Latin America</a></li><li id="menu-item-16904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16904"><a href="https://borkena.com/reports/">Europe</a></li><li id="menu-item-16903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16903"><a href="https://borkena.com/canada/">Canada &#038; US</a></li></ul></li><li id="menu-item-16585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16585"><a title="Ethiopian Music and Comedy" href="https://borkena.com/ethiopian-music-drama-show/">Entertainment</a><ul class="sub-menu"><li id="menu-item-16849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16849"><a href="https://borkena.com/ethiopian-restaurant/">Restaurant</a></li><li id="menu-item-16848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16848"><a title="Travel Ethiopia " href="https://borkena.com/travel/">Travel</a></li><li id="menu-item-16588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16588"><a href="https://borkena.com/sport/">Sport</a></li><li id="menu-item-16908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16908"><a href="https://borkena.com/books/">Books</a></li><li id="menu-item-17039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17039"><a href="https://borkena.com/ethiopian-bloggers/">Blog</a></li></ul></li><li id="menu-item-28770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28770"><a href="https://borkena.com/disclaimer/">Disclaimer</a></li><li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="https://borkena.com/contact-us/">Contact</a></li></ul></nav><nav class="secondary-navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><ul class="subnav responsive_menu"></ul></nav></div></div></header><div class="row default"><main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="https://schema.org/Blog"><div class="row"><div class="col-lg-12 col-md-12"><div class="post-lead"><h1 class="entry-title single-post-title" itemprop="headline"> Ethiopian PM spoke to Chinese President Xi Jinping</h1><aside id="gabfire_simplead_widget-28" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Post entrance before top --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="4588459509"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class='clear'></div></div></aside></div></div></div><section class="article-wrapper"><article itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" class="entry post-32612 post type-post status-publish format-standard has-post-thumbnail hentry category-ethiopian-news-today tag-abiy-ahmed tag-coronavirus tag-xi-jinping last_archivepost"><div class="social-sharethis-post"> <a href="https://www.facebook.com/sharer.php?u=https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/&t=Ethiopian PM spoke to Chinese President Xi Jinping" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span> <i class="fa fa-facebook pull-left"></i> </a> <a href="https://twitter.com/home?status=Ethiopian PM spoke to Chinese President Xi Jinping => https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span> <i class="fa fa-twitter pull-left"></i> </a> <a href="https://plus.google.com/share?url=https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span> <i class="fa fa-google-plus pull-left"></i> </a> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/&title=Ethiopian PM spoke to Chinese President Xi Jinping&summary=&source=Borkena Ethiopian News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span> <i class="fa fa-linkedin pull-left"></i> </a> <a class="pull-right" href="mailto:?mailto:?subject=Borkena%20Ethiopian%20News%20%3A%20Ethiopian%20PM%20spoke%20to%20Chinese%20President%20Xi%20Jinping&amp;body=I%20recommend%20this%20page%3A%20Ethiopian%20PM%20spoke%20to%20Chinese%20President%20Xi%20Jinping.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fborkena.com%2F2020%2F02%2F25%2Fethiopian-pm-spoke-to-chinese-president-xi-jinping%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span> <i class="fa fa-envelope-o pull-left"></i> </a> <a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span> <i class="fa fa-print pull-left"></i> </a></div><div class="clearfix"></div><div class="entry-content" itemprop="text"><figure id="attachment_32613" aria-describedby="caption-attachment-32613" style="width: 572px" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg" alt="Abiy Ahmed _ Xi Jinping" width="572" height="328" class="size-full wp-image-32613 lazyload" data-srcset="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg 572w, https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping-500x287.jpg 500w, https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping-123x70.jpg 123w, https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping-570x327.jpg 570w" sizes="(max-width: 572px) 100vw, 572px" /><figcaption id="caption-attachment-32613" class="wp-caption-text"><noscript><img src="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg" alt="Abiy Ahmed _ Xi Jinping" width="572" height="328" class="size-full wp-image-32613 lazyload" srcset="https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping.jpg 572w, https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping-500x287.jpg 500w, https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping-123x70.jpg 123w, https://borkena.com/wp-content/uploads/2020/02/Abiy-Ahmed-_-Xi-Jiping-570x327.jpg 570w" sizes="(max-width: 572px) 100vw, 572px" /></noscript> Photo credit : EBC</figcaption></figure><p>borkena<br /> February 25, 2020</p><p>Prime Minister Abiy Ahmed spoke to the Chinese President, Xi Jinping, on the phone on Tuesday. Ethiopia&#8217;s state media, Ethiopian News Agency,  reported that the two leaders discussed Coronavirus and ways to contain it. Abiy reported hailed Chinese effort to contain it.</p><p>They spoke on other issues as well, but the state media did not report about the details.</p><p> Ethiopian students studying in the epicenter of CoronaVirus, Wuhan city, were a point of discussion, according to Prime Minister Abiy Ahmed.</p><p>He tweeted:</p><p>&#8220;I am pleased to learn from President Jinping that they will be providing special care and support to Ethiopian students in China. I am proud of the work being undertaken by the Chinese Government in this regard and express gratitude for the support to Ethiopians rendered thus far.&#8221;</p><p>No Ethiopian students living in China have cases of CoronaVirus infection so far. And no confirmed cases are reported in Ethiopia either although Ethiopian Airlines continues to fly to China defying pressure from the public.</p><p>The number of infection cases in China is now over 80,000, and nearly 2000 people have died from it.</p><p><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-6211574194789638" data-ad-slot="1131001194"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><p>Join the conversation. Like <a href="https://www.facebook.com/Ethiopiannewsborkena/" rel="noopener noreferrer" target="_blank">borkena on Facebook</a> and get Ethiopian News updates regularly. As well, you may get Ethiopia News by following us on twitter<a href="https://twitter.com/zborkena" rel="noopener noreferrer" target="_blank"> @zborkena</a></p></div><p class="posttags"><i class="fa fa-tags"></i> <a href="https://borkena.com/tag/abiy-ahmed/" rel="tag">Abiy Ahmed</a>, <a href="https://borkena.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://borkena.com/tag/xi-jinping/" rel="tag">Xi Jinping</a></p><aside id="gabfire_share_widget-3" class="widget gabfire_share_widget"><div class="widgetinner"><div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div></div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" data-counturl="https://borkena.com/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/" data-text="Ethiopian PM spoke to Chinese President Xi Jinping" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div><div class="linkedin-share-box"><script type="IN/Share" data-url="www.gabfirethemes.com" data-counter="top"></script></div><div class="pinterest-share-box"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fborkena.com%2F2020%2F02%2F25%2Fethiopian-pm-spoke-to-chinese-president-xi-jinping%2F&media=https%3A%2F%2Fborkena.com%2Fwp-content%2Fuploads%2F2020%2F02%2FAbiy-Ahmed-_-Xi-Jiping-500x287.jpg&description=borkena February 25, 2020 Prime Minister Abiy Ahmed spoke to the Chinese President, Xi Jinping, on the phone on Tuesday. Ethiopia&#8217;s state media, Ethiopian News Agency, reported that the two leaders discussed Coronavirus and ways to contain it. Abiy reported hailed Chinese effort to contain it. They spoke on other issues as well, but the [&hellip;]" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><div class="clearfix"></div><div class="clear clearfix"></div><div class='clear'></div></div></aside><aside id="text-3" class="widget widget_text"><div class="widgetinner"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="3129768139"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </p></div></div></aside><div id="comments" class="gabfire-comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/25/ethiopian-pm-spoke-to-chinese-president-xi-jinping/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://borkena.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div><div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32612' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9d6df4eab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form></div><!-- #respond --></div><!-- #comments --></article></section><!-- articles-wrapper --></main><!-- col-md-8 --><div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper"><div class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><aside id="gabfire_simplead_widget-21" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Inner SB Skyscraper --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-6211574194789638"
 data-ad-slot="6286370702"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><div class='clear'></div></div></aside><aside id="gabfire_social_widget-3" class="widget gabfire_social_widget"><div class="widgetinner"><a target="_blank" class="facebook" href="https://www.facebook.com/pages/Borkena/294762583969356?ref=hl" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/zborkena" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href="https://www.instagram.com/zborkena/" rel="nofollow">instagram</a><a target="_blank" class="plus1" href="https://plus.google.com/110520803582687611762" rel="nofollow">Google +1</a><a target="_blank" class="youtube" href="https://www.youtube.com/user/dbirku" rel="nofollow">Youtube</a><div class="clear clearfix"></div><div class='clear'></div></div></aside></div></div></div><footer role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="row footercats"><div class="col-md-12"><ul itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"><li id="menu-item-28750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28750"><a href="https://borkena.com/photography/">Photography</a></li><li id="menu-item-16350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16350"><a href="https://borkena.com/scholarships/">Scholarships</a></li><li id="menu-item-28749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28749"><a href="https://borkena.com/disclaimer/">Disclaimer</a></li></ul></div></div><div class="footer-firstrow row"><div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget"><aside id="gabfire_social_widget-2" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Follow us</h3> <a target="_blank" class="facebook" href="https://www.facebook.com/pages/Borkena/294762583969356?ref=hl" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="https://twitter.com/zborkena" rel="nofollow">Twitter</a><a target="_blank" class="instagram" href="https://www.instagram.com/zborkena/" rel="nofollow">instagram</a><a target="_blank" class="plus1" href="https://plus.google.com/110520803582687611762" rel="nofollow">Google +1</a><a target="_blank" class="youtube" href="https://www.youtube.com/user/dbirku" rel="nofollow">Youtube</a><div class="clear clearfix"></div><div class='clear'></div></div></aside></div><div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column"><aside id="gab_contact_widget-2" class="widget gab_contact_widget"><div class="widgetinner"><h3 class="widgettitle">Contact Us</h3><div class='gab_contact_logocont'><img src='https://borkena.com/wp-content/uploads/2015/04/borkena-logo-favicon.jpg' class='aligncenter' alt='Borkena Ethiopian News' /></div><address><a href='mailto:info@borkena.com'>info@borkena.com</a><br /></address><div class='clear'></div></div></aside></div><div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget"><aside id="gabfire_search_widget-3" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3><form class="gabfire_search_style1" action="https://borkena.com/"><fieldset style="background:#efefef;border:1px solid #eee;"> <input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" /> <input type="submit" class="submit_style1" alt="Search..." /><div class="clearfix"></div></fieldset></form><div class='clear'></div></div></aside></div></div><div class="row footer-meta-wrapper"><div class="col-md-12"><div class="footer-meta"><div class="footer-metaleft pull-left"> &copy; 2020, <a href="#top" title="Borkena Ethiopian News" rel="home"><strong>&uarr;</strong> Borkena Ethiopian News</a></div><!-- #site-info --><div class="footer-metaleft pull-right"> <a rel="nofollow" href="https://borkena.com/wp-login.php">Log in</a> - <script type="text/javascript"><!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // --></script> <div id="fb-root"></div> <script type='text/javascript'><!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// --></script> <script type='text/javascript'><!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// --></script> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"><!--
			document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
		// --></script> <script type='text/javascript' src='https://borkena.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://borkena.com/wp-includes/js/wp-embed.min.js'></script> <script async="async" type='text/javascript' src='https://borkena.com/wp-content/uploads/siteground-optimizer-assets/akismet-form.min.js'></script> </div> <!-- #footer-right-side --></div></div></div></footer><!-- /footer --></div><!-- /container --></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582697307 -->